
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yesweekly.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="winston-salem, north carolina, winston, lyman whitaker, downtown winston-salem partnership, whitaker, salem district, lyman, geography of north carolina, north carolina, winston-salem/forsyth county schools, winston-salem entertainment-sports complex, millennium fund, city council, alfred adams, renowned sculptor, meade willis revolving loan fund, wanda merschel, www.whitakerstudio.com, downtown winston-salem foundation, winston salem" />
<meta name="news_keywords" content="winston-salem, north carolina, winston, lyman whitaker, downtown winston-salem partnership, whitaker, salem district, lyman, geography of north carolina, north carolina, winston-salem/forsyth county schools, winston-salem entertainment-sports complex, millennium fund, city council, alfred adams, renowned sculptor, meade willis revolving loan fund, wanda merschel, www.whitakerstudio.com, downtown winston-salem foundation, winston salem" />
<meta name="description" content="Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="robots" content="max-image-preview:large" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/0f/b0f54b5e-7a46-11ed-a980-27938ae3f23d/63976de3c58a3.preview.jpg?crop=682%2C358%2C0%2C161&amp;resize=682%2C358&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="682" />
<meta property="og:image:height" content="358" />
<meta property="og:title" content="Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem" />
<meta property="og:description" content="Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem" />
<meta property="og:site_name" content="YES! Weekly" />
<meta property="og:section" content="The Arts" />
<meta property="article:publisher" content="http://facebook.com/yesweekly/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/0f/b0f54b5e-7a46-11ed-a980-27938ae3f23d/63976de3c58a3.preview.jpg?crop=682%2C358%2C0%2C161&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yesweekly" />
<meta name="twitter:image:alt" content="Balancing Act.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.aafcf93cf41daa238a62a66cb77cee24.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.edf843f6657f7531d7073bb7bccbbcec.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:400,400i,700,700i|Archivo+Narrow:400,400i,700,700i&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"71"},"content":{"id":"b0f54b5e-7a46-11ed-a980-27938ae3f23d","title":"Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem","type":"article","published_time":"2022-12-12T17:59:00Z","tags":["winston-salem, north carolina","winston","lyman whitaker","downtown winston-salem partnership","whitaker","salem district","lyman","geography of north carolina","north carolina","winston-salem\/forsyth county schools","winston-salem entertainment-sports complex","millennium fund","city council","alfred adams","renowned sculptor","meade willis revolving loan fund","wanda merschel","www.whitakerstudio.com","downtown winston-salem foundation","winston salem"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["thearts"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","popular","wire"]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":267},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/thearts","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"12","id":"b0f54b5e-7a46-11ed-a980-27938ae3f23d","app":"editorial","ga_page":"\/thearts\/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":364},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.3"},"crm":{"group_id":"71"},"content":{"id":"b0f54b5e-7a46-11ed-a980-27938ae3f23d","title":"Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem","type":"article","published_time":"2022-12-12T17:59:00Z","tags":["winston-salem, north carolina","winston","lyman whitaker","downtown winston-salem partnership","whitaker","salem district","lyman","geography of north carolina","north carolina","winston-salem\/forsyth county schools","winston-salem entertainment-sports complex","millennium fund","city council","alfred adams","renowned sculptor","meade willis revolving loan fund","wanda merschel","www.whitakerstudio.com","downtown winston-salem foundation","winston salem"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["thearts"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":["featured","popular","wire"]}},"metrics":{"image_count":2,"video_count":0,"audio_count":0,"word_count":267},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/thearts","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"12","id":"b0f54b5e-7a46-11ed-a980-27938ae3f23d","app":"editorial","ga_page":"\/thearts\/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":364},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WSWXZ39');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/impressions.js?_dc=1670940331"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/traffic.js?_dc=1670909730"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/settings.js?_dc=1657045696"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1670278192"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"enable_email":"1","image":{},"image_display":"full_width","list_ids":"36fd0630-1df0-11ea-b6ab-c30edf13df76,49bbac7c-63c8-11ea-a268-fbc756d7103b","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","dmp_provider":"inherit","block_id":"904048"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950385() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "yesweekly.com",
            discovery: {
                element: "#evvnt-calendar-950385",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Yes Weekly",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1670278192"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem | The Arts | yesweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ED2430; } #site-footer-container, #site-footer { background-color: #CCC; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ED2430; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ED2430; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ED2430; }#site-header-container{ border-bottom: 3px solid #ED2430; }#site-footer-container{ border-top: 3px solid #ED2430; } .tnt-bg-accent { background-color: #ED2430; } a .tnt-caret-down { color: #ED2430; } .block-title .block-title-inner { border-color: #ED2430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ED2430; } .form-control:focus { border-bottom-color: #ED2430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Archivo'; } strong, b { font-weight: 700; } em, i { font-weight: 400i; } h1, h2, h3, h4, h5, h6 { font-family: 'Archivo Narrow'; } .constrain-width { width: 100%; max-width: 300px; margin: 0 auto; } /* START OF CUSTOM CSS */ .padding-top { padding-top: 45px; } .blox-asset .asset-body .asset-content a { color: #ED2430 !important; } #main-nav_menu .tnt-section-coronavirus .nav-label { color: #ff4c4c !important; } .aasbImg .block { margin-bottom: 10px !important; } .aasbImg img { width: 50%; } /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #site-header-container a { color: #FFF; } /* site logo */ #tncms-block-870567 { width: 450px; } /* START OF TOP BAR */ #site-top-nav-container, #site-top-nav { border-bottom: 1.5px solid #000; } /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF USER WIDGET */ /* END OF USER WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #main-nav-right-nav_menu a { padding: 0; } /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* featured story blocks on frontpage */ .card .card-headline h1, .card .card-headline h2 { font-size: 20px; line-height: 22px; } .card-label-section.text-muted { margin-left: 0 !important; } .card-label-section.text-muted:after { display: block; content: ""; height: 1px; background-color: #FFF; opacity: .4; } /* general changes */ #main-body-container a:hover { color: #ED2430; } a.comment-post:hover, .list-group-item.active:hover { color: #FFF !important; } .logged-in .dropdown-menu a { color: #000!important; } #block-891167 { margin-bottom: 20px !important; } #block-891167 .block { margin-bottom: 20px !important; } @media screen and (max-width: 767px) { h2.tnt-headline { font-weight: 700; font-size: 24px !important; line-height: 26px !important; } } #block-892362 { margin-top:25px; } #tncms-block-893803 { margin-top: 25px; } #tncms-block-895350 { margin-top: 20px !important; } #blox-ad-position-block-leaderboard-top1, #blox-ad-position-block-leaderboard-top-mobile1 { margin-bottom: 10px; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ div.panel-footer.user-signup.text-muted > p:nth-child(2) { display: none; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } .block-newsletter-signup {max-width:300px;width:300px;margin:0 auto;} /* Hiding 5th & 6th articles on mobile view of homepage */ @media screen and (max-width: 767px) { .is-homepage .card-top-story-list .col-sm-7 article:nth-child(4), .is-homepage .card-top-story-list .col-sm-7 article:nth-child(5) { display: none; } .is-homepage .card-grid .col-sm-2:nth-child(5), .is-homepage .card-grid .col-sm-2:nth-child(6) { display: none; } } #main-body-container .tnt-ads-container iframe { margin-bottom: 20px;} .nav>li>a { padding: 10px 10px !important; font-size: 13px; } a.nav-link.tnt-section-coronavirus { font-size: 12px; } /* #914040: OVER SIZED ADS - abrunette */ .google-auto-placed { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yesweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem | The Arts | yesweekly.com" href="http://www.yesweekly.com/search/?f=rss&amp;t=article&amp;c=thearts&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
               

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var oCounts = document.querySelectorAll('.main-sidebar .tncms-block'), i;
        for (i = 0; i < oCounts.length; ++i) {
            var iCount = oCounts[i];
            iCount.classList.add("constrain-width");
        }
    });
</script>

<script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js" target="_blank"></script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-b0f54b5e-7a46-11ed-a980-27938ae3f23d  section-thearts type-article infinity-disabled" data-path="/thearts">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yesweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=71&amp;townnews.content.id=b0f54b5e-7a46-11ed-a980-27938ae3f23d&amp;townnews.content.title=Art+Installation+by+Lyman+Whitaker+Comes+to+Merschel+Park+in+Downtown+Winston+Salem&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-12T17%3A59%3A00Z&amp;townnews.content.tags.0=winston-salem%2C+north+carolina&amp;townnews.content.tags.1=winston&amp;townnews.content.tags.2=lyman+whitaker&amp;townnews.content.tags.3=downtown+winston-salem+partnership&amp;townnews.content.tags.4=whitaker&amp;townnews.content.tags.5=salem+district&amp;townnews.content.tags.6=lyman&amp;townnews.content.tags.7=geography+of+north+carolina&amp;townnews.content.tags.8=north+carolina&amp;townnews.content.tags.9=winston-salem%2Fforsyth+county+schools&amp;townnews.content.tags.10=winston-salem+entertainment-sports+complex&amp;townnews.content.tags.11=millennium+fund&amp;townnews.content.tags.12=city+council&amp;townnews.content.tags.13=alfred+adams&amp;townnews.content.tags.14=renowned+sculptor&amp;townnews.content.tags.15=meade+willis+revolving+loan+fund&amp;townnews.content.tags.16=wanda+merschel&amp;townnews.content.tags.17=www.whitakerstudio.com&amp;townnews.content.tags.18=downtown+winston-salem+foundation&amp;townnews.content.tags.19=winston+salem&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=thearts&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.taxnonomies.blox_flags.items.1=popular&amp;townnews.content.taxnonomies.blox_flags.items.2=wire&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=267&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fthearts&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=b0f54b5e-7a46-11ed-a980-27938ae3f23d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fthearts%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=364&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSWXZ39&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.3&amp;townnews.crm.group_id=71&amp;townnews.content.id=b0f54b5e-7a46-11ed-a980-27938ae3f23d&amp;townnews.content.title=Art+Installation+by+Lyman+Whitaker+Comes+to+Merschel+Park+in+Downtown+Winston+Salem&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-12T17%3A59%3A00Z&amp;townnews.content.tags.0=winston-salem%2C+north+carolina&amp;townnews.content.tags.1=winston&amp;townnews.content.tags.2=lyman+whitaker&amp;townnews.content.tags.3=downtown+winston-salem+partnership&amp;townnews.content.tags.4=whitaker&amp;townnews.content.tags.5=salem+district&amp;townnews.content.tags.6=lyman&amp;townnews.content.tags.7=geography+of+north+carolina&amp;townnews.content.tags.8=north+carolina&amp;townnews.content.tags.9=winston-salem%2Fforsyth+county+schools&amp;townnews.content.tags.10=winston-salem+entertainment-sports+complex&amp;townnews.content.tags.11=millennium+fund&amp;townnews.content.tags.12=city+council&amp;townnews.content.tags.13=alfred+adams&amp;townnews.content.tags.14=renowned+sculptor&amp;townnews.content.tags.15=meade+willis+revolving+loan+fund&amp;townnews.content.tags.16=wanda+merschel&amp;townnews.content.tags.17=www.whitakerstudio.com&amp;townnews.content.tags.18=downtown+winston-salem+foundation&amp;townnews.content.tags.19=winston+salem&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=thearts&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.taxnonomies.blox_flags.items.0=featured&amp;townnews.content.taxnonomies.blox_flags.items.1=popular&amp;townnews.content.taxnonomies.blox_flags.items.2=wire&amp;townnews.content.metrics.image_count=2&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=267&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fthearts&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=b0f54b5e-7a46-11ed-a980-27938ae3f23d&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fthearts%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=364&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yesweekly.com",
  secureDomain: "yesweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/thearts","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yesweekly.com/tncms/admin/editorial-asset/?edit=b0f54b5e-7a46-11ed-a980-27938ae3f23d"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-845325" class="tncms-block hidden-md hidden-lg"><div id="user-controls-845325" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.yesweekly.com/users/signup/?referer_url=https%253A%252F%252Fwww.yesweekly.com%252Fthearts%252Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%252Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.yesweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-845325').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yesweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-845325').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yesweekly.com/users/logout/" id="user-logout-form-845325"><input type="hidden" name="referer_url" value="https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-849386" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/foodanddrink/"  class="nav-link tnt-section-food-drink ">Food & Drink</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/music/"  class="nav-link tnt-section-music ">Music</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localandlive/"  class="nav-link tnt-section-local-live">Local & Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/event-calendar/"  class="nav-link tnt-section-event-calendar">Event-calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/thearts/"  class="nav-link tnt-section-the-arts ">The Arts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comedy/"  class="nav-link tnt-section-comedy">Comedy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/theatre/"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kids_family/"  class="nav-link tnt-section-kids-family ">Kids Family</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/cannabis/"  class="nav-link tnt-section-cannabis ">Cannabis</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries ">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-advertisecontact-us ">Advertise/Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/locations/"  class="nav-link tnt-section-find-a-printed-copy ">Find a Printed Copy</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/yesweekly/docs/12.7.22"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-issuu ">Latest Issuu</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-845321" class="tncms-block hidden-md hidden-lg"><ul id="site-search-845321-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-845321" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-845321" class="site-search-form input-group default normal ">
        <label for="site-search-845321-term" class="sr-only">Site search</label>
        <input id="site-search-845321-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-845321-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-845321" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertisecontact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Advertise/Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contribute"  href="/contribute/"  tabindex="0" >
                    <span class="nav-label ">Contribute</span>
                </a></li><li>
                <a class="nav-link    tnt-section-find-a-printed-copy"  href="/locations/"  tabindex="0" >
                    <span class="nav-label ">Find a Printed Copy</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-845322" class="tncms-block pull-right"><div class="follow-links-845322 follow-links pull-right">
    
    <section id="block-845322" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/yesweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/yesweekly/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/yesweekly336/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yesweekly.com",
  "sameAs" : ["http://facebook.com/yesweekly/","http://twitter.com/yesweekly/","https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q","https://www.instagram.com/yesweekly336/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-870567" class="tncms-block"><img style="width:100%;" src="/content/tncms/custom/image/e44c8f92-535e-11ea-b17a-fbf660e21e57.png"></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-845324" class="tncms-block padding-top"><div id="user-controls-845324" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.yesweekly.com/users/signup/?referer_url=https%253A%252F%252Fwww.yesweekly.com%252Fthearts%252Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%252Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yesweekly.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-845324').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yesweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-845324').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.yesweekly.com/users/logout/" id="user-logout-form-845324"><input type="hidden" name="referer_url" value="https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-845320" class="tncms-block padding-top"><section id="block-845320" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-845320" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-845320" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-845320" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-845320-term" class="sr-only">Site search</label>
        <input id="site-search-845320-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-845320-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-845320" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-849385" class="tncms-block"></div><div id="tncms-block-845326" class="tncms-block"><div id="weather-845326" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27407" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">38&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="27407">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_845326" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greensboro, NC
                                
                                <small>(27407)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy skies early, then partly cloudy this afternoon. High 47F. Winds light and variable..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly to mostly cloudy. Low near 30F. Winds light and variable.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 13, 2022 @ 9:19 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=27407"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-845317" class="tncms-block"><div id="site-logo-845317" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=400%2C126 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=540%2C171 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="570"
            height="180"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/users/admin/service/purchase/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-find-a-copy"  href="/locations/"  tabindex="0" >
                    <span class="nav-label ">Find A Copy</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YESWEEKLY&amp;publisher_url:yesweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-3-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-bjamestown-newsb"  href="/news/jamestown_news/"  tabindex="0" >
                    <span class="nav-label "><b>JAMESTOWN NEWS</b></span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/foodanddrink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-music"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-live"  href="/localandlive/"  tabindex="0" >
                    <span class="nav-label ">Local & Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-the-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/thearts/"  tabindex="0" >
                    <span class="nav-label ">The Arts</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-comedy"  href="/comedy/"  tabindex="0" >
                    <span class="nav-label ">Comedy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-film"  href="/film/"  tabindex="0" >
                    <span class="nav-label ">Film</span>
                </a></li><li>
                <a class="nav-link    tnt-section-literature"  href="/literature/"  tabindex="0" >
                    <span class="nav-label ">Literature</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theatre"  href="/theatre/"  tabindex="0" >
                    <span class="nav-label ">Theatre</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kids-family"  href="/kids_family/"  tabindex="0" >
                    <span class="nav-label ">Kids Family</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cannabiscbd-news"  href="/cannabis/"  tabindex="0" >
                    <span class="nav-label ">Cannabis/CBD News</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Art%20Installation%20by%20Lyman%20Whitaker%20Comes%20to%20Merschel%20Park%20in%20Downtown%20Winston%20Salem&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Art%20Installation%20by%20Lyman%20Whitaker%20Comes%20to%20Merschel%20Park%20in%20Downtown%20Winston%20Salem&body=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-845222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845223" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-973648" class="tncms-block hidden-lg hidden-md"><section id="block-973648" class="block emphasis-h3   " ><div class="block"><a href="/local-events" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/e4bea772-198f-11ed-9f60-afb12b3c396a.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/e4bea772-198f-11ed-9f60-afb12b3c396a.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/e4bea772-198f-11ed-9f60-afb12b3c396a.jpg?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/e4bea772-198f-11ed-9f60-afb12b3c396a.jpg?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/e4bea772-198f-11ed-9f60-afb12b3c396a.jpg?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/e4bea772-198f-11ed-9f60-afb12b3c396a.jpg?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/e4bea772-198f-11ed-9f60-afb12b3c396a.jpg?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/e4bea772-198f-11ed-9f60-afb12b3c396a.jpg?resize=750%2C117 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/e4bea772-198f-11ed-9f60-afb12b3c396a.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="970"
                height="151"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1029299" class="tncms-block"><div class="phone hidden-lg hidden-md" style="width: 75%; margin: auto; min-width: 320px;">
<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=ac92c674&amp;key=9349b748a7c2897fa67780bdf192c020&amp;req=js" async></script></div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal" class="carousel-inner"><div  class="item photo-fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8">
                            <div class="item-container">
                                <div data-track-object='{"title":"Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg?resize=500%2C500"
                    
                    alt="Balancing Act.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="682"
                    height="682"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg?resize=500%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal" data-target=".caption-inner-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fbalancing-act-jpg%2Fimage_fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/balancing-act-jpg/image_fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Balancing%20Act.jpg&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fbalancing-act-jpg%2Fimage_fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/balancing-act-jpg/image_fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/balancing-act-jpg/image_fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/balancing-act-jpg/image_fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Balancing%20Act.jpg&body=https%3A%2F%2Fwww.yesweekly.com%2Fbalancing-act-jpg%2Fimage_fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/balancing-act-jpg/image_fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.yesweekly.com/balancing-act-jpg/image_fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8.html', '[data-copy-inline-fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8" class="save-list-fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b">
                            <div class="item-container">
                                <div data-track-object='{"title":"Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg?resize=500%2C500"
                    
                    alt="Ring Around the Rosie.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="682"
                    height="682"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg?resize=500%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal" data-target=".caption-inner-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fring-around-the-rosie-jpg%2Fimage_fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ring-around-the-rosie-jpg/image_fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ring%20Around%20the%20Rosie.jpg&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fring-around-the-rosie-jpg%2Fimage_fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ring-around-the-rosie-jpg/image_fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/ring-around-the-rosie-jpg/image_fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ring-around-the-rosie-jpg/image_fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Ring%20Around%20the%20Rosie.jpg&body=https%3A%2F%2Fwww.yesweekly.com%2Fring-around-the-rosie-jpg%2Fimage_fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ring-around-the-rosie-jpg/image_fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.yesweekly.com/ring-around-the-rosie-jpg/image_fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b.html', '[data-copy-inline-fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b" class="save-list-fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="asset article-default"  data-url="https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/0f/b0f54b5e-7a46-11ed-a980-27938ae3f23d/63976de3c58a3.preview.jpg?crop=682%2C358%2C0%2C161&resize=682%2C358&order=crop%2Cresize">
            <meta itemprop="width" content="682">
            <meta itemprop="height" content="358">
        </div>
        <meta itemprop="name" content="yesweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" />
    <style>
                .asset-paging .direction {
                    color: #ED2430;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yesweekly.com\/tncms\/search\/mlt\/?origin=b0f54b5e-7a46-11ed-a980-27938ae3f23d&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="asset-paging">
                <div id="paging-prev-b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="paging-link prev offset"></div>
                <div id="paging-next-b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-center tnt-cover-align-y-middle tnt-text-color-light tnt-effect-parallax">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-12-12T12:59:00-05:00" class="tnt-date asset-date text-muted">
            Dec 12, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-12-12T12:59:00-05:00" class="tnt-date asset-date text-muted">Dec 12, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-12T13:10:54-05:00" class="tnt-date tnt-update-recent asset-date text-muted">20 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-12T12:59:00-05:00">
    <meta itemprop="datePublished" content="2022-12-12T12:59:00-05:00">
    <meta itemprop="dateModified" content="2022-12-12T08:10:54-05:00">
</header>
        <figure class="photo tnt-parallax-wrapper">
        <div class="tnt-parallax tnt-width-full-viewport tnt-parallax-b0f54b5e-7a46-11ed-a980-27938ae3f23d hidden-print " ></div></figure>
    <style>
        .tnt-parallax-b0f54b5e-7a46-11ed-a980-27938ae3f23d {
            background-image: url("https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/0f/b0f54b5e-7a46-11ed-a980-27938ae3f23d/63976de3d7c9a.cover.jpg?resize=400%2C400");
        }
        @media only screen and (min-width: 400px) {
            .tnt-parallax-b0f54b5e-7a46-11ed-a980-27938ae3f23d {
                background-image: url("https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/0f/b0f54b5e-7a46-11ed-a980-27938ae3f23d/63976de3d7c9a.cover.jpg");
            }
        }
        @media only screen and (min-width: 750px) {
            .tnt-parallax-b0f54b5e-7a46-11ed-a980-27938ae3f23d {
                background-image: url("https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/0f/b0f54b5e-7a46-11ed-a980-27938ae3f23d/63976de3d7c9a.cover.jpg");
            }
        }
    </style><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Art%20Installation%20by%20Lyman%20Whitaker%20Comes%20to%20Merschel%20Park%20in%20Downtown%20Winston%20Salem&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Art%20Installation%20by%20Lyman%20Whitaker%20Comes%20to%20Merschel%20Park%20in%20Downtown%20Winston%20Salem&body=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b0f54b5e-7a46-11ed-a980-27938ae3f23d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Art%20Installation%20by%20Lyman%20Whitaker%20Comes%20to%20Merschel%20Park%20in%20Downtown%20Winston%20Salem&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Art%20Installation%20by%20Lyman%20Whitaker%20Comes%20to%20Merschel%20Park%20in%20Downtown%20Winston%20Salem&body=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html', '[data-copy-stacked-b0f54b5e-7a46-11ed-a980-27938ae3f23d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="right"
                    data-content="Article link copied to clipboard"
                    data-copy-stacked-b0f54b5e-7a46-11ed-a980-27938ae3f23d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b0f54b5e-7a46-11ed-a980-27938ae3f23d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0f54b5e-7a46-11ed-a980-27938ae3f23d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="save-list-b0f54b5e-7a46-11ed-a980-27938ae3f23d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0f54b5e-7a46-11ed-a980-27938ae3f23d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Art%20Installation%20by%20Lyman%20Whitaker%20Comes%20to%20Merschel%20Park%20in%20Downtown%20Winston%20Salem&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Art%20Installation%20by%20Lyman%20Whitaker%20Comes%20to%20Merschel%20Park%20in%20Downtown%20Winston%20Salem&body=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html', '[data-copy-inline-top-b0f54b5e-7a46-11ed-a980-27938ae3f23d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b0f54b5e-7a46-11ed-a980-27938ae3f23d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b0f54b5e-7a46-11ed-a980-27938ae3f23d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0f54b5e-7a46-11ed-a980-27938ae3f23d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="save-list-b0f54b5e-7a46-11ed-a980-27938ae3f23d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0f54b5e-7a46-11ed-a980-27938ae3f23d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h1 class="p1" style="text-align: center;">Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem</h1><div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8" 
                    data-instance="#gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal" 
                    data-target="#photo-carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8" 
                    data-instance="#gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal" 
                    data-target="#photo-carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="682">
            <meta itemprop="height" content="682">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Balancing Act.jpg"
                            class="img-responsive lazyload full default"
                            width="682"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/b9/fb9e3fd0-7a46-11ed-87df-0ba5ed0f13b8/63976c7095447.image.jpg?resize=682%2C682 750w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p class="p3"><strong>WINSTON-SALEM, NC (December 8, 2022) —</strong> The public is invited to view the latest art installation by renowned sculptor Lyman Whitaker. Merschel Park is located at the junction of Fourth and Trade streets in downtown Winston Salem. The installation, featuring 16 wind sculptures honoring Wanda Merschel’s 16 years of service on City Council, was made possible thanks to a generous donation from the Millennium Fund.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-910537" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-instory-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-910538" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-instory-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p class="p3">Lyman Whitaker is known for his stunning wind sculptures, which are designed to harness the power of the wind to create mesmerizing visual displays. His sculptures can be found in public and private collections around the world, and we are thrilled to be able to bring his work to Winston Salem.  Link to the artists website - <a href="https://www.whitakerstudio.com/">https://www.whitakerstudio.com/</a>.</p><p class="p3">The installation will be a permanent feature in Merschel Park which is named for former City Council member Wanda Merschel and dedicated to all the women of Winston Salem. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3">A special “thank you” to Alfred Adams who has worked tirelessly on this park and was also responsible for bringing Lyman Whitaker’s work to our city.</p><div class="inline-asset inline-image layout-square  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b" 
                    data-instance="#gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal" 
                    data-target="#photo-carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b" 
                    data-instance="#gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal" 
                    data-target="#photo-carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="682">
            <meta itemprop="height" content="682">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ring Around the Rosie.jpg"
                            class="img-responsive lazyload full default"
                            width="682"
                            height="682"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/bd/fbd99dd2-7a46-11ed-9449-ab4fb25b1a6b/63976c7100178.image.jpg?resize=682%2C682 750w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p class="p3">The park is scheduled for completion in mid-February.</p><p class="p3" style="text-align: center;">###</p><p class="p3">Downtown Winston-Salem Foundation: A nonprofit organization whose mission is to improve downtown Winton-Salem and provide support to the initiatives of the Downtown Winston-Salem Partnership. The Foundation administers the Meade Willis Revolving Loan Fund, which provides assistance to those wishing to open a business downtown and the Street Level Improvement Matching (S.L.I.M) grants.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-910539" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-instory-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-910540" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-instory-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-bottom-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Art%20Installation%20by%20Lyman%20Whitaker%20Comes%20to%20Merschel%20Park%20in%20Downtown%20Winston%20Salem&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Art%20Installation%20by%20Lyman%20Whitaker%20Comes%20to%20Merschel%20Park%20in%20Downtown%20Winston%20Salem&body=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b0f54b5e-7a46-11ed-a980-27938ae3f23d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.yesweekly.com/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html', '[data-copy-inline-b0f54b5e-7a46-11ed-a980-27938ae3f23d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b0f54b5e-7a46-11ed-a980-27938ae3f23d
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b0f54b5e-7a46-11ed-a980-27938ae3f23d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b0f54b5e-7a46-11ed-a980-27938ae3f23d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b0f54b5e-7a46-11ed-a980-27938ae3f23d" class="save-list-b0f54b5e-7a46-11ed-a980-27938ae3f23d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b0f54b5e-7a46-11ed-a980-27938ae3f23d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22winston-salem%2C%20north%20carolina%22#tncms-source=keyword" class="tag-winston-salem-north-carolina label label-default"  rel="nofollow">Winston-salem, North Carolina</a>
                </li> <li>
                    <a href="/search/?k=%22winston%22#tncms-source=keyword" class="tag-winston label label-default"  rel="nofollow">Winston</a>
                </li> <li>
                    <a href="/search/?k=%22lyman%20whitaker%22#tncms-source=keyword" class="tag-lyman-whitaker label label-default"  rel="nofollow">Lyman Whitaker</a>
                </li> <li>
                    <a href="/search/?k=%22downtown%20winston-salem%20partnership%22#tncms-source=keyword" class="tag-downtown-winston-salem-partnership label label-default"  rel="nofollow">Downtown Winston-salem Partnership</a>
                </li> <li>
                    <a href="/search/?k=%22whitaker%22#tncms-source=keyword" class="tag-whitaker label label-default"  rel="nofollow">Whitaker</a>
                </li> <li>
                    <a href="/search/?k=%22salem%20district%22#tncms-source=keyword" class="tag-salem-district label label-default"  rel="nofollow">Salem District</a>
                </li> <li>
                    <a href="/search/?k=%22lyman%22#tncms-source=keyword" class="tag-lyman label label-default"  rel="nofollow">Lyman</a>
                </li> <li>
                    <a href="/search/?k=%22geography%20of%20north%20carolina%22#tncms-source=keyword" class="tag-geography-of-north-carolina label label-default"  rel="nofollow">Geography Of North Carolina</a>
                </li> <li>
                    <a href="/search/?k=%22north%20carolina%22#tncms-source=keyword" class="tag-north-carolina label label-default"  rel="nofollow">North Carolina</a>
                </li> <li>
                    <a href="/search/?k=%22winston-salem%2Fforsyth%20county%20schools%22#tncms-source=keyword" class="tag-winston-salemforsyth-county-schools label label-default"  rel="nofollow">Winston-salem/forsyth County Schools</a>
                </li> <li>
                    <a href="/search/?k=%22winston-salem%20entertainment-sports%20complex%22#tncms-source=keyword" class="tag-winston-salem-entertainment-sports-complex label label-default"  rel="nofollow">Winston-salem Entertainment-sports Complex</a>
                </li> <li>
                    <a href="/search/?k=%22millennium%20fund%22#tncms-source=keyword" class="tag-millennium-fund label label-default"  rel="nofollow">Millennium Fund</a>
                </li> <li>
                    <a href="/search/?k=%22city%20council%22#tncms-source=keyword" class="tag-city-council label label-default"  rel="nofollow">City Council</a>
                </li> <li>
                    <a href="/search/?k=%22alfred%20adams%22#tncms-source=keyword" class="tag-alfred-adams label label-default"  rel="nofollow">Alfred Adams</a>
                </li> <li>
                    <a href="/search/?k=%22renowned%20sculptor%22#tncms-source=keyword" class="tag-renowned-sculptor label label-default"  rel="nofollow">Renowned Sculptor</a>
                </li> <li>
                    <a href="/search/?k=%22meade%20willis%20revolving%20loan%20fund%22#tncms-source=keyword" class="tag-meade-willis-revolving-loan-fund label label-default"  rel="nofollow">Meade Willis Revolving Loan Fund</a>
                </li> <li>
                    <a href="/search/?k=%22wanda%20merschel%22#tncms-source=keyword" class="tag-wanda-merschel label label-default"  rel="nofollow">Wanda Merschel</a>
                </li> <li>
                    <a href="/search/?k=%22www.whitakerstudio.com%22#tncms-source=keyword" class="tag-www_whitakerstudio_com label label-default"  rel="nofollow">Www.whitakerstudio.com</a>
                </li> <li>
                    <a href="/search/?k=%22downtown%20winston-salem%20foundation%22#tncms-source=keyword" class="tag-downtown-winston-salem-foundation label label-default"  rel="nofollow">Downtown Winston-salem Foundation</a>
                </li> <li>
                    <a href="/search/?k=%22winston%20salem%22#tncms-source=keyword" class="tag-winston-salem label label-default"  rel="nofollow">Winston Salem</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as anonymous</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b0f54b5e-7a46-11ed-a980-27938ae3f23d" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">anonymous</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b0f54b5e-7a46-11ed-a980-27938ae3f23d" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fthearts%2Fart-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem%2Farticle_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1028394" class="tncms-block"><div style="width: 100%; margin: auto; min-width: 320px;">
<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=19f79e01&amp;key=9349b748a7c2897fa67780bdf192c020&amp;req=js" async></script></div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/thearts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-872803" class="tncms-block hidden-sm hidden-xs"><section id="block-872803" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-872803 ">
        <div class="block-title-inner">
            <h3>
                
                e-Edition
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-872803 text-muted">
        <p>Click here to read our PDF flip version</p>
    </div>
</div>
    
        <article id="card-summary-02542b68-763d-11ed-ba0c-531f6164dddc" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-02542b68-763d-11ed-ba0c-531f6164dddc media-preview link-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/yesweekly/docs/12.7.22" class="tnt-asset-link"  aria-label="YES! Cover 12.7.22">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="YES! Cover 12.7.22"
                            class="img-responsive lazyload full default"
                            width="75"
                            height="79"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/1/86/1860b5d4-763d-11ed-a2cb-9b79f5090b31/6390a5dd3b6cd.image.jpg?resize=75%2C79" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/yesweekly/docs/12.7.22" class="tnt-asset-link" aria-label="YES! Cover 12.7.22">
        

        
            YES! Cover 12.7.22</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-995336" class="tncms-block">
        <div id="blox-ad-position-right-rail-121" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-12","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-904048" class="tncms-block block-newsletter-signup"><section id="block-904048" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="card-bg-color rounded_rectangle"><div class="card-panel panel"><div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=225%2C19 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=300%2C25 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=540%2C45 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=640%2C54 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=750%2C63 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="976"
                height="82"
                alt=""
                aria-hidden="true"></div><div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-904048"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-904048" type="checkbox" name="list_id[]" value="49bbac7c-63c8-11ea-a268-fbc756d7103b" data-name="YES! Weekly e-Edition" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">YES! Weekly e-Edition</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-904048" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.yesweekly.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div></div>
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-995337" class="tncms-block">
        <div id="blox-ad-position-right-rail-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845243" class="tncms-block visible-lg visible-md"><section id="block-845243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845243 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/thearts/art-installation-by-lyman-whitaker-comes-to-merschel-park-in-downtown-winston-salem/article_b0f54b5e-7a46-11ed-a980-27938ae3f23d.html" class="tnt-asset-link" aria-label="Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem">
        

        
            Art Installation by Lyman Whitaker Comes to Merschel Park in Downtown Winston Salem</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/foodanddrink/pieology-celebrates-twelve-days-of-pie-oliday-pizza-cheer/article_9cb07faa-7803-11ed-9a8b-9bca662beace.html" class="tnt-asset-link" aria-label="Pieology Celebrates Twelve Days of ‘PIE-OLIDAY’ Pizza Cheer">
        

        
            Pieology Celebrates Twelve Days of ‘PIE-OLIDAY’ Pizza Cheer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/hpu-interior-design-students-redesign-local-hotel-rooms/article_8b1e0998-7802-11ed-8333-1f87429b8156.html" class="tnt-asset-link" aria-label="HPU Interior Design Students Redesign Local Hotel Rooms">
        

        
            HPU Interior Design Students Redesign Local Hotel Rooms</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/education/hpu-welcomes-community-to-51st-annual-christmas-prayer-breakfast/article_d467ab80-77fe-11ed-9585-8bda748078b4.html" class="tnt-asset-link" aria-label="HPU Welcomes Community to 51st Annual Christmas Prayer Breakfast">
        

        
            HPU Welcomes Community to 51st Annual Christmas Prayer Breakfast</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/registration-now-underway-for-challenger-basketball-and-cheer/article_e9be421a-77fd-11ed-962c-537d7836a316.html" class="tnt-asset-link" aria-label="Registration Now Underway for Challenger Basketball and Cheer">
        

        
            Registration Now Underway for Challenger Basketball and Cheer</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-940309" class="tncms-block"><div class="hidden-lg"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><!-- most popular --><ins class="adsbygoogle" style="display:inline-block" data-ad-client="ca-pub-6669118235952310" data-ad-slot="2791628458"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div id="tncms-block-1402065" class="tncms-block">
        <div id="blox-ad-position-right-rail-41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-4","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845282" class="tncms-block"><section id="block-845282" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845282 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-845282" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-845282" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-845282" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-845282" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-845282" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/jamestown_news/group-seeks-biodiversity-and-sustainability-from-d-r-horton/article_5cf2efec-765f-11ed-9751-0f2e4573c33d.html">Group seeks biodiversity and sustainability from D.R. Horton</a></li><li><a href="/news/local/greensboro-ballet-s-new-artistic-director-brings-change-and-charm-to-the-nutcracker/article_a2d3dd66-7649-11ed-80cf-9bed166b6842.html">Greensboro Ballet’s new artistic director  brings change and charm to The Nutcracker</a></li><li><a href="/woman-pulling-out-of-cook-out-hit-killed-by-felon-driver-with-revoked-license-and/article_eda70f34-74c3-11ed-91e7-1fc21cebb084.html">Woman Pulling Out of Cook-Out Hit & Killed By Felon Driver With Revoked License and Gun Going 103 in 35</a></li><li><a href="/comedy/funny-friends-join-adam-sandler-on-stage-at-pnc-arena-nov-13/article_dc1842a0-6448-11ed-b737-2b92c8836ddd.html">Funny Friends Join Adam Sandler on Stage at PNC Arena Nov. 13.</a></li><li><a href="/news/local/officials-performer-allege-moore-county-attack-aimed-at-drag-show/article_d4277642-7645-11ed-a9dc-4f6223420c31.html">Officials, performer allege Moore County attack aimed at drag show</a></li><li><a href="/news/photos-released-of-wells-fargo-bank-robbery-suspect/article_b2b513b0-77ea-11ed-aca5-27f46cbf500d.html">Photos Released of Wells Fargo Bank Robbery Suspect</a></li><li><a href="/news/two-charged-for-guns-and-drugs/article_f585c784-759c-11ed-8cef-abe41588e2d4.html">Two Charged For Guns and Drugs</a></li><li><a href="/kids_family/holiday-lights-in-the-triad/article_a3fc0322-7648-11ed-bc8d-97bde00a2588.html">Holiday Lights in the Triad</a></li><li><a href="/sports/registration-now-underway-for-challenger-basketball-and-cheer/article_e9be421a-77fd-11ed-962c-537d7836a316.html">Registration Now Underway for Challenger Basketball and Cheer</a></li><li><a href="/music/legendz-of-the-streetz-tour-reloaded-coming-friday-feb-10/article_27727492-7258-11ed-abae-7b320b9802a2.html">'Legendz of the Streetz Tour: Reloaded' coming Friday, Feb. 10</a></li></ul></div>
        
        
            <div id="images-845282" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hpu-lessons-and-carols-2-jpg/image_4a0f53c2-6da7-11ed-9795-5331775f2edd.html" class="tnt-asset-link"  aria-label="HPU Lessons and Carols 2.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HPU Lessons and Carols 2.jpg"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/a0/4a0f53c2-6da7-11ed-9795-5331775f2edd/63823e8ebfd52.image.jpg?crop=798%2C798%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/a0/4a0f53c2-6da7-11ed-9795-5331775f2edd/63823e8ebfd52.image.jpg?crop=798%2C798%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/a0/4a0f53c2-6da7-11ed-9795-5331775f2edd/63823e8ebfd52.image.jpg?crop=798%2C798%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/a0/4a0f53c2-6da7-11ed-9795-5331775f2edd/63823e8ebfd52.image.jpg?crop=798%2C798%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/a0/4a0f53c2-6da7-11ed-9795-5331775f2edd/63823e8ebfd52.image.jpg?crop=798%2C798%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/a0/4a0f53c2-6da7-11ed-9795-5331775f2edd/63823e8ebfd52.image.jpg?crop=798%2C798%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/a0/4a0f53c2-6da7-11ed-9795-5331775f2edd/63823e8ebfd52.image.jpg?crop=798%2C798%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/a0/4a0f53c2-6da7-11ed-9795-5331775f2edd/63823e8ebfd52.image.jpg?crop=798%2C798%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/a0/4a0f53c2-6da7-11ed-9795-5331775f2edd/63823e8ebfd52.image.jpg?crop=798%2C798%2C200%2C0&resize=798%2C798&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hpu-3-hpu-christmas-prayer-breakfast-chris-hodges-jpeg/image_5c38c458-7800-11ed-ae94-b70504a2c8c5.html" class="tnt-asset-link"  aria-label="HPU 3_HPU Christmas Prayer Breakfast Chris Hodges.jpeg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="HPU 3_HPU Christmas Prayer Breakfast Chris Hodges.jpeg"
                            class="img-responsive lazyload full default"
                            width="798"
                            height="798"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/c3/5c38c458-7800-11ed-ae94-b70504a2c8c5/63939af616a99.image.jpg?crop=798%2C798%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/c3/5c38c458-7800-11ed-ae94-b70504a2c8c5/63939af616a99.image.jpg?crop=798%2C798%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/c3/5c38c458-7800-11ed-ae94-b70504a2c8c5/63939af616a99.image.jpg?crop=798%2C798%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/c3/5c38c458-7800-11ed-ae94-b70504a2c8c5/63939af616a99.image.jpg?crop=798%2C798%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/c3/5c38c458-7800-11ed-ae94-b70504a2c8c5/63939af616a99.image.jpg?crop=798%2C798%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/c3/5c38c458-7800-11ed-ae94-b70504a2c8c5/63939af616a99.image.jpg?crop=798%2C798%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/c3/5c38c458-7800-11ed-ae94-b70504a2c8c5/63939af616a99.image.jpg?crop=798%2C798%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/c3/5c38c458-7800-11ed-ae94-b70504a2c8c5/63939af616a99.image.jpg?crop=798%2C798%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/c3/5c38c458-7800-11ed-ae94-b70504a2c8c5/63939af616a99.image.jpg?crop=798%2C798%2C200%2C0&resize=798%2C798&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-845282" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/yes_tv/yes-insider---12-7-22/video_0891b158-7656-11ed-bd18-07d9fe5a5447.html" class="tnt-asset-link"  aria-label="YES! Insider - 12.7.22">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="YES! Insider - 12.7.22"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/0/89/0891b158-7656-11ed-bd18-07d9fe5a5447/6390d05e644b2.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/0/89/0891b158-7656-11ed-bd18-07d9fe5a5447/6390d05e644b2.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/0/89/0891b158-7656-11ed-bd18-07d9fe5a5447/6390d05e644b2.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/0/89/0891b158-7656-11ed-bd18-07d9fe5a5447/6390d05e644b2.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/0/89/0891b158-7656-11ed-bd18-07d9fe5a5447/6390d05e644b2.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/0/89/0891b158-7656-11ed-bd18-07d9fe5a5447/6390d05e644b2.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/0/89/0891b158-7656-11ed-bd18-07d9fe5a5447/6390d05e644b2.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/0/89/0891b158-7656-11ed-bd18-07d9fe5a5447/6390d05e644b2.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/0/89/0891b158-7656-11ed-bd18-07d9fe5a5447/6390d05e644b2.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/0/89/0891b158-7656-11ed-bd18-07d9fe5a5447/6390d05e644b2.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/0/89/0891b158-7656-11ed-bd18-07d9fe5a5447/6390d05e644b2.image.jpg?resize=1080%2C1080 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/yes_tv/cypress-trails-holiday-lights/video_c506262a-7a66-11ed-8812-3bf0db6d3af4.html" class="tnt-asset-link"  aria-label="Cypress Trails Holiday Lights">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cypress Trails Holiday Lights"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/c/50/c506262a-7a66-11ed-8812-3bf0db6d3af4/6397a2ad4ade6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/c/50/c506262a-7a66-11ed-8812-3bf0db6d3af4/6397a2ad4ade6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/c/50/c506262a-7a66-11ed-8812-3bf0db6d3af4/6397a2ad4ade6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/c/50/c506262a-7a66-11ed-8812-3bf0db6d3af4/6397a2ad4ade6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/c/50/c506262a-7a66-11ed-8812-3bf0db6d3af4/6397a2ad4ade6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/c/50/c506262a-7a66-11ed-8812-3bf0db6d3af4/6397a2ad4ade6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/c/50/c506262a-7a66-11ed-8812-3bf0db6d3af4/6397a2ad4ade6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/c/50/c506262a-7a66-11ed-8812-3bf0db6d3af4/6397a2ad4ade6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/c/50/c506262a-7a66-11ed-8812-3bf0db6d3af4/6397a2ad4ade6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/c/50/c506262a-7a66-11ed-8812-3bf0db6d3af4/6397a2ad4ade6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/c/50/c506262a-7a66-11ed-8812-3bf0db6d3af4/6397a2ad4ade6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-845282" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/jamestown_news/group-seeks-biodiversity-and-sustainability-from-d-r-horton/article_5cf2efec-765f-11ed-9751-0f2e4573c33d.html">Group seeks biodiversity and sustainability from D.R. Horton</a> (1)</li><li><a href="/foodanddrink/triadfoodies-favorite-things-holiday-gift-guide/article_bb782306-70c5-11ed-818e-2bb773229c05.html">Triadfoodies Favorite Things & Holiday Gift Guide</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-995338" class="tncms-block">
        <div id="blox-ad-position-right-rail-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-974010" class="tncms-block hidden-sm hidden-xs"><section id="block-974010" class="block emphasis-h3   " ><div class="block"><a href="/local-events" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/d295f2bc-198f-11ed-b2c6-9348823c8781.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/d295f2bc-198f-11ed-b2c6-9348823c8781.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/d295f2bc-198f-11ed-b2c6-9348823c8781.jpg?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/d295f2bc-198f-11ed-b2c6-9348823c8781.jpg?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/d295f2bc-198f-11ed-b2c6-9348823c8781.jpg?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/d295f2bc-198f-11ed-b2c6-9348823c8781.jpg?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/d295f2bc-198f-11ed-b2c6-9348823c8781.jpg?resize=640%2C100 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/d295f2bc-198f-11ed-b2c6-9348823c8781.jpg?resize=750%2C117 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/d295f2bc-198f-11ed-b2c6-9348823c8781.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="970"
                height="151"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1402071" class="tncms-block">
        <div id="blox-ad-position-right-rail-61" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-6","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-950385" class="tncms-block"><section id="block-950385" class="block emphasis-h3   " ><div id="evvnt-calendar-950385"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_950385();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/thearts","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-891337" class="tncms-block"><div style="width:100%;" id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script><div style="width:100%;" class="fb-page" data-href="https://www.facebook.com/yesweekly/" data-tabs="timeline" data-width="340" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false">
<blockquote cite="https://www.facebook.com/yesweekly/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/yesweekly/">YES! Weekly</a></blockquote></div></div><div id="tncms-block-1402105" class="tncms-block">
        <div id="blox-ad-position-right-rail-61" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-6","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-895350" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/yesweekly" data-height="350">Tweets by Yes!Weekly</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1017298" class="tncms-block">
        <div id="blox-ad-position-right-rail-11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-1","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-895626" class="tncms-block"><div class="block-title">
        <div class="block-title-inner">
            <h3>
                
                Instagram
                
            </h3>
        </div>
    </div>
    
    
    <!-- LightWidget WIDGET --><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe src="https://cdn.lightwidget.com/widgets/b500cae94d3f5c3b90db836d8b2d08de.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe></div><div id="tncms-block-1017299" class="tncms-block">
        <div id="blox-ad-position-right-tile-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-tile-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-892362" class="tncms-block hidden-sm hidden-xs"><section id="block-892362" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-892362 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.yesweekly.com/search/?f=html&amp;sd=desc&amp;l=25&amp;k=longworth">
                
                Longworth at Large
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-892362-d204f676-7647-11ed-bfc4-eb1f1ca6e73b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d204f676-7647-11ed-bfc4-eb1f1ca6e73b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/celebrity-friends-who-passed-away-in-2022/article_d204f676-7647-11ed-bfc4-eb1f1ca6e73b.html" class="tnt-asset-link"  aria-label="Celebrity Friends Who Passed Away in 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Celebrity Friends Who Passed Away in 2022"
                            class="img-responsive lazyload full default"
                            width="1778"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/20/d204f676-7647-11ed-bfc4-eb1f1ca6e73b/6390b82cdd7af.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1778%2C1000&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/celebrity-friends-who-passed-away-in-2022/article_d204f676-7647-11ed-bfc4-eb1f1ca6e73b.html" class="tnt-asset-link" aria-label="Celebrity Friends Who Passed Away in 2022">
        

        
            Celebrity Friends Who Passed Away in 2022</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-12-07T10:58:37-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Dec 7, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Over the past year, I had the unenviable task of writing a number of obituary columns about &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-892362-fe27a8e2-70c1-11ed-9ce8-b7ec7320b881" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fe27a8e2-70c1-11ed-9ce8-b7ec7320b881 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/my-personal-pet-peeves/article_fe27a8e2-70c1-11ed-9ce8-b7ec7320b881.html" class="tnt-asset-link"  aria-label="“My Personal Pet Peeves”">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="“My Personal Pet Peeves”"
                            class="img-responsive lazyload full default"
                            width="1778"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/f/e2/fe27a8e2-70c1-11ed-9ce8-b7ec7320b881/638773d952681.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1778%2C1000&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/my-personal-pet-peeves/article_fe27a8e2-70c1-11ed-9ce8-b7ec7320b881.html" class="tnt-asset-link" aria-label="“My Personal Pet Peeves”">
        

        
            “My Personal Pet Peeves”</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-30T10:14:00-05:00" class="tnt-date asset-date text-muted">Nov 30, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">My wife Pam says that I complain all the time about a host of random things. I tell her that&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-892362-3c9281d2-6b41-11ed-9268-d32407803d1b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c9281d2-6b41-11ed-9268-d32407803d1b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/jfk-and-the-first-thanksgiving/article_3c9281d2-6b41-11ed-9268-d32407803d1b.html" class="tnt-asset-link"  aria-label="JFK and the First Thanksgiving">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="JFK and the First Thanksgiving"
                            class="img-responsive lazyload full default"
                            width="1778"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/c9/3c9281d2-6b41-11ed-9268-d32407803d1b/637e38d37cf30.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1778%2C1000&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/jfk-and-the-first-thanksgiving/article_3c9281d2-6b41-11ed-9268-d32407803d1b.html" class="tnt-asset-link" aria-label="JFK and the First Thanksgiving">
        

        
            JFK and the First Thanksgiving</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-11-23T10:12:00-05:00" class="tnt-date asset-date text-muted">Nov 23, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Presidents are only human, so they make mistakes. No, I’m not talking about Bill Clinton hoo&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1017300" class="tncms-block">
        <div id="blox-ad-position-right-rail-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-919805" class="tncms-block"><div id="zergnet-widget-83680"></div>

<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83680';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div><div id="tncms-block-1017301" class="tncms-block">
        <div id="blox-ad-position-right-rail-41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-4","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845266" class="tncms-block constrain-width"><section id="block-845266" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845266 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.yesweekly.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1017302" class="tncms-block">
        <div id="blox-ad-position-right-rail-51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-5","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/thearts","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-845224" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845225" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070653" class="tncms-block"><!-- Whizzco Widget --><div class="ads_container" website_id="1819" widget_id="5243"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script><!-- End Whizzco Widget --></div><div id="tncms-block-909544" class="tncms-block"><div id="zergnet-widget-83680"></div>

<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83680';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-845313" class="tncms-block"><section id="block-845313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845313 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/foodanddrink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-arts"  href="/thearts/"  tabindex="0" >
                    <span class="nav-label ">The Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-film"  href="/film/"  tabindex="0" >
                    <span class="nav-label ">Film</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-live"  href="/localandlive/"  tabindex="0" >
                    <span class="nav-label ">Local & Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-845273" class="tncms-block"><section id="block-845273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845273 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YESWEEKLY&amp;publisher_url:yesweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-locations"  href="/locations/"  tabindex="0" >
                    <span class="nav-label ">Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-845315" class="tncms-block"><section id="block-845315" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845315 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>yesweekly.com </strong><br>
    5500 Adams Farm Lane, Suite 204<br>
    Greensboro, NC 27407
    <br>
    
        <strong>Phone:</strong> 336-316-1231<br>
        <strong>Email:</strong> <a href="mailto:publisher@yesweekly.com">publisher@yesweekly.com</a><br>
    
</address></section></div><div id="tncms-block-845323" class="tncms-block padding-bottom"><div class="follow-links-845323 follow-links default">
    
    <section id="block-845323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845323 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/yesweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/yesweekly/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/yesweekly336/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yesweekly.com",
  "sameAs" : ["http://facebook.com/yesweekly/","http://twitter.com/yesweekly/","https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q","https://www.instagram.com/yesweekly336/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-845277" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-845277"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">YES! Weekly</a>, 5500 Adams Farm Lane, Suite 204 Greensboro, NC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-893382" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-893387" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/thearts","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b0f54b5e-7a46-11ed-a980-27938ae3f23d")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["thearts"],
            'tncms.asset.flags': ["featured", "popular", "wire"],
            'tncms.asset.keywords': ["winston-salem, north carolina", "winston", "lyman whitaker", "downtown winston-salem partnership", "whitaker", "salem district", "lyman", "geography of north carolina", "north carolina", "winston-salem/forsyth county schools", "winston-salem entertainment-sports complex", "millennium fund", "city council", "alfred adams", "renowned sculptor", "meade willis revolving loan fund", "wanda merschel", "www.whitakerstudio.com", "downtown winston-salem foundation", "winston salem"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-845321'),
            query_input = d.getElementById('site-search-845321-term'),
            search_dropdown = d.getElementById('site-search-845321-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-845321 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-845320'),
            query_input = d.getElementById('site-search-845320-term'),
            search_dropdown = d.getElementById('site-search-845320-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-845320 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_845326').click(function(e){
                                        $('#weather-845326 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_b0f54b5e_7a46_11ed_a980_27938ae3f23d_photo_modal();
                        });
                    }  else {
                        carouselInit_b0f54b5e_7a46_11ed_a980_27938ae3f23d_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_b0f54b5e_7a46_11ed_a980_27938ae3f23d_photo_modal() {
                var gallery_ad_b0f54b5e_7a46_11ed_a980_27938ae3f23d_photo_modal = false;
                var gallery_changed_b0f54b5e_7a46_11ed_a980_27938ae3f23d_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal .owl-stage-outer").height( $('#carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_b0f54b5e_7a46_11ed_a980_27938ae3f23d_photo_modal = $('#gallery-items-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal').data('owlCarousel');
                $('#carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b0f54b5e_7a46_11ed_a980_27938ae3f23d_photo_modal.prev();
                });
                $('#carousel-b0f54b5e-7a46-11ed-a980-27938ae3f23d-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_b0f54b5e_7a46_11ed_a980_27938ae3f23d_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>