
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yesweekly.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, protesters, protests, john neville, brienne neville, sean neville, kris neville, natasha martin, neville family, occupywsnc, triad abolition project, bailey park, forsyth county, michael grace, chris clifton, sheriff bobby kimbrough, district attorney jim o'neill, district attorney, sheriff, training, john elliot neville, prone restraint, policy changes, reform, black lives matter winston-salem, black lives matter, detention center" />
<meta name="news_keywords" content="full-longform, protesters, protests, john neville, brienne neville, sean neville, kris neville, natasha martin, neville family, occupywsnc, triad abolition project, bailey park, forsyth county, michael grace, chris clifton, sheriff bobby kimbrough, district attorney jim o'neill, district attorney, sheriff, training, john elliot neville, prone restraint, policy changes, reform, black lives matter winston-salem, black lives matter, detention center" />
<meta name="description" content="Protesters with the Triad Abolition Project&rsquo;s #OccupyWSNC movement have spent the last three weeks in Bailey Park from 10 a.m. until 10 p.m., and they aren&rsquo;t going anywhere until their" />
<meta name="author" content="Katie Murawski" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yesweekly.com/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/68/76887b88-d6a8-11ea-8731-7356cdb53f15/5f29ef1926aa6.preview.jpg?crop=1662%2C935%2C0%2C156&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Neville family supports peaceful protests, ban on prone restraint" />
<meta property="og:description" content="Protesters with the Triad Abolition Project&rsquo;s #OccupyWSNC movement have spent the last three weeks in Bailey Park from 10 a.m. until 10 p.m., and they aren&rsquo;t going anywhere until their" />
<meta property="og:site_name" content="YES! Weekly" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://facebook.com/yesweekly/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yesweekly" />
<meta name="twitter:image:alt" content="COVER-cousinanddaughterwithsign-L.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:400,400i,700,700i|Archivo+Narrow:400,400i,700,700i&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Katie Murawski","id":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":272},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/impressions.js?_dc=1596596730"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/traffic.js?_dc=1596515734"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/settings.js?_dc=1596214454"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.bigtext.fbaf3477c42444fb74fd1548871e6c81.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Neville family supports peaceful protests, ban on prone restraint | News | yesweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ED2430; } #site-footer-container, #site-footer { background-color: #CCC; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ED2430; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ED2430; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ED2430; }#site-header-container{ border-bottom: 3px solid #ED2430; }#site-footer-container{ border-top: 3px solid #ED2430; } .tnt-bg-accent { background-color: #ED2430; } a .tnt-caret-down { color: #ED2430; } .block-title .block-title-inner { border-color: #ED2430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ED2430; } .form-control:focus { border-bottom-color: #ED2430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Archivo'; } strong, b { font-weight: 700; } em, i { font-weight: 400i; } h1, h2, h3, h4, h5, h6 { font-family: 'Archivo Narrow'; } .constrain-width { width: 100%; max-width: 300px; margin: 0 auto; } /* START OF CUSTOM CSS */ .padding-top { padding-top: 45px; } .blox-asset .asset-body .asset-content a { color: #ED2430 !important; } #main-nav_menu .tnt-section-coronavirus .nav-label { color: #ff4c4c !important; } .aasbImg .block { margin-bottom: 10px !important; } .aasbImg img { width: 50%; } /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #site-header-container a { color: #FFF; } /* site logo */ #tncms-block-870567 { width: 450px; } /* START OF TOP BAR */ #site-top-nav-container, #site-top-nav { border-bottom: 1.5px solid #000; } /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF USER WIDGET */ /* END OF USER WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #main-nav-right-nav_menu a { padding: 0; } /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* featured story blocks on frontpage */ .card .card-headline h1, .card .card-headline h2 { font-size: 20px; line-height: 22px; } .card-label-section.text-muted { margin-left: 0 !important; } .card-label-section.text-muted:after { display: block; content: ""; height: 1px; background-color: #FFF; opacity: .4; } /* general changes */ #main-body-container a:hover { color: #ED2430; } a.comment-post:hover, .list-group-item.active:hover { color: #FFF !important; } .logged-in .dropdown-menu a { color: #000!important; } #block-891167 { margin-bottom: 20px !important; } #block-891167 .block { margin-bottom: 20px !important; } @media screen and (max-width: 767px) { h2.tnt-headline { font-weight: 700; font-size: 24px !important; line-height: 26px !important; } } #block-892362 { margin-top:25px; } #tncms-block-893803 { margin-top: 25px; } #tncms-block-895350 { margin-top: 20px !important; } #blox-ad-position-block-leaderboard-top1, #blox-ad-position-block-leaderboard-top-mobile1 { margin-bottom: 10px; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ div.panel-footer.user-signup.text-muted > p:nth-child(2) { display: none; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } .block-newsletter-signup {max-width:300px;width:300px;margin:0 auto;} /* Hiding 5th & 6th articles on mobile view of homepage */ @media screen and (max-width: 767px) { .is-homepage .card-top-story-list .col-sm-7 article:nth-child(4), .is-homepage .card-top-story-list .col-sm-7 article:nth-child(5) { display: none; } .is-homepage .card-grid .col-sm-2:nth-child(5), .is-homepage .card-grid .col-sm-2:nth-child(6) { display: none; } } #main-body-container .tnt-ads-container iframe { margin-bottom: 20px;} .nav>li>a { padding: 10px 10px !important; font-size: 13px; } a.nav-link.tnt-section-coronavirus { font-size: 12px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yesweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Neville family supports peaceful protests, ban on prone restraint | News | yesweekly.com" href="http://www.yesweekly.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yesweekly.com/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
               

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var oCounts = document.querySelectorAll('.main-sidebar .tncms-block'), i;
        for (i = 0; i < oCounts.length; ++i) {
            var iCount = oCounts[i];
            iCount.classList.add("constrain-width");
        }
    });
</script>
        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-76887b88-d6a8-11ea-8731-7356cdb53f15 section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yesweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Katie+Murawski&tncms.asset.id=76887b88-d6a8-11ea-8731-7356cdb53f15&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=272&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yesweekly.com",
  secureDomain: "yesweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.yesweekly.com/users/https://www.yesweekly.com/tncms/admin/editorial-asset/?edit=76887b88-d6a8-11ea-8731-7356cdb53f15"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.yesweekly.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.yesweekly.com/tncms/admin/editorial-asset/?edit=76887b88-d6a8-11ea-8731-7356cdb53f15"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-845325" class="tncms-block hidden-md hidden-lg"><div id="user-controls-845325" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yesweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yesweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-845325').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yesweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-845325').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yesweekly.com/users/logout/" id="user-logout-form-845325"><input type="hidden" name="referer_url" value="https://www.yesweekly.com/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-849386" class="tncms-block"><ul id="block-849386" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/users/admin/service/purchase/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/locations/"  class="nav-link tnt-section-find-a-copy">Find A Copy</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">CORONAVIRUS</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/foodanddrink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/music/"  class="nav-link tnt-section-music">Music</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/localandlive/"  class="nav-link tnt-section-local-live">Local & Live</a>
                                </li><li>
                                    <a href="/event-calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/thearts/"  class="nav-link tnt-section-the-arts">The Arts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/comedy/"  class="nav-link tnt-section-comedy">Comedy</a>
                                </li><li>
                                    <a href="/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a href="/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a href="/theatre/"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/kids_family/"  class="nav-link tnt-section-kids-family">Kids Family</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.yesweekly.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/locations/"  class="nav-link tnt-section-locations">Locations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/cannabis/"  class="nav-link tnt-section-cannabiscbd-news">Cannabis/CBD News</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-845321" class="tncms-block hidden-md hidden-lg"><ul id="site-search-845321-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-845321" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-845321-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-845321-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-845321-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-845321').submit();
        return false;
    });

    $('#site-search-845321').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-845321 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-845321 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-845321-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertisecontact-us"  href="/site/contact.html" >
                    <span class="nav-label">Advertise/Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contribute"  href="/contribute/" >
                    <span class="nav-label">Contribute</span>
                </a></li><li>
                <a class="nav-link  tnt-section-locations"  href="/locations/" >
                    <span class="nav-label">Locations</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-845322" class="tncms-block pull-right"><div class="follow-links-845322 pull-right">
    
    <section id="block-845322" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/yesweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/yesweekly/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/yesweekly336/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yesweekly.com",
  "sameAs" : ["http://facebook.com/yesweekly/","http://twitter.com/yesweekly/","https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q","https://www.instagram.com/yesweekly336/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-870567" class="tncms-block"><img style="width:100%;" src="/content/tncms/custom/image/e44c8f92-535e-11ea-b17a-fbf660e21e57.png"></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-845324" class="tncms-block padding-top"><div id="user-controls-845324" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yesweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yesweekly.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-845324').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yesweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-845324').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.yesweekly.com/users/logout/" id="user-logout-form-845324"><input type="hidden" name="referer_url" value="https://www.yesweekly.com/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-845320" class="tncms-block padding-top"><section id="block-845320" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-845320" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-845320" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-845320-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-845320-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-845320-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-845320').submit();
        return false;
    });

    $('#site-search-845320').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-845320 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-845320 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-845320-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-849385" class="tncms-block"><ul id="block-849385" class="tnt-photo-sales-cart cart-icon list-inline clearfix pull-right">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-845326" class="tncms-block"><div id="weather-845326" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27407" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">77&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27407"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-845326 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greensboro, NC
                                
                                 <small>(27407)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A stray shower or thunderstorm is possible early. Mostly cloudy skies this evening will become partly cloudy after midnight. Low 69F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A stray shower or thunderstorm is possible early. Mostly cloudy skies this evening will become partly cloudy after midnight. Low 69F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 4, 2020 @ 10:51 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=27407"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-845317" class="tncms-block"><div id="site-logo-845317" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=400%2C126 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=540%2C171 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png 750w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/service/purchase/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-find-a-copy"  href="/locations/" >
                    <span class="nav-label">Find A Copy</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">CORONAVIRUS</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world" >
                    <span class="nav-label">World</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-3-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/" >
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/foodanddrink/" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-music"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/music/" >
                    <span class="nav-label">Music</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-live"  href="/localandlive/" >
                    <span class="nav-label">Local & Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/event-calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-the-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/thearts/" >
                    <span class="nav-label">The Arts</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-comedy"  href="/comedy/" >
                    <span class="nav-label">Comedy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film"  href="/film/" >
                    <span class="nav-label">Film</span>
                </a></li><li>
                <a class="nav-link  tnt-section-literature"  href="/literature/" >
                    <span class="nav-label">Literature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theatre"  href="/theatre/" >
                    <span class="nav-label">Theatre</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-kids-family"  href="/kids_family/" >
                    <span class="nav-label">Kids Family</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="https://www.yesweekly.com/site/contact.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-locations"  href="/locations/" >
                    <span class="nav-label">Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cannabiscbd-news"  href="/cannabis/" >
                    <span class="nav-label">Cannabis/CBD News</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Neville%20family%20supports%20peaceful%20protests%2C%20ban%20on%20prone%20restraint&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/76887b88-d6a8-11ea-8731-7356cdb53f15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Neville%20family%20supports%20peaceful%20protests%2C%20ban%20on%20prone%20restraint&body=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-845222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845223" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-76887b88-d6a8-11ea-8731-7356cdb53f15" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-76887b88-d6a8-11ea-8731-7356cdb53f15" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" class="carousel-inner"><div  class="item photo-42331a04-d6a9-11ea-9d9e-5b5c1ccd035c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/23/42331a04-d6a9-11ea-9d9e-5b5c1ccd035c/5f29ed87a7d30.image.jpg?resize=1200%2C900"
                    
                    alt="COVER-cousinanddaughterwithsign-L.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/23/42331a04-d6a9-11ea-9d9e-5b5c1ccd035c/5f29ed87a7d30.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target=".caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal collapse in"><div class="caption-text"><p class="p1">John Neville’s cousin, Wendy Blackwell, and his daughter, Brienne Neville, outside the Forsyth County Detention Center after they marched with #OccupyWSNC on July 30—Day 16 of the occupation <span class="Apple-converted-space"> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fcover-cousinanddaughterwithsign-l-jpg%2Fimage_42331a04-d6a9-11ea-9d9e-5b5c1ccd035c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cover-cousinanddaughterwithsign-l-jpg/image_42331a04-d6a9-11ea-9d9e-5b5c1ccd035c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42331a04-d6a9-11ea-9d9e-5b5c1ccd035c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVER-cousinanddaughterwithsign-L.jpg&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fcover-cousinanddaughterwithsign-l-jpg%2Fimage_42331a04-d6a9-11ea-9d9e-5b5c1ccd035c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cover-cousinanddaughterwithsign-l-jpg/image_42331a04-d6a9-11ea-9d9e-5b5c1ccd035c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42331a04-d6a9-11ea-9d9e-5b5c1ccd035c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/cover-cousinanddaughterwithsign-l-jpg/image_42331a04-d6a9-11ea-9d9e-5b5c1ccd035c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cover-cousinanddaughterwithsign-l-jpg/image_42331a04-d6a9-11ea-9d9e-5b5c1ccd035c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42331a04-d6a9-11ea-9d9e-5b5c1ccd035c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/42331a04-d6a9-11ea-9d9e-5b5c1ccd035c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"42331a04-d6a9-11ea-9d9e-5b5c1ccd035c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20COVER-cousinanddaughterwithsign-L.jpg&body=https%3A%2F%2Fwww.yesweekly.com%2Fcover-cousinanddaughterwithsign-l-jpg%2Fimage_42331a04-d6a9-11ea-9d9e-5b5c1ccd035c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"42331a04-d6a9-11ea-9d9e-5b5c1ccd035c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cover-cousinanddaughterwithsign-l-jpg/image_42331a04-d6a9-11ea-9d9e-5b5c1ccd035c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"42331a04-d6a9-11ea-9d9e-5b5c1ccd035c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-42331a04-d6a9-11ea-9d9e-5b5c1ccd035c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="42331a04-d6a9-11ea-9d9e-5b5c1ccd035c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="42331a04-d6a9-11ea-9d9e-5b5c1ccd035c" class="save-list-42331a04-d6a9-11ea-9d9e-5b5c1ccd035c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="42331a04-d6a9-11ea-9d9e-5b5c1ccd035c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-900b82ca-d6a9-11ea-b772-cfbb6aef3e2e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/9/00/900b82ca-d6a9-11ea-b772-cfbb6aef3e2e/5f29ee0a461b4.image.jpg?resize=1200%2C1600"
                    
                    alt="Briewithsign.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/9/00/900b82ca-d6a9-11ea-b772-cfbb6aef3e2e/5f29ee0a461b4.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target=".caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal collapse in"><div class="caption-text"><p>Brienne Neville's "Our father is more than a #hashtag" sign outside the Forsyth County Detention Center </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fbriewithsign-jpg%2Fimage_900b82ca-d6a9-11ea-b772-cfbb6aef3e2e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/briewithsign-jpg/image_900b82ca-d6a9-11ea-b772-cfbb6aef3e2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"900b82ca-d6a9-11ea-b772-cfbb6aef3e2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Briewithsign.jpg&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fbriewithsign-jpg%2Fimage_900b82ca-d6a9-11ea-b772-cfbb6aef3e2e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/briewithsign-jpg/image_900b82ca-d6a9-11ea-b772-cfbb6aef3e2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"900b82ca-d6a9-11ea-b772-cfbb6aef3e2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/briewithsign-jpg/image_900b82ca-d6a9-11ea-b772-cfbb6aef3e2e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/briewithsign-jpg/image_900b82ca-d6a9-11ea-b772-cfbb6aef3e2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"900b82ca-d6a9-11ea-b772-cfbb6aef3e2e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/900b82ca-d6a9-11ea-b772-cfbb6aef3e2e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"900b82ca-d6a9-11ea-b772-cfbb6aef3e2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Briewithsign.jpg&body=https%3A%2F%2Fwww.yesweekly.com%2Fbriewithsign-jpg%2Fimage_900b82ca-d6a9-11ea-b772-cfbb6aef3e2e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"900b82ca-d6a9-11ea-b772-cfbb6aef3e2e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/briewithsign-jpg/image_900b82ca-d6a9-11ea-b772-cfbb6aef3e2e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"900b82ca-d6a9-11ea-b772-cfbb6aef3e2e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-900b82ca-d6a9-11ea-b772-cfbb6aef3e2e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="900b82ca-d6a9-11ea-b772-cfbb6aef3e2e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="900b82ca-d6a9-11ea-b772-cfbb6aef3e2e" class="save-list-900b82ca-d6a9-11ea-b772-cfbb6aef3e2e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="900b82ca-d6a9-11ea-b772-cfbb6aef3e2e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-57663c94-d6a9-11ea-83d9-bb3756c7a7a5">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="picture of john neville flyer.JPG"
                    class="img-responsive owl-lazy default"
                    width="960"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/76/57663c94-d6a9-11ea-83d9-bb3756c7a7a5/5f29edab3a010.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target=".caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fpicture-of-john-neville-flyer-jpg%2Fimage_57663c94-d6a9-11ea-83d9-bb3756c7a7a5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/picture-of-john-neville-flyer-jpg/image_57663c94-d6a9-11ea-83d9-bb3756c7a7a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57663c94-d6a9-11ea-83d9-bb3756c7a7a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=picture%20of%20john%20neville%20flyer.JPG&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fpicture-of-john-neville-flyer-jpg%2Fimage_57663c94-d6a9-11ea-83d9-bb3756c7a7a5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/picture-of-john-neville-flyer-jpg/image_57663c94-d6a9-11ea-83d9-bb3756c7a7a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57663c94-d6a9-11ea-83d9-bb3756c7a7a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/picture-of-john-neville-flyer-jpg/image_57663c94-d6a9-11ea-83d9-bb3756c7a7a5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/picture-of-john-neville-flyer-jpg/image_57663c94-d6a9-11ea-83d9-bb3756c7a7a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57663c94-d6a9-11ea-83d9-bb3756c7a7a5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/57663c94-d6a9-11ea-83d9-bb3756c7a7a5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"57663c94-d6a9-11ea-83d9-bb3756c7a7a5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20picture%20of%20john%20neville%20flyer.JPG&body=https%3A%2F%2Fwww.yesweekly.com%2Fpicture-of-john-neville-flyer-jpg%2Fimage_57663c94-d6a9-11ea-83d9-bb3756c7a7a5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"57663c94-d6a9-11ea-83d9-bb3756c7a7a5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/picture-of-john-neville-flyer-jpg/image_57663c94-d6a9-11ea-83d9-bb3756c7a7a5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"57663c94-d6a9-11ea-83d9-bb3756c7a7a5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-57663c94-d6a9-11ea-83d9-bb3756c7a7a5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="57663c94-d6a9-11ea-83d9-bb3756c7a7a5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="57663c94-d6a9-11ea-83d9-bb3756c7a7a5" class="save-list-57663c94-d6a9-11ea-83d9-bb3756c7a7a5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="57663c94-d6a9-11ea-83d9-bb3756c7a7a5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6356723a-d6a9-11ea-a272-537b091895f6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IMG_4121.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/6/35/6356723a-d6a9-11ea-a272-537b091895f6/5f29edbf46871.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target=".caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal collapse in"><div class="caption-text"><p>Protesters with #OccupyWSNC on Day 18 of the occupation marching around the Forsyth County Detention Center </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fimg-4121-jpg%2Fimage_6356723a-d6a9-11ea-a272-537b091895f6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/img-4121-jpg/image_6356723a-d6a9-11ea-a272-537b091895f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6356723a-d6a9-11ea-a272-537b091895f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=IMG_4121.JPG&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fimg-4121-jpg%2Fimage_6356723a-d6a9-11ea-a272-537b091895f6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/img-4121-jpg/image_6356723a-d6a9-11ea-a272-537b091895f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6356723a-d6a9-11ea-a272-537b091895f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/img-4121-jpg/image_6356723a-d6a9-11ea-a272-537b091895f6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/img-4121-jpg/image_6356723a-d6a9-11ea-a272-537b091895f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6356723a-d6a9-11ea-a272-537b091895f6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/6356723a-d6a9-11ea-a272-537b091895f6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6356723a-d6a9-11ea-a272-537b091895f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20IMG_4121.JPG&body=https%3A%2F%2Fwww.yesweekly.com%2Fimg-4121-jpg%2Fimage_6356723a-d6a9-11ea-a272-537b091895f6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6356723a-d6a9-11ea-a272-537b091895f6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/img-4121-jpg/image_6356723a-d6a9-11ea-a272-537b091895f6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6356723a-d6a9-11ea-a272-537b091895f6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6356723a-d6a9-11ea-a272-537b091895f6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6356723a-d6a9-11ea-a272-537b091895f6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6356723a-d6a9-11ea-a272-537b091895f6" class="save-list-6356723a-d6a9-11ea-a272-537b091895f6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6356723a-d6a9-11ea-a272-537b091895f6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4307b00c-d6a9-11ea-b735-5fd88d282e36">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COVER-john neville.jpeg"
                    class="img-responsive owl-lazy default"
                    width="1000"
                    height="990"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/30/4307b00c-d6a9-11ea-b735-5fd88d282e36/5f29ed8910c5b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target=".caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal collapse in"><div class="caption-text"><p>John Elliot Neville</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of Brienne Neville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fcover-john-neville-jpeg%2Fimage_4307b00c-d6a9-11ea-b735-5fd88d282e36.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cover-john-neville-jpeg/image_4307b00c-d6a9-11ea-b735-5fd88d282e36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4307b00c-d6a9-11ea-b735-5fd88d282e36"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVER-john%20neville.jpeg&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fcover-john-neville-jpeg%2Fimage_4307b00c-d6a9-11ea-b735-5fd88d282e36.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cover-john-neville-jpeg/image_4307b00c-d6a9-11ea-b735-5fd88d282e36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4307b00c-d6a9-11ea-b735-5fd88d282e36"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/cover-john-neville-jpeg/image_4307b00c-d6a9-11ea-b735-5fd88d282e36.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cover-john-neville-jpeg/image_4307b00c-d6a9-11ea-b735-5fd88d282e36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4307b00c-d6a9-11ea-b735-5fd88d282e36"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/4307b00c-d6a9-11ea-b735-5fd88d282e36" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4307b00c-d6a9-11ea-b735-5fd88d282e36"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20COVER-john%20neville.jpeg&body=https%3A%2F%2Fwww.yesweekly.com%2Fcover-john-neville-jpeg%2Fimage_4307b00c-d6a9-11ea-b735-5fd88d282e36.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4307b00c-d6a9-11ea-b735-5fd88d282e36"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cover-john-neville-jpeg/image_4307b00c-d6a9-11ea-b735-5fd88d282e36.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4307b00c-d6a9-11ea-b735-5fd88d282e36"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4307b00c-d6a9-11ea-b735-5fd88d282e36-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4307b00c-d6a9-11ea-b735-5fd88d282e36" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4307b00c-d6a9-11ea-b735-5fd88d282e36" class="save-list-4307b00c-d6a9-11ea-b735-5fd88d282e36-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4307b00c-d6a9-11ea-b735-5fd88d282e36" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-478a4504-d6a9-11ea-a45c-b74883415ca4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COVER-The last picture of John Neville .jpeg"
                    class="img-responsive owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/78/478a4504-d6a9-11ea-a45c-b74883415ca4/5f29ed90a1eca.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target=".caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal collapse in"><div class="caption-text"><p>The last picture of John Neville alive </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of Brienne Neville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fcover-the-last-picture-of-john-neville-jpeg%2Fimage_478a4504-d6a9-11ea-a45c-b74883415ca4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cover-the-last-picture-of-john-neville-jpeg/image_478a4504-d6a9-11ea-a45c-b74883415ca4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"478a4504-d6a9-11ea-a45c-b74883415ca4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVER-The%20last%20picture%20of%20John%20Neville%20.jpeg&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fcover-the-last-picture-of-john-neville-jpeg%2Fimage_478a4504-d6a9-11ea-a45c-b74883415ca4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cover-the-last-picture-of-john-neville-jpeg/image_478a4504-d6a9-11ea-a45c-b74883415ca4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"478a4504-d6a9-11ea-a45c-b74883415ca4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/cover-the-last-picture-of-john-neville-jpeg/image_478a4504-d6a9-11ea-a45c-b74883415ca4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cover-the-last-picture-of-john-neville-jpeg/image_478a4504-d6a9-11ea-a45c-b74883415ca4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"478a4504-d6a9-11ea-a45c-b74883415ca4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/478a4504-d6a9-11ea-a45c-b74883415ca4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"478a4504-d6a9-11ea-a45c-b74883415ca4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20COVER-The%20last%20picture%20of%20John%20Neville%20.jpeg&body=https%3A%2F%2Fwww.yesweekly.com%2Fcover-the-last-picture-of-john-neville-jpeg%2Fimage_478a4504-d6a9-11ea-a45c-b74883415ca4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"478a4504-d6a9-11ea-a45c-b74883415ca4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cover-the-last-picture-of-john-neville-jpeg/image_478a4504-d6a9-11ea-a45c-b74883415ca4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"478a4504-d6a9-11ea-a45c-b74883415ca4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-478a4504-d6a9-11ea-a45c-b74883415ca4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="478a4504-d6a9-11ea-a45c-b74883415ca4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="478a4504-d6a9-11ea-a45c-b74883415ca4" class="save-list-478a4504-d6a9-11ea-a45c-b74883415ca4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="478a4504-d6a9-11ea-a45c-b74883415ca4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-76887b88-d6a8-11ea-8731-7356cdb53f15" class="asset article-longform" data-url="https://www.yesweekly.com/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/68/76887b88-d6a8-11ea-8731-7356cdb53f15/5f29ef1926aa6.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yesweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yesweekly.com/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html" />
    <style>
                .asset-paging .direction {
                    color: #ED2430;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yesweekly.com\/tncms\/search\/mlt\/?origin=76887b88-d6a8-11ea-8731-7356cdb53f15&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-76887b88-d6a8-11ea-8731-7356cdb53f15" class="asset-paging">
                <div id="paging-prev-76887b88-d6a8-11ea-8731-7356cdb53f15" class="paging-link prev offset"></div>
                <div id="paging-next-76887b88-d6a8-11ea-8731-7356cdb53f15" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-center tnt-cover-align-y-middle tnt-text-color-light tnt-effect-ken-burns">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-topical">topical</span> <span class="tnt-flag label label-flag label-flag-default label-flag-watchdog">watchdog</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="hammer"><span>Three weeks of occupation</span></div><div class="hammer-border"></div><h1 itemprop="headline" class="headline">
        <span>
            
            Neville family supports peaceful protests, ban on prone restraint
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-7393c808-58c0-11ea-b17a-1f952f706f9e-asset-76887b88-d6a8-11ea-8731-7356cdb53f15" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.yesweekly.com/users/profile/katie">Katie Murawski </a></span>
                
                    <div id="author-popup-7393c808-58c0-11ea-b17a-1f952f706f9e-asset-76887b88-d6a8-11ea-8731-7356cdb53f15-content" class="hide">
                        <article class="clearfix card author popup-content card-author-7393c808-58c0-11ea-b17a-1f952f706f9e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.yesweekly.com/users/profile/katie" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="katie"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/avatars/7/39/3c8/7393c808-58c0-11ea-b17a-1f952f706f9e.6f146020686c7d6ec34949c4ca919c5b.png?_dc=1585150187"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yesweekly.com/users/profile/katie" rel="author" class="tnt-user-profile-link tnt-user-name">Katie Murawski</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:katie@yesweekly.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-7393c808-58c0-11ea-b17a-1f952f706f9e-asset-76887b88-d6a8-11ea-8731-7356cdb53f15').popover({
                            content: $('#author-popup-7393c808-58c0-11ea-b17a-1f952f706f9e-asset-76887b88-d6a8-11ea-8731-7356cdb53f15-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-04T19:15:00-04:00" class="tnt-date asset-date text-muted">
            Aug 4, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-08-04T19:15:00-04:00" class="tnt-date asset-date text-muted">Aug 4, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-04T19:39:08-04:00" class="tnt-date tnt-update-recent asset-date text-muted">3 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">12 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-04T19:15:00-04:00">
    <meta itemprop="datePublished" content="2020-08-04T19:15:00-04:00">
    <meta itemprop="dateModified" content="2020-08-04T15:39:08-04:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/68/76887b88-d6a8-11ea-8731-7356cdb53f15/5f29ef1a06b01.cover.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/68/76887b88-d6a8-11ea-8731-7356cdb53f15/5f29ef1a06b01.cover.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/68/76887b88-d6a8-11ea-8731-7356cdb53f15/5f29ef1a06b01.cover.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/68/76887b88-d6a8-11ea-8731-7356cdb53f15/5f29ef1a06b01.cover.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/68/76887b88-d6a8-11ea-8731-7356cdb53f15/5f29ef1a06b01.cover.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/68/76887b88-d6a8-11ea-8731-7356cdb53f15/5f29ef1a06b01.cover.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/68/76887b88-d6a8-11ea-8731-7356cdb53f15/5f29ef1a06b01.cover.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/68/76887b88-d6a8-11ea-8731-7356cdb53f15/5f29ef1a06b01.cover.jpg?resize=1662%2C1247 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="Neville family supports peaceful protests, ban on prone restraint"
                    class="img-responsive full default" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Neville%20family%20supports%20peaceful%20protests%2C%20ban%20on%20prone%20restraint&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/76887b88-d6a8-11ea-8731-7356cdb53f15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Neville%20family%20supports%20peaceful%20protests%2C%20ban%20on%20prone%20restraint&body=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-76887b88-d6a8-11ea-8731-7356cdb53f15" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 6
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15" class="carousel-inner"><div  class="item photo-42331a04-d6a9-11ea-9d9e-5b5c1ccd035c">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-42331a04-d6a9-11ea-9d9e-5b5c1ccd035c" data-instance="#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target="#photo-carousel-76887b88-d6a8-11ea-8731-7356cdb53f15" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/23/42331a04-d6a9-11ea-9d9e-5b5c1ccd035c/5f29ed87a7d30.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/23/42331a04-d6a9-11ea-9d9e-5b5c1ccd035c/5f29ed87a7d30.image.jpg?resize=1200%2C900">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/23/42331a04-d6a9-11ea-9d9e-5b5c1ccd035c/5f29ed87a7d30.image.jpg?resize=1200%2C900"
                    
                    alt="COVER-cousinanddaughterwithsign-L.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/23/42331a04-d6a9-11ea-9d9e-5b5c1ccd035c/5f29ed87a7d30.image.jpg?resize=1200%2C900" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15 collapse in"><div class="caption-text"><p class="p1">John Neville’s cousin, Wendy Blackwell, and his daughter, Brienne Neville, outside the Forsyth County Detention Center after they marched with #OccupyWSNC on July 30—Day 16 of the occupation <span class="Apple-converted-space"> </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-900b82ca-d6a9-11ea-b772-cfbb6aef3e2e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-900b82ca-d6a9-11ea-b772-cfbb6aef3e2e" data-instance="#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target="#photo-carousel-76887b88-d6a8-11ea-8731-7356cdb53f15" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/9/00/900b82ca-d6a9-11ea-b772-cfbb6aef3e2e/5f29ee0a461b4.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/9/00/900b82ca-d6a9-11ea-b772-cfbb6aef3e2e/5f29ee0a461b4.image.jpg?resize=1200%2C1600">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/9/00/900b82ca-d6a9-11ea-b772-cfbb6aef3e2e/5f29ee0a461b4.image.jpg?resize=1200%2C1600"
                    
                    alt="Briewithsign.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/9/00/900b82ca-d6a9-11ea-b772-cfbb6aef3e2e/5f29ee0a461b4.image.jpg?resize=1200%2C1600" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15 collapse in"><div class="caption-text"><p>Brienne Neville's "Our father is more than a #hashtag" sign outside the Forsyth County Detention Center </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-57663c94-d6a9-11ea-83d9-bb3756c7a7a5">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-square"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-57663c94-d6a9-11ea-83d9-bb3756c7a7a5" data-instance="#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target="#photo-carousel-76887b88-d6a8-11ea-8731-7356cdb53f15" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="960">
            <meta itemprop="height" content="960">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/76/57663c94-d6a9-11ea-83d9-bb3756c7a7a5/5f29edab3a010.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/76/57663c94-d6a9-11ea-83d9-bb3756c7a7a5/5f29edab3a010.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="picture of john neville flyer.JPG"
                    class="img-responsive owl-lazy default"
                    width="960"
                    height="960"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/5/76/57663c94-d6a9-11ea-83d9-bb3756c7a7a5/5f29edab3a010.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6356723a-d6a9-11ea-a272-537b091895f6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-6356723a-d6a9-11ea-a272-537b091895f6" data-instance="#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target="#photo-carousel-76887b88-d6a8-11ea-8731-7356cdb53f15" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/6/35/6356723a-d6a9-11ea-a272-537b091895f6/5f29edbf46871.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/6/35/6356723a-d6a9-11ea-a272-537b091895f6/5f29edbf46871.image.jpg?resize=1200%2C800">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="IMG_4121.JPG"
                    class="img-responsive owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/6/35/6356723a-d6a9-11ea-a272-537b091895f6/5f29edbf46871.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15 collapse in"><div class="caption-text"><p>Protesters with #OccupyWSNC on Day 18 of the occupation marching around the Forsyth County Detention Center </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4307b00c-d6a9-11ea-b735-5fd88d282e36">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-4307b00c-d6a9-11ea-b735-5fd88d282e36" data-instance="#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target="#photo-carousel-76887b88-d6a8-11ea-8731-7356cdb53f15" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="990">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/30/4307b00c-d6a9-11ea-b735-5fd88d282e36/5f29ed8910c5b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/30/4307b00c-d6a9-11ea-b735-5fd88d282e36/5f29ed8910c5b.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COVER-john neville.jpeg"
                    class="img-responsive owl-lazy default"
                    width="1000"
                    height="990"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/30/4307b00c-d6a9-11ea-b735-5fd88d282e36/5f29ed8910c5b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15 collapse in"><div class="caption-text"><p>John Elliot Neville</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of Brienne Neville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-478a4504-d6a9-11ea-a45c-b74883415ca4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Neville family supports peaceful protests, ban on prone restraint","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-478a4504-d6a9-11ea-a45c-b74883415ca4" data-instance="#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal" data-target="#photo-carousel-76887b88-d6a8-11ea-8731-7356cdb53f15" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/78/478a4504-d6a9-11ea-a45c-b74883415ca4/5f29ed90a1eca.image.jpg?resize=1200%2C1601">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/78/478a4504-d6a9-11ea-a45c-b74883415ca4/5f29ed90a1eca.image.jpg?resize=1200%2C1601">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COVER-The last picture of John Neville .jpeg"
                    class="img-responsive owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/78/478a4504-d6a9-11ea-a45c-b74883415ca4/5f29ed90a1eca.image.jpg?resize=1200%2C1601" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-76887b88-d6a8-11ea-8731-7356cdb53f15 collapse in"><div class="caption-text"><p>The last picture of John Neville alive </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo courtesy of Brienne Neville</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="76887b88-d6a8-11ea-8731-7356cdb53f15">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above visible-xs"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Neville%20family%20supports%20peaceful%20protests%2C%20ban%20on%20prone%20restraint&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/76887b88-d6a8-11ea-8731-7356cdb53f15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Neville%20family%20supports%20peaceful%20protests%2C%20ban%20on%20prone%20restraint&body=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76887b88-d6a8-11ea-8731-7356cdb53f15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76887b88-d6a8-11ea-8731-7356cdb53f15" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76887b88-d6a8-11ea-8731-7356cdb53f15" class="save-list-76887b88-d6a8-11ea-8731-7356cdb53f15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76887b88-d6a8-11ea-8731-7356cdb53f15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="p1">Protesters with the Triad Abolition Project’s #OccupyWSNC movement have spent the last three weeks in Bailey Park from 10 a.m. until 10 p.m., and they aren’t going anywhere until their demands are met. On Aug. 4, the ACLU of North Carolina released a <a href="https://action.aclu.org/petition/demand-justice-john-neville" target="_blank"><strong>petition</strong></a> outlining the Triad Abolition Project’s demands, and since its release, the petition has been garnering signatures and attention on social media. </p><p class="p3">Last Wednesday, a hearing was held in the Forsyth County Superior Court to determine if the video depicting circumstances leading up to John Neville’s death would be released to the public—that Friday, Judge Greg Horne decided in favor of releasing two videos to the media on Aug. 5. That same day, occupiers have planned a 3 p.m. rally at the Forsyth County Courthouse, located at 200 N. Main St., to support the Neville family.</p><p class="p3"><em>“Please come together in solidarity and messages of loving support for the family on this difficult day,”</em> the flyer states. <em>“Let’s amplify the legacy of John E. Neville and say his name together.”</em></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-910537" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-instory-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-910538" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-instory-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p class="p3">At first, Neville’s family told<em> YES! Weekly</em> they did not want the footage to be released to the public; however, that decision changed on July 28 to honor their father’s memory and “to make sure we find justice.”</p><p class="p3">“This isn’t initially what we wanted; we wanted things to remain private,” said John Neville’s son, Sean Neville, following the hearing on July 29. “We didn’t want it to get to the point where we felt the video needed to come out, but here we are.”</p><p class="p3">Sean said that he appreciated the judge allowing his family’s feelings to be considered.</p><p class="p3"> “This wasn’t a decision that we came to overnight,” he said. “Of course, we don’t want anything bad to happen to anybody who was involved—we want them to have the fair trial they are entitled to, but we want them to be held responsible.”</p><p class="p3">John Neville’s youngest son, Kris Neville, said that he believed that the release of the video would reveal the truth, which would get rid of “a lot of the fog that may have been placed over the situation.”</p><p class="p3">Brienne Neville, John Neville’s daughter, said the decision wasn’t easy because it is a “very public thing for a private matter.” She said her family members are “expected to have pity” on the six people charged with involuntary manslaughter in connection to her father’s death.</p><p class="p3">“And make no mistake: we do,” she said. “We are told they have received threats or have had to move for fear of their lives—at least they have a life to fear for, our father does not. We do not, in any way, condone violence or retaliation against those charged. We do, however, encourage the public to peacefully protest and continue to push for reform. Our efforts are not just for justice for our father but for your fathers, your children, your families who feel the daily pain and pressure of racism and police brutality. So, fight with us, not against us.”</p><p class="p3">Brienne said that her family does not want any acts of violence—including rioting, looting, or threatening others— done in their father’s name.</p><p class="p3">“None of that is what we want—you do not honor our father if you do it, and you are not honoring us in any way,” she said. </p><p class="p3"> “That is something we can take pride in as a community in Winston-Salem,” Sean said. “In so many places, we have seen over the months—so many riots, so much anger—but we have been peaceful.”</p><p class="p3">Brienne said the family’s decision to call for the public release of the footage was not due to the demands or actions from the Black Lives Matter Winston-Salem chapter or Triad Abolition Project’s #OccupyWSNC movement.</p><p class="p3"> “It wasn’t the press petitions; it wasn’t the demands by protesters—it really came down for us and our discussions and considerations to what served the interest of justice best,” Sean said. “Most importantly, what served the interest of changing things when it comes to how the county works at the detention center. What if there is somebody in there now, whose story is already written? Maybe that story changes because of the decision that we make to release this, to put a little pressure on it, and have them handle things differently. If it can save a life, we are willing to set aside our grief and our emotional stress; we are willing to set aside the feeling that some may have thought that we are not being fair if it means that one person who didn’t have to die lives.”</p><p class="p3">Brienne, Sean and Kris all agreed that the family would like to see the use of the prone restraint banned. </p><aside class="tncms-inline-relcontent tncms-inline-relcontent-quote"><h4>Pull Quote</h4><blockquote><p class="p3"><strong>“Who would condone of something that has, more than once across this country, taken the lives of people for situations that are not always called for?” Brienne said. </strong></p></blockquote></aside><p class="p3">“Even in this county, he wasn’t the first one to die due to this kind of restraint,” Sean added.   </p><p class="p3">“And with no changes, he won’t be the last,” Brienne said. </p><p class="p3">Kris said that the 55 protest-related arrests in July show the persistence of people fighting for change in Forsyth County and that the fight needs to be fought.   </p><p class="p3">“I appreciate that people put themselves on the line like that—to possibly be arrested and be charged with something on behalf of fighting for policy change and justice,” Kris said. “Civil disobedience is what has caused change throughout history—no one has ever followed the rules and gotten change. You change policy by putting yourself in a situation that makes the justice system notice you.”  </p><p class="p3">Brienne called the people who were arrested from the #OccupyWSNC group “the most selfless group of individuals” she has met. </p><p class="p3">“When I asked the group, ‘how many of you had been arrested,’ and 90% of them raised their hands—and the ones who didn’t said, ‘we are next,’ I can’t help but to appreciate that,” she said. “And it was a diverse group—you had Black, white and Hispanic people out there saying, ‘we will do whatever it takes to get these reforms made.’ While, of course, you never want to see someone get arrested for something like that, especially being peaceful in the middle of the street in front of other families, we as a family do appreciate the sacrifice made by others.”</p><p class="p3">The family said they were satisfied with how Sheriff Bobby Kimbrough and District Attorney Jim O’Neill handled the release of information pertaining to their father’s death to the public, even though it was seven months after his death occurred.</p><p class="p3">“That was my request,” Sean said. “The reason for that was we didn’t want for there to be a situation for answers to come to the public at the same time they came to the family.”</p><p class="p3"> Additionally, Sean said the family did not want there to be public pressure to cause officials to rush to a conclusion. </p><p class="p3">“Sheriff Kimbrough was absolutely correct when he said the reason he didn’t go public was to honor our wishes,” he said. “It is not a big cover-up, in terms of they just didn’t want anybody to know. We have been in constant contact and have spoken with the sheriff and D.A. several times—we’ve had back and forth correspondence for months—it wasn’t like all of this just fell out of the sky. That was on our part, what we wanted. We didn’t want there to be a circus before there was a show.”</p><p class="p3">He said thankfully, unlike so many other cases—such as Georgia’s Ahmaud Arbery and Minnesota’s George Floyd—his father’s death did not have to come out publicly for there to be an investigation and criminal charges.</p><p class="p3">“Yes, the county messed up, but they are trying to make some effort to do the right thing here,” Sean said. “We appreciate their efforts as long as things stay the way they are: honest, open, and transparent.”</p><p class="p3">He said the family was also satisfied with the five former detention officers and one nurse being charged with involuntary manslaughter.</p><p class="p3">“We have seen the video, we have seen what happens,” Sean explained. “The best way I can put it is: It’s like you are driving your car and you look down to change the radio, and the moment you take your eyes off the road, you hit someone and kill them. You didn’t mean to, it wasn’t an intent you formed in your mind, but you did it.”</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="p3">One of the demands posed by the Triad Abolition Project questions whether there was a conflict of interest with the Neville family’s legal representation by Michael Grace and Christopher Clifton of the local firm Grace, Clifton and Tisdale, as the firm is “one of the two local firms who represent local law enforcement through the Police Benevolent Association.”</p><p class="p3"> Brienne and Sean said that they appreciated the concern but that there was no conflict of interest, and that the family has “the most amazing lawyers.” </p><p class="p3">“People don’t get to know what happens behind the scenes,” Brienne added. “Chris and Mike have fought for us with sleepless nights for months—since the day our dad died. People are speaking because the media gives them bits and pieces, but if you want the real truth, we appreciate them.”</p><p class="p3">Sean said he hired Grace and Clifton to represent the Neville family. “I knew who [Grace] was when I hired him. There has never been a day, a moment, in which we have ever felt that he has prioritized his friendship with Sheriff Kimbrough or the firm has prioritized their representation of the [Police] Benevolent Association above this case. Ever.”</p><p class="p3">Sean said the family and their attorneys had been working diligently behind the scenes to pursue justice for his father, even outside of Forsyth County.</p><p class="p3">“The S.B. 168 that everyone was protesting about, on the back end, we were also working to communicate with the governor’s office, politicians, to have an impact in trying to make sure that wasn’t something that was going to get past.” </p><p class="p3">Right before the hearing on July 29, Neville’s family released a <a href="https://www.facebook.com/100000505950481/videos/3885693141457513/" target="_blank"><strong>video statement</strong></a> on Black Lives Matter Winston-Salem’s demands regarding the death of their father—specifically calling for the release of the video before talking with the family first. </p><p class="p3">“When we say the words ‘Black Lives Matter,’ we understand that it’s not just a movement, it’s a statement,” said Brienne in the Facebook video. “Black Lives Matter is a fact. With that being said, we have to understand that our father was not just someone to be a part of a movement, but that was a person. And with that in mind, we would just like to state that we do appreciate those that have asked us for our input on their demands. But we cannot, in good conscience, support the Black Lives Matter Winston-Salem chapter due to the fact that, on more than one occasion, they have not asked us or consulted with the family on what we want or need. They have deliberately disobeyed what we’ve asked for in the stance of not asking for the video of our father’s death to be released. That is a choice that needs to be made by us and was made by us to release the video footage. We would like to clarify that in no way, shape, form, or fashion was our stance swayed by their press conference [on July 28], or any of their previous press releases, or protests. We deserve the right as the family to decide when and how that video is released. At the end of the day, we are the ones who have to go home with that grief; we are the ones who have to live with it, not those who are requesting it.” </p><p class="p3">Brienne Neville also said that her family is owed an apology by the Black Lives Matter Winston-Salem chapter “for the blatant disrespect of our wishes, our needs, and not having any concern for our emotional well-being dealing with this very difficult situation.” </p><p class="p3">Shortly after that video circulated, Black Lives Matter Winston-Salem issued an apology to Neville’s family via their <a href="https://www.facebook.com/search/top/?q=black%20lives%20matter%20winston-salem%20%23blackandbrownlivesmatter&amp;epa=SEARCH_BOX" target="_blank"><strong>Facebook page.</strong></a></p><p class="p3"><em>John Neville’s family has shown unbelievable courage and strength in dealing with this ordeal, particularly in these extremely difficult times. We apologize for any hurt that our support of the legal petition by several news outlets and publications for the release of this footage may have caused the Neville family or his loved ones. We want to fully impart to them that we meant no harm in any way, and we wish to honor them and the dignity of John Neville.</em></p><p class="p3">“I know I’ve really been in the background, but I do also want to extend my thank you to not just the organizers but also the supporters of these protests who are doing it for the right reasons,” said Natasha Martin, John Neville’s eldest daughter, in the Facebook video. “Those who aren’t just doing it, you know, for their own agenda, for their own clout, but they’re actually doing it for the purpose of seeing a change. All we want out of this is a change so that no one else has to live what we have to live with right now. This man was robbed. We were robbed. And justice needs to be served in the form of policy changes, in the form of more training. And at the end of the day, our father can’t be brought back to us, and we understand that. But, there’s nothing else that we could ask for, that our family could ask for other than the support that we have received from people like you, so thank you so much on behalf of me and my family for all of it.” </p><p class="p3"><a href="https://www.yesweekly.com/news/occupywsnc-continues-in-bailey-park-until-demands-are-met-and-questions-are-answered/article_08f4f1f8-cb9c-11ea-a9b2-2733576ba855.html" target="_blank"><strong>Two weeks ago,</strong></a> <em>YES! Weekly </em>emailed the Forsyth County Sheriff’s Office regarding the demands of the Triad Abolition Project and if any changes would be implemented as a result of John Neville’s death. Forsyth County Sheriff Public Affairs Officer Christina Howell wrote in an email that the detention center’s health care provider, WellPath, would increase the number of nurses present at the jail and that, “Beginning August 1st, 50 Detention Officers (including Special Response Team members) will take special medical training specific for the unique situation of working within the Detention Center.”</p><p class="p3"><em>YES! Weekly</em> sent a follow-up email on July 31 to ask for more details of the medical training, such as: “What does this training consist of? Who is in charge of orchestrating the training? How long is the training? Is this training periodical?”</p><p class="p3">Howell wrote back the same day, “It is my understanding that the training will begin in August, but I don’t know that it is being held tomorrow.”</p><p class="p3">When asked why she had originally reported that the training would take place on Aug. 1, Howell responded via email that she “was given limited details, but the ‘go date’ passed on to me initially was Aug. 1.” She also noted that the medical training was “being coordinated with Forsyth County Emergency Services.”</p><p class="p3">“At this time, I have no further details except that we are continuing to work with them to efficiently and effectively implement specialized training for Special Response Team members and other Detention Officers.” </p><p class="p3">Sheriff Kimbrough held a <a href="https://www.facebook.com/watch/?v=949582655467572" target="_blank"><strong>press conference</strong></a> at noon on Aug. 4 regarding the release of the footage of the circumstances leading to John Neville’s death. Sheriff Kimbrough said the footage would be transported to Raleigh at 10 a.m. on Aug. 5 and delivered to the media outlet’s lawyer. He said the video should be released by 10:30 a.m.</p><p class="p3">“I wanted to take this opportunity to once again, have a conversation, and say how much I appreciate the class in which you have handled this tragedy, as it relates to your father,” Kimbrough said, addressing the Neville family. “As it relates to the video, like many of you all that have seen it, I was saddened by what I saw as well, and I cried as well. I want you to know, as a result of that, there are many changes that have been made as it relates to the passing of your father.”</p><p class="p3">Kimbrough said these changes include “training, integrative training with the medical providers, policies, and procedures.” (Yet, he did not mention any specifics regarding the training, policy and procedure changes.) </p><p class="p3">“Your father has changed the way health care will be dispensed at the Forsyth County Detention Center,” Kimbrough said. “As well as how it will be dispersed throughout this region.”</p><p class="p3">Kimbrough said he would continue to stand with the Neville family through the process, and he apologized again to the family for what happened to their father.  </p><p class="p3">“We have thought very long and hard—every bit of two seconds is what it took for me to think about this, and you don’t have to answer now, with your permission and with your attorney’s permission down the road, whenever you give us the OK, the section which is known as ‘4 South,’ will now be named the ‘John E. Neville Housing Unit,’ based on your permission to do that,” Kimbrough said. “And we are not doing that just because; we are doing that as a reminder to the men and the women that work there of what happened that day. We are doing this as a reminder to let them know that life is paramount and how we do business. Also, as a reminder to the residents that come through there.”</p><p class="p3">Grace also spoke on behalf of Sean and thanked the sheriff for “acknowledging the truth” that mistakes were made.</p><p class="p3">“It won’t bring John Neville back, nothing that the sheriff, or I or any of you could ever say, could do that,” Grace said. </p><p class="p3">Grace said there are more things yet to come from this—including a protest that  “Sean and I plan to march with,” he said. </p><p class="p3">“We think protesting is necessary for these situations. There is a criminal case that, although we didn’t bring, and we don’t decide which way it goes. We plan to make ourselves available to the district attorney and support him in what he has; we think, rightly decided, is his course of action.”</p><p class="p3">Grace said that they would be pursuing action against Forsyth County and the detention center’s health care provider, WellPath, to see that the family is justly compensated. </p><p class="p3">“There are a number of chores yet undone, a number of paths that we all have to walk down, but we certainly appreciate the sheriff’s honesty, openness, and willingness to put a little salve, a little balm on this wound for this family; to acknowledge there were mistakes. As the coroner said in his report, this was a man who didn’t have to die.”</p><p class="p3">Sheriff Kimbrough concluded the press conference by saying that he is grateful to be the Sheriff of Forsyth County, “because I get a chance to be part of the change in the culture of how health is given to our residents.”</p><p class="p3">“At the end of the day, all we want justice,” Brienne told <em>YES! Weekly</em> in the July 29 interview. “Whether that is through charges or reforms—but reforms would mean more than a charge.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-910539" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-instory-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-910540" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-instory-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-bottom-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Katie Murawski is<span class="Apple-converted-space">  </span>the editor-in-chief of YES! Weekly. Her alter egos include The Grimberlyn Reaper, skater/public relations board chair for Greensboro Roller Derby, and Roy Fahrenheit, drag entertainer and self-proclaimed King of Glamp.</p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Neville%20family%20supports%20peaceful%20protests%2C%20ban%20on%20prone%20restraint&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/76887b88-d6a8-11ea-8731-7356cdb53f15" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Neville%20family%20supports%20peaceful%20protests%2C%20ban%20on%20prone%20restraint&body=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"76887b88-d6a8-11ea-8731-7356cdb53f15"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-76887b88-d6a8-11ea-8731-7356cdb53f15-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="76887b88-d6a8-11ea-8731-7356cdb53f15" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="76887b88-d6a8-11ea-8731-7356cdb53f15" class="save-list-76887b88-d6a8-11ea-8731-7356cdb53f15-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="76887b88-d6a8-11ea-8731-7356cdb53f15" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22protesters%22#tncms-source=keyword" class="tag-protesters label label-default" >Protesters</a>
            </li> <li>
                <a href="/search/?k=%22protests%22#tncms-source=keyword" class="tag-protests label label-default" >Protests</a>
            </li> <li>
                <a href="/search/?k=%22john%20neville%22#tncms-source=keyword" class="tag-john-neville label label-default" >John Neville</a>
            </li> <li>
                <a href="/search/?k=%22brienne%20neville%22#tncms-source=keyword" class="tag-brienne-neville label label-default" >Brienne Neville</a>
            </li> <li>
                <a href="/search/?k=%22sean%20neville%22#tncms-source=keyword" class="tag-sean-neville label label-default" >Sean Neville</a>
            </li> <li>
                <a href="/search/?k=%22kris%20neville%22#tncms-source=keyword" class="tag-kris-neville label label-default" >Kris Neville</a>
            </li> <li>
                <a href="/search/?k=%22natasha%20martin%22#tncms-source=keyword" class="tag-natasha-martin label label-default" >Natasha Martin</a>
            </li> <li>
                <a href="/search/?k=%22neville%20family%22#tncms-source=keyword" class="tag-neville-family label label-default" >Neville Family</a>
            </li> <li>
                <a href="/search/?k=%22occupywsnc%22#tncms-source=keyword" class="tag-occupywsnc label label-default" >Occupywsnc</a>
            </li> <li>
                <a href="/search/?k=%22triad%20abolition%20project%22#tncms-source=keyword" class="tag-triad-abolition-project label label-default" >Triad Abolition Project</a>
            </li> <li>
                <a href="/search/?k=%22bailey%20park%22#tncms-source=keyword" class="tag-bailey-park label label-default" >Bailey Park</a>
            </li> <li>
                <a href="/search/?k=%22forsyth%20county%22#tncms-source=keyword" class="tag-forsyth-county label label-default" >Forsyth County</a>
            </li> <li>
                <a href="/search/?k=%22michael%20grace%22#tncms-source=keyword" class="tag-michael-grace label label-default" >Michael Grace</a>
            </li> <li>
                <a href="/search/?k=%22chris%20clifton%22#tncms-source=keyword" class="tag-chris-clifton label label-default" >Chris Clifton</a>
            </li> <li>
                <a href="/search/?k=%22sheriff%20bobby%20kimbrough%22#tncms-source=keyword" class="tag-sheriff-bobby-kimbrough label label-default" >Sheriff Bobby Kimbrough</a>
            </li> <li>
                <a href="/search/?k=%22district%20attorney%20jim%20o%27neill%22#tncms-source=keyword" class="tag-district-attorney-jim-oneill label label-default" >District Attorney Jim O'neill</a>
            </li> <li>
                <a href="/search/?k=%22district%20attorney%22#tncms-source=keyword" class="tag-district-attorney label label-default" >District Attorney</a>
            </li> <li>
                <a href="/search/?k=%22sheriff%22#tncms-source=keyword" class="tag-sheriff label label-default" >Sheriff</a>
            </li> <li>
                <a href="/search/?k=%22training%22#tncms-source=keyword" class="tag-training label label-default" >Training</a>
            </li> <li>
                <a href="/search/?k=%22john%20elliot%20neville%22#tncms-source=keyword" class="tag-john-elliot-neville label label-default" >John Elliot Neville</a>
            </li> <li>
                <a href="/search/?k=%22prone%20restraint%22#tncms-source=keyword" class="tag-prone-restraint label label-default" >Prone Restraint</a>
            </li> <li>
                <a href="/search/?k=%22policy%20changes%22#tncms-source=keyword" class="tag-policy-changes label label-default" >Policy Changes</a>
            </li> <li>
                <a href="/search/?k=%22reform%22#tncms-source=keyword" class="tag-reform label label-default" >Reform</a>
            </li> <li>
                <a href="/search/?k=%22black%20lives%20matter%20winston-salem%22#tncms-source=keyword" class="tag-black-lives-matter-winston-salem label label-default" >Black Lives Matter Winston-salem</a>
            </li> <li>
                <a href="/search/?k=%22black%20lives%20matter%22#tncms-source=keyword" class="tag-black-lives-matter label label-default" >Black Lives Matter</a>
            </li> <li>
                <a href="/search/?k=%22detention%20center%22#tncms-source=keyword" class="tag-detention-center label label-default" >Detention Center</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7393c808-58c0-11ea-b17a-1f952f706f9e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.yesweekly.com/users/profile/katie" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="katie"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/avatars/7/39/3c8/7393c808-58c0-11ea-b17a-1f952f706f9e.6f146020686c7d6ec34949c4ca919c5b.png?_dc=1585150187"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.yesweekly.com/users/profile/katie" rel="author" class="tnt-user-profile-link tnt-user-name">Katie Murawski</a>
                                </h4><p class="tnt-user-title small text-muted">Editor</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:katie@yesweekly.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-7393c808-58c0-11ea-b17a-1f952f706f9e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=7393c808-58c0-11ea-b17a-1f952f706f9e&amp;s=start_time&amp;sd=desc" data-subject="Katie Murawski" data-description="Whenever Katie Murawski posts new content, you'll get an email delivered to your inbox with a link." data-name="Katie Murawski notification" data-author-id="7393c808-58c0-11ea-b17a-1f952f706f9e" data-user-url="https://www.yesweekly.com/users/">
        <i class="fas tnt-star"></i> Follow Katie Murawski
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.yesweekly.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.yesweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-909544" class="tncms-block"><div id="zergnet-widget-83680"></div>

<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83680';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="76887b88-d6a8-11ea-8731-7356cdb53f15" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/neville-family-supports-peaceful-protests-ban-on-prone-restraint/article_76887b88-d6a8-11ea-8731-7356cdb53f15.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="76887b88-d6a8-11ea-8731-7356cdb53f15" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fneville-family-supports-peaceful-protests-ban-on-prone-restraint%2Farticle_76887b88-d6a8-11ea-8731-7356cdb53f15.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-845224" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845225" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-845313" class="tncms-block"><section id="block-845313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845313 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/foodanddrink/" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/music/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-arts"  href="/thearts/" >
                    <span class="nav-label">The Arts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-film"  href="/film/" >
                    <span class="nav-label">Film</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-live"  href="/localandlive/" >
                    <span class="nav-label">Local & Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-845273" class="tncms-block"><section id="block-845273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845273 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/event-calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-locations"  href="/locations/" >
                    <span class="nav-label">Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-845315" class="tncms-block"><section id="block-845315" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845315 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>yesweekly.com </strong><br>
    5500 Adams Farm Lane, Suite 204<br>
    Greensboro, NC 27407
    <br>
    
        <strong>Phone:</strong> 336-316-1231<br>
        <strong>Email:</strong> <a href="mailto:publisher@yesweekly.com">publisher@yesweekly.com</a><br>
    
</address></section></div><div id="tncms-block-845323" class="tncms-block padding-bottom"><div class="follow-links-845323 default">
    
    <section id="block-845323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845323 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/yesweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/yesweekly/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/yesweekly336/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yesweekly.com",
  "sameAs" : ["http://facebook.com/yesweekly/","http://twitter.com/yesweekly/","https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q","https://www.instagram.com/yesweekly336/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-845277" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-845277"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">YES! Weekly</a>, 5500 Adams Farm Lane, Suite 204 Greensboro, NC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-893382" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-893387" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("76887b88-d6a8-11ea-8731-7356cdb53f15")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_76887b88_d6a8_11ea_8731_7356cdb53f15_photo_modal = false;
                var gallery_changed_76887b88_d6a8_11ea_8731_7356cdb53f15_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal .owl-stage-outer").height( $('#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_76887b88_d6a8_11ea_8731_7356cdb53f15_photo_modal = $('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal').data('owlCarousel');
                $('#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_76887b88_d6a8_11ea_8731_7356cdb53f15_photo_modal.prev();
                });
                $('#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_76887b88_d6a8_11ea_8731_7356cdb53f15_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.asset-header .hammer').bigtext({ minfontsize: 32, maxfontsize: 200 }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_76887b88_d6a8_11ea_8731_7356cdb53f15 = false;
                var gallery_changed_76887b88_d6a8_11ea_8731_7356cdb53f15 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15 .owl-stage-outer").height( $('#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-76887b88-d6a8-11ea-8731-7356cdb53f15 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_76887b88_d6a8_11ea_8731_7356cdb53f15 = $('#gallery-items-76887b88-d6a8-11ea-8731-7356cdb53f15').data('owlCarousel');
                $('#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_76887b88_d6a8_11ea_8731_7356cdb53f15.prev();
                });
                $('#carousel-76887b88-d6a8-11ea-8731-7356cdb53f15 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_76887b88_d6a8_11ea_8731_7356cdb53f15.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>