

  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yesweekly.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="full-longform, cmll d&iacute;a de muertos, time, mexican culture, gabriela damian miravete, mexico, azul, casa azul, united states, winston-salem&rsquo;s afas center for the arts, culture, d&iacute;a de muertos, lihmil, writer , editor, all saints' day, forsyth humane society, triad, lara kendrick, greensboro cultural center, samra, catrina, mariana rodriguez-pardy, art center, jose guadalupe posada, rodriquez-pardy, unleashed art center, halloween, satiric cartoonist, salvador, director of the order, yes! weekly, day of the dead, journalist, author, favorite food, sarah chavez, floral wholesaler, executive director, artist, bahia, diego rivera, culture, is marking its 10th anniversary, amanda grimes swiderski, food" />
<meta name="news_keywords" content="full-longform, cmll d&iacute;a de muertos, time, mexican culture, gabriela damian miravete, mexico, azul, casa azul, united states, winston-salem&rsquo;s afas center for the arts, culture, d&iacute;a de muertos, lihmil, writer , editor, all saints' day, forsyth humane society, triad, lara kendrick, greensboro cultural center, samra, catrina, mariana rodriguez-pardy, art center, jose guadalupe posada, rodriquez-pardy, unleashed art center, halloween, satiric cartoonist, salvador, director of the order, yes! weekly, day of the dead, journalist, author, favorite food, sarah chavez, floral wholesaler, executive director, artist, bahia, diego rivera, culture, is marking its 10th anniversary, amanda grimes swiderski, food" />
<meta name="description" content="Although Mexican Days of the Dead are commonly observed on November 1 and 2, that&rsquo;s not your only chance to celebrate D&iacute;a de Muertos." />
<meta name="author" content="Ian McDowell" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yesweekly.com/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dac297d.preview.jpg?crop=1662%2C935%2C0%2C156&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Memory and mortality on D&iacute;a de Muertos" />
<meta property="og:description" content="Although Mexican Days of the Dead are commonly observed on November 1 and 2, that&rsquo;s not your only chance to celebrate D&iacute;a de Muertos." />
<meta property="og:site_name" content="YES! Weekly" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="http://facebook.com/yesweekly/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yesweekly" />
<meta name="twitter:image:alt" content="COVER-IMG_3866.JPG" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:400,400i,700,700i|Archivo+Narrow:400,400i,700,700i&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ian McDowell","presentation":"long_form","start_hour":"12","id":"40b839ca-3cc4-11ec-8184-db8d421344db","app":"editorial","ga_page":"\/news\/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ian McDowell","presentation":"long_form","start_hour":"12","id":"40b839ca-3cc4-11ec-8184-db8d421344db","app":"editorial","ga_page":"\/news\/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":262},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WSWXZ39');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/impressions.js?_dc=1635998733.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/traffic.js?_dc=1635998733.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/settings.js?_dc=1607620482"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Memory and mortality on Día de Muertos | News | yesweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ED2430; } #site-footer-container, #site-footer { background-color: #CCC; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ED2430; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ED2430; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ED2430; }#site-header-container{ border-bottom: 3px solid #ED2430; }#site-footer-container{ border-top: 3px solid #ED2430; } .tnt-bg-accent { background-color: #ED2430; } a .tnt-caret-down { color: #ED2430; } .block-title .block-title-inner { border-color: #ED2430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ED2430; } .form-control:focus { border-bottom-color: #ED2430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Archivo'; } strong, b { font-weight: 700; } em, i { font-weight: 400i; } h1, h2, h3, h4, h5, h6 { font-family: 'Archivo Narrow'; } .constrain-width { width: 100%; max-width: 300px; margin: 0 auto; } /* START OF CUSTOM CSS */ .padding-top { padding-top: 45px; } .blox-asset .asset-body .asset-content a { color: #ED2430 !important; } #main-nav_menu .tnt-section-coronavirus .nav-label { color: #ff4c4c !important; } .aasbImg .block { margin-bottom: 10px !important; } .aasbImg img { width: 50%; } /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #site-header-container a { color: #FFF; } /* site logo */ #tncms-block-870567 { width: 450px; } /* START OF TOP BAR */ #site-top-nav-container, #site-top-nav { border-bottom: 1.5px solid #000; } /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF USER WIDGET */ /* END OF USER WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #main-nav-right-nav_menu a { padding: 0; } /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* featured story blocks on frontpage */ .card .card-headline h1, .card .card-headline h2 { font-size: 20px; line-height: 22px; } .card-label-section.text-muted { margin-left: 0 !important; } .card-label-section.text-muted:after { display: block; content: ""; height: 1px; background-color: #FFF; opacity: .4; } /* general changes */ #main-body-container a:hover { color: #ED2430; } a.comment-post:hover, .list-group-item.active:hover { color: #FFF !important; } .logged-in .dropdown-menu a { color: #000!important; } #block-891167 { margin-bottom: 20px !important; } #block-891167 .block { margin-bottom: 20px !important; } @media screen and (max-width: 767px) { h2.tnt-headline { font-weight: 700; font-size: 24px !important; line-height: 26px !important; } } #block-892362 { margin-top:25px; } #tncms-block-893803 { margin-top: 25px; } #tncms-block-895350 { margin-top: 20px !important; } #blox-ad-position-block-leaderboard-top1, #blox-ad-position-block-leaderboard-top-mobile1 { margin-bottom: 10px; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ div.panel-footer.user-signup.text-muted > p:nth-child(2) { display: none; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } .block-newsletter-signup {max-width:300px;width:300px;margin:0 auto;} /* Hiding 5th & 6th articles on mobile view of homepage */ @media screen and (max-width: 767px) { .is-homepage .card-top-story-list .col-sm-7 article:nth-child(4), .is-homepage .card-top-story-list .col-sm-7 article:nth-child(5) { display: none; } .is-homepage .card-grid .col-sm-2:nth-child(5), .is-homepage .card-grid .col-sm-2:nth-child(6) { display: none; } } #main-body-container .tnt-ads-container iframe { margin-bottom: 20px;} .nav>li>a { padding: 10px 10px !important; font-size: 13px; } a.nav-link.tnt-section-coronavirus { font-size: 12px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yesweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Memory and mortality on Día de Muertos | News | yesweekly.com" href="http://www.yesweekly.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yesweekly.com/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
               

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var oCounts = document.querySelectorAll('.main-sidebar .tncms-block'), i;
        for (i = 0; i < oCounts.length; ++i) {
            var iCount = oCounts[i];
            iCount.classList.add("constrain-width");
        }
    });
</script>

<script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js" target="_blank"></script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-40b839ca-3cc4-11ec-8184-db8d421344db  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yesweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ian+McDowell&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=40b839ca-3cc4-11ec-8184-db8d421344db&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=262&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSWXZ39&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Ian+McDowell&amp;tncms.asset.presentation=long_form&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=40b839ca-3cc4-11ec-8184-db8d421344db&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=262&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yesweekly.com",
  secureDomain: "yesweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yesweekly.com/tncms/admin/editorial-asset/?edit=40b839ca-3cc4-11ec-8184-db8d421344db"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-845325" class="tncms-block hidden-md hidden-lg"><div id="user-controls-845325" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yesweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yesweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-845325').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yesweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-845325').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yesweekly.com/users/logout/" id="user-logout-form-845325"><input type="hidden" name="referer_url" value="https://www.yesweekly.com/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-849386" class="tncms-block"><ul id="block-849386" class="tnt-photo-sales-cart cart-icon list-inline clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/foodanddrink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/music/"  class="nav-link tnt-section-music">Music</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localandlive/"  class="nav-link tnt-section-local-live">Local & Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/event-calendar/"  class="nav-link tnt-section-event-calendar">Event-calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/thearts/"  class="nav-link tnt-section-the-arts">The Arts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comedy/"  class="nav-link tnt-section-comedy">Comedy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/theatre/"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kids_family/"  class="nav-link tnt-section-kids-family">Kids Family</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/cannabis/"  class="nav-link tnt-section-cannabis">Cannabis</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-advertisecontact-us">Advertise/Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/locations/"  class="nav-link tnt-section-locations">Locations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/yesweekly/docs/yes_weekly_-_october_27_2021"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-issuu">Latest Issuu</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-845321" class="tncms-block hidden-md hidden-lg"><ul id="site-search-845321-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-845321" aria-labelledby="site-search-button-845321" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-845321-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-845321-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-845321" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-845321-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-845321').submit();
        return false;
    });

    $('#site-search-845321').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-845321 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-845321 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-845321-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertisecontact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Advertise/Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contribute"  href="/contribute/"  tabindex="0">
                    <span class="nav-label">Contribute</span>
                </a></li><li>
                <a class="nav-link   tnt-section-locations"  href="/locations/"  tabindex="0">
                    <span class="nav-label">Locations</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-845322" class="tncms-block pull-right"><div class="follow-links-845322 pull-right">
    
    <section id="block-845322" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/yesweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/yesweekly/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/yesweekly336/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yesweekly.com",
  "sameAs" : ["http://facebook.com/yesweekly/","http://twitter.com/yesweekly/","https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q","https://www.instagram.com/yesweekly336/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-870567" class="tncms-block"><img style="width:100%;" src="/content/tncms/custom/image/e44c8f92-535e-11ea-b17a-fbf660e21e57.png"></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-845324" class="tncms-block padding-top"><div id="user-controls-845324" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.yesweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yesweekly.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-845324').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yesweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-845324').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.yesweekly.com/users/logout/" id="user-logout-form-845324"><input type="hidden" name="referer_url" value="https://www.yesweekly.com/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-845320" class="tncms-block padding-top"><section id="block-845320" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-845320" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-845320" aria-labelledby="site-search-button-845320" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-845320-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-845320-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-845320-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-845320').submit();
        return false;
    });

    $('#site-search-845320').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-845320 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-845320 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-845320-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-849385" class="tncms-block"><ul id="block-849385" class="tnt-photo-sales-cart cart-icon list-inline clearfix pull-right">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-845326" class="tncms-block"><div id="weather-845326" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27407" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">47&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="27407"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_845326" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greensboro, NC
                                
                                 <small>(27407)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Slight chance of a rain shower. High 46F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds early will give way to generally clear conditions overnight. Scattered frost possible. Low 31F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 3, 2021 @ 11:55 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=27407"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-845317" class="tncms-block"><div id="site-logo-845317" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=400%2C126 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=540%2C171 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="570"
            height="180"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/users/admin/service/purchase/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-find-a-copy"  href="/locations/"  tabindex="0">
                    <span class="nav-label">Find A Copy</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">CORONAVIRUS</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YESWEEKLY&amp;publisher_url:yesweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-bjamestown-newsb"  href="/news/jamestown_news/"  tabindex="0">
                    <span class="nav-label"><b>JAMESTOWN NEWS</b></span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate/"  tabindex="0">
                    <span class="nav-label">Real Estate</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-business"  href="/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-food-drink"  href="/foodanddrink/"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-music"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-live"  href="/localandlive/"  tabindex="0">
                    <span class="nav-label">Local & Live</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-the-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/thearts/"  tabindex="0">
                    <span class="nav-label">The Arts</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-comedy"  href="/comedy/"  tabindex="0">
                    <span class="nav-label">Comedy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-film"  href="/film/"  tabindex="0">
                    <span class="nav-label">Film</span>
                </a></li><li>
                <a class="nav-link   tnt-section-literature"  href="/literature/"  tabindex="0">
                    <span class="nav-label">Literature</span>
                </a></li><li>
                <a class="nav-link   tnt-section-theatre"  href="/theatre/"  tabindex="0">
                    <span class="nav-label">Theatre</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-kids-family"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/kids_family/"  tabindex="0">
                    <span class="nav-label">Kids Family</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cannabiscbd-news"  href="/cannabis/"  tabindex="0">
                    <span class="nav-label">Cannabis/CBD News</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Memory%20and%20mortality%20on%20D%C3%ADa%20de%20Muertos&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/40b839ca-3cc4-11ec-8184-db8d421344db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Memory%20and%20mortality%20on%20D%C3%ADa%20de%20Muertos&body=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-845222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845223" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-973648" class="tncms-block hidden-lg hidden-md"><section id="block-973648" class="block emphasis-h3   " ><div class="block"><a href="/local-events" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/7145310a-de6a-11eb-950d-27a1c092cd9d.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/7145310a-de6a-11eb-950d-27a1c092cd9d.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/7145310a-de6a-11eb-950d-27a1c092cd9d.jpg?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/7145310a-de6a-11eb-950d-27a1c092cd9d.jpg?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/7145310a-de6a-11eb-950d-27a1c092cd9d.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="50"
                alt=""></a></div></section></div><div id="tncms-block-1029299" class="tncms-block"><div class="phone hidden-lg hidden-md" style="width: 75%; margin: auto; min-width: 320px;">
<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=ac92c674&amp;key=9349b748a7c2897fa67780bdf192c020&amp;req=js" async></script></div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" class="carousel-inner"><div  class="item photo-b4d32fc2-3cc4-11ec-b409-7fe291cb42e3">
                            <div class="item-container">
                                <div data-track-object='{"title":"Memory and mortality on Día de Muertos","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=1200%2C900"
                    
                    alt="COVER-IMG_3866.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" data-target=".caption-inner-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3866-jpg%2Fimage_b4d32fc2-3cc4-11ec-b409-7fe291cb42e3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cover-img-3866-jpg/image_b4d32fc2-3cc4-11ec-b409-7fe291cb42e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4d32fc2-3cc4-11ec-b409-7fe291cb42e3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVER-IMG_3866.JPG&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3866-jpg%2Fimage_b4d32fc2-3cc4-11ec-b409-7fe291cb42e3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cover-img-3866-jpg/image_b4d32fc2-3cc4-11ec-b409-7fe291cb42e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4d32fc2-3cc4-11ec-b409-7fe291cb42e3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/cover-img-3866-jpg/image_b4d32fc2-3cc4-11ec-b409-7fe291cb42e3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cover-img-3866-jpg/image_b4d32fc2-3cc4-11ec-b409-7fe291cb42e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4d32fc2-3cc4-11ec-b409-7fe291cb42e3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b4d32fc2-3cc4-11ec-b409-7fe291cb42e3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20COVER-IMG_3866.JPG&body=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3866-jpg%2Fimage_b4d32fc2-3cc4-11ec-b409-7fe291cb42e3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b4d32fc2-3cc4-11ec-b409-7fe291cb42e3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cover-img-3866-jpg/image_b4d32fc2-3cc4-11ec-b409-7fe291cb42e3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b4d32fc2-3cc4-11ec-b409-7fe291cb42e3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b4d32fc2-3cc4-11ec-b409-7fe291cb42e3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b4d32fc2-3cc4-11ec-b409-7fe291cb42e3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b4d32fc2-3cc4-11ec-b409-7fe291cb42e3" class="save-list-b4d32fc2-3cc4-11ec-b409-7fe291cb42e3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b4d32fc2-3cc4-11ec-b409-7fe291cb42e3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b759b7b6-3cc4-11ec-bcd6-c709d6cc28df">
                            <div class="item-container">
                                <div data-track-object='{"title":"Memory and mortality on Día de Muertos","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=1200%2C900"
                    
                    alt="COVER-IMG_3871.JPG"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" data-target=".caption-inner-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3871-jpg%2Fimage_b759b7b6-3cc4-11ec-bcd6-c709d6cc28df.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cover-img-3871-jpg/image_b759b7b6-3cc4-11ec-bcd6-c709d6cc28df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b759b7b6-3cc4-11ec-bcd6-c709d6cc28df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVER-IMG_3871.JPG&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3871-jpg%2Fimage_b759b7b6-3cc4-11ec-bcd6-c709d6cc28df.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cover-img-3871-jpg/image_b759b7b6-3cc4-11ec-bcd6-c709d6cc28df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b759b7b6-3cc4-11ec-bcd6-c709d6cc28df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/cover-img-3871-jpg/image_b759b7b6-3cc4-11ec-bcd6-c709d6cc28df.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cover-img-3871-jpg/image_b759b7b6-3cc4-11ec-bcd6-c709d6cc28df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b759b7b6-3cc4-11ec-bcd6-c709d6cc28df"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b759b7b6-3cc4-11ec-bcd6-c709d6cc28df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20COVER-IMG_3871.JPG&body=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3871-jpg%2Fimage_b759b7b6-3cc4-11ec-bcd6-c709d6cc28df.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b759b7b6-3cc4-11ec-bcd6-c709d6cc28df"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cover-img-3871-jpg/image_b759b7b6-3cc4-11ec-bcd6-c709d6cc28df.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b759b7b6-3cc4-11ec-bcd6-c709d6cc28df"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b759b7b6-3cc4-11ec-bcd6-c709d6cc28df-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b759b7b6-3cc4-11ec-bcd6-c709d6cc28df" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b759b7b6-3cc4-11ec-bcd6-c709d6cc28df" class="save-list-b759b7b6-3cc4-11ec-bcd6-c709d6cc28df-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b759b7b6-3cc4-11ec-bcd6-c709d6cc28df" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b99d1158-3cc4-11ec-a023-2fc09655a562">
                            <div class="item-container">
                                <div data-track-object='{"title":"Memory and mortality on Día de Muertos","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COVER-IMG_3874.JPG"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" data-target=".caption-inner-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3874-jpg%2Fimage_b99d1158-3cc4-11ec-a023-2fc09655a562.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cover-img-3874-jpg/image_b99d1158-3cc4-11ec-a023-2fc09655a562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b99d1158-3cc4-11ec-a023-2fc09655a562"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVER-IMG_3874.JPG&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3874-jpg%2Fimage_b99d1158-3cc4-11ec-a023-2fc09655a562.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cover-img-3874-jpg/image_b99d1158-3cc4-11ec-a023-2fc09655a562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b99d1158-3cc4-11ec-a023-2fc09655a562"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/cover-img-3874-jpg/image_b99d1158-3cc4-11ec-a023-2fc09655a562.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cover-img-3874-jpg/image_b99d1158-3cc4-11ec-a023-2fc09655a562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b99d1158-3cc4-11ec-a023-2fc09655a562"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/b99d1158-3cc4-11ec-a023-2fc09655a562" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b99d1158-3cc4-11ec-a023-2fc09655a562"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20COVER-IMG_3874.JPG&body=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3874-jpg%2Fimage_b99d1158-3cc4-11ec-a023-2fc09655a562.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b99d1158-3cc4-11ec-a023-2fc09655a562"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cover-img-3874-jpg/image_b99d1158-3cc4-11ec-a023-2fc09655a562.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b99d1158-3cc4-11ec-a023-2fc09655a562"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b99d1158-3cc4-11ec-a023-2fc09655a562-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b99d1158-3cc4-11ec-a023-2fc09655a562" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b99d1158-3cc4-11ec-a023-2fc09655a562" class="save-list-b99d1158-3cc4-11ec-a023-2fc09655a562-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b99d1158-3cc4-11ec-a023-2fc09655a562" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea">
                            <div class="item-container">
                                <div data-track-object='{"title":"Memory and mortality on Día de Muertos","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COVER-IMG_3906.JPG"
                    class="img-responsive owl-lazy default"
                    width="1246"
                    height="1662"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=1200%2C1601" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" data-target=".caption-inner-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3906-jpg%2Fimage_bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cover-img-3906-jpg/image_bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVER-IMG_3906.JPG&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3906-jpg%2Fimage_bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cover-img-3906-jpg/image_bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/cover-img-3906-jpg/image_bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cover-img-3906-jpg/image_bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20COVER-IMG_3906.JPG&body=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3906-jpg%2Fimage_bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cover-img-3906-jpg/image_bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea" class="save-list-bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-bf699c28-3cc4-11ec-b6f1-872a55937415">
                            <div class="item-container">
                                <div data-track-object='{"title":"Memory and mortality on Día de Muertos","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="COVER-IMG_3921.JPG"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=1200%2C900" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" data-target=".caption-inner-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3921-jpg%2Fimage_bf699c28-3cc4-11ec-b6f1-872a55937415.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/cover-img-3921-jpg/image_bf699c28-3cc4-11ec-b6f1-872a55937415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf699c28-3cc4-11ec-b6f1-872a55937415"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=COVER-IMG_3921.JPG&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3921-jpg%2Fimage_bf699c28-3cc4-11ec-b6f1-872a55937415.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/cover-img-3921-jpg/image_bf699c28-3cc4-11ec-b6f1-872a55937415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf699c28-3cc4-11ec-b6f1-872a55937415"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/cover-img-3921-jpg/image_bf699c28-3cc4-11ec-b6f1-872a55937415.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/cover-img-3921-jpg/image_bf699c28-3cc4-11ec-b6f1-872a55937415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf699c28-3cc4-11ec-b6f1-872a55937415"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/bf699c28-3cc4-11ec-b6f1-872a55937415" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bf699c28-3cc4-11ec-b6f1-872a55937415"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20COVER-IMG_3921.JPG&body=https%3A%2F%2Fwww.yesweekly.com%2Fcover-img-3921-jpg%2Fimage_bf699c28-3cc4-11ec-b6f1-872a55937415.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bf699c28-3cc4-11ec-b6f1-872a55937415"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/cover-img-3921-jpg/image_bf699c28-3cc4-11ec-b6f1-872a55937415.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bf699c28-3cc4-11ec-b6f1-872a55937415"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bf699c28-3cc4-11ec-b6f1-872a55937415-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bf699c28-3cc4-11ec-b6f1-872a55937415" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bf699c28-3cc4-11ec-b6f1-872a55937415" class="save-list-bf699c28-3cc4-11ec-b6f1-872a55937415-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bf699c28-3cc4-11ec-b6f1-872a55937415" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-40b839ca-3cc4-11ec-8184-db8d421344db" class="asset article-longform" data-url="https://www.yesweekly.com/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Although Mexican Days of the Dead are commonly observed on November 1 and 2, that’s not your only chance to celebrate Día de Muertos. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dac297d.preview.jpg?crop=1662%2C935%2C0%2C156&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="yesweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yesweekly.com/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html" />
    <style>
                .asset-paging .direction {
                    color: #ED2430;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yesweekly.com\/tncms\/search\/mlt\/?origin=40b839ca-3cc4-11ec-8184-db8d421344db&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-40b839ca-3cc4-11ec-8184-db8d421344db" class="asset-paging">
                <div id="paging-prev-40b839ca-3cc4-11ec-8184-db8d421344db" class="paging-link prev offset"></div>
                <div id="paging-next-40b839ca-3cc4-11ec-8184-db8d421344db" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-left tnt-cover-align-y-middle tnt-text-color-light">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Memory and mortality on Día de Muertos
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Ian McDowell</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-03T12:36:00-04:00" class="tnt-date asset-date text-muted">
            Nov 3, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-03T12:36:00-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">6 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-03T12:36:00-04:00">
    <meta itemprop="datePublished" content="2021-11-03T12:36:00-04:00">
    <meta itemprop="dateModified" content="2021-11-03T12:36:00-04:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/0b/40b839ca-3cc4-11ec-8184-db8d421344db/6182c2dba1853.cover.jpg?resize=1662%2C1247 2008w"
                    sizes="100vw"
                    
                    width="1662"
                    height="1247"
                    alt="Memory and mortality on Día de Muertos"
                    class="img-responsive full default" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Memory%20and%20mortality%20on%20D%C3%ADa%20de%20Muertos&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/40b839ca-3cc4-11ec-8184-db8d421344db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Memory%20and%20mortality%20on%20D%C3%ADa%20de%20Muertos&body=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea" 
                    data-instance="#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" 
                    data-target="#photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea" 
                    data-instance="#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" 
                    data-target="#photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1246">
            <meta itemprop="height" content="1662">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=500%2C667">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=500%2C667">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=400%2C534"
                    srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=400%2C534 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=640%2C854 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=990%2C1321 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=1035%2C1381 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=1200%2C1601 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/d1/bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea/6182bb768272f.image.jpg?resize=1246%2C1662 1333w"
                    sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
                    
                    width="1246"
                    height="1662"
                    alt="COVER-IMG_3906.JPG"
                    class="img-responsive  letterbox tnt-restrict-img-bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea default" />
            </div><style>
                .tnt-restrict-img-bd15ea62-3cc4-11ec-ad1f-73dda4b6d9ea {
                    max-width: 1246px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="40b839ca-3cc4-11ec-8184-db8d421344db">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above visible-xs"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Memory%20and%20mortality%20on%20D%C3%ADa%20de%20Muertos&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/40b839ca-3cc4-11ec-8184-db8d421344db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Memory%20and%20mortality%20on%20D%C3%ADa%20de%20Muertos&body=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40b839ca-3cc4-11ec-8184-db8d421344db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40b839ca-3cc4-11ec-8184-db8d421344db" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40b839ca-3cc4-11ec-8184-db8d421344db" class="save-list-40b839ca-3cc4-11ec-8184-db8d421344db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40b839ca-3cc4-11ec-8184-db8d421344db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Although Mexican Days of the Dead are commonly observed on November 1 and 2, that’s not your only chance to celebrate Día de Muertos.</p><p>Casa Azul, the Triad organization devoted to supporting Latino arts and culture, is marking its 10th anniversary with an exhibit of <em>ofrendas</em> (offerings) that runs through Nov. 13 in Suite 313 of the Greensboro Cultural Center at 200 N. Davie Street. On Nov. 5, Winston-Salem’s AFAS Center for the Arts is hosting the Día de Los Muertos 2021 exhibit and performances at Unleashed Art Center on 620 N. Liberty St.</p><p>Mexico’s celebration of the relationship between the living and the dead is a syncretic fusion of indigenous pre-Hispanic traditions with the Western European holy days of All Saints and All Souls. Its major observances are Nov. 1, when the spirits of deceased children are said to visit their families, and Nov. 2, when those of departed adults are welcomed back by the living. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-910537" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-instory-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-910538" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-instory-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>However, Nov. 5th and 6th are also traditional festival dates.</p><p>The phrases “Día de Muertos” and “Día de Los Muertos” are used interchangeably in the US. However, Gabriela Damian Miravete, an award-winning writer, editor and cultural journalist living in the Ciudad de México municipality of Coyoacán, told <em>YES! Weekly</em> that she prefers the shorter term.</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-one-third"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b4d32fc2-3cc4-11ec-b409-7fe291cb42e3" 
                    data-instance="#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" 
                    data-target="#photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b4d32fc2-3cc4-11ec-b409-7fe291cb42e3" 
                    data-instance="#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" 
                    data-target="#photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVER-IMG_3866.JPG"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/4d/b4d32fc2-3cc4-11ec-b409-7fe291cb42e3/6182bb68a44ed.image.jpg?resize=1662%2C1247 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>“<em>Día de Muertos</em> is the appropriate way of saying it,” wrote Miravete in a Facebook message. <em>“Día de los Muertos</em> feels like an accommodation to the American way of expressing it, as it is the literal translation of the English phrase Day of the Dead, so it’s kind of uncomfortable for me”</p><p>Casa Azul’s Mariana Rodriguez-Pardy agreed that the shorter-phrase is more commonly used in Mexico. “I don’t think it really makes a difference, but we’re more familiar with <em>Día de Muertos</em>. That is just the way it’s been said for generations and generations.”</p><p>When interviewed on Saturday, Rodriquez-Pardy was overseeing the installation of what has become a beloved annual exhibit at the Greensboro Cultural Center and was happy to explain the meaning of these offerings to the departed.</p><p>“<em>Ofrendas</em> are altars honoring departed loved ones, both recently deceased and those who’ve been gone a long time. We believe that, on November 1 and 2, they come to this realm to spend some time with us, and we need to be prepared to spend some time with them.”</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-one-third"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b759b7b6-3cc4-11ec-bcd6-c709d6cc28df" 
                    data-instance="#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" 
                    data-target="#photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b759b7b6-3cc4-11ec-bcd6-c709d6cc28df" 
                    data-instance="#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" 
                    data-target="#photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVER-IMG_3871.JPG"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/75/b759b7b6-3cc4-11ec-bcd6-c709d6cc28df/6182bb6cde53e.image.jpg?resize=1662%2C1247 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>She explained that each <em>ofrenda</em> has at least three levels. “These represent the upper world, the middle world where we are, and the underworld. This concept of the three levels exists in many different cultures. So, what we are basically doing is preparing the space to welcome our loved ones.”</p><p>The <em>ofrendas</em> include symbols or samples of the classical elements of earth, water, wind, and fire. “Fire is represented with the candle. The wind is represented with the <em>Papel Picado</em> [a Mexican folk art in which elaborate designs are cut into decorative sheets of tissue paper]. There’s always going to be the element of water. Earth is represented with seeds, flowers, beans, rice, sawdust, garden soil, or ashes. When ashes are used, they should form a cross if you’re Catholic. This is a fusion spiritual tradition and everyone is welcome to do an ofrenda, regardless of their religion or lack thereof, but for Catholics, it is important to show the sign of the cross.”</p><p>Rodriquez-Pardy explained that these symbols call the departed back to the middle world.</p><p>“We attract the souls with the senses. For that of smell, we have fresh <em>cempasúchil</em> flowers provided for us by Lihmil, a floral wholesaler here in the Triad. This very particular scent attracts the departed.”</p><p>The <em>cempasúchil</em> is the Mexican marigold, also known as the <em>flor de Muertos</em>.</p><p>Rodriquez-Pardy explained that the candles are a beacon to guide the dead from their world to ours, and that when they come, they regain their sense of taste.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-left tnt-inline-width-one-third"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-b99d1158-3cc4-11ec-a023-2fc09655a562" 
                    data-instance="#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" 
                    data-target="#photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-b99d1158-3cc4-11ec-a023-2fc09655a562" 
                    data-instance="#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" 
                    data-target="#photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVER-IMG_3874.JPG"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/99/b99d1158-3cc4-11ec-a023-2fc09655a562/6182bb70ac875.image.jpg?resize=1662%2C1247 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>“So, we may decorate the<em> ofrendas </em>with their favorite food. Same thing with drinks. If somebody really liked tequila, you need to have a bottle of that on their <em>ofrenda</em>. They have traveled from far away and are thirsty. That’s also one of the reasons we have water, both to represent the element and to refresh the thirsty souls. And because water, for so many cultures, represents healing and purification, as does salt.”</p><p>Photos of the honored departed are displayed on <em>ofrendas</em>, along with personal articles associated with them, “such a shawl, a guitar, a soccer ball, or a children’s toy, anything they loved.”</p><p>The returning dead not only have a keen sense of taste but of hunger after their long journey. To nourish them, the <em>ofrendas</em> are decorated with <em>pan de muerto</em>. This is a spongy bread with an appearance and texture similar to Challah, but a complex buttery sweetness that hints of citrus, due to the use of orange blossom, and incorporates anise or fennel. After baking, it can be glazed with orange sauce and powdered sugar, or decorated with sugar skulls. It is, of course, consumed by the living, but in a symbolic breaking of bread with the dead.</p><p>Before the pandemic, <em>pan de muerto</em> has been shared with living visitors to the exhibit, but this year it is only provided for the <em>ofrendas</em> and the spirits who visit them. “This year is a little bit different, but we will have other activities, including a workshop for children to learn how to make paper dolls of <em>La Catrina</em>, with a tutorial on our website and Facebook page.”</p><p><em>La Catrina</em> is the shorter nickname of <em>La Calavera Catrina</em> or <em>La Calavera Garbancera</em>, the “elegant skull” and “dapper skeleton,” originally created by satiric cartoonist Jose Guadalupe Posada to satirize the upper classes, and popularized by artist Diego Rivera, who incorporated this imagery in his 1947 mural <em>Sueño de una Tarde Dominical en la Alameda Central</em> (Dream of a Sunday afternoon along Central Alameda).</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-one-third"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-bf699c28-3cc4-11ec-b6f1-872a55937415" 
                    data-instance="#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" 
                    data-target="#photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-bf699c28-3cc4-11ec-b6f1-872a55937415" 
                    data-instance="#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal" 
                    data-target="#photo-carousel-40b839ca-3cc4-11ec-8184-db8d421344db">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=1200%2C900">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="COVER-IMG_3921.JPG"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=150%2C113 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=225%2C169 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=640%2C480 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=990%2C743 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=1035%2C777 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=1333%2C1000 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=1476%2C1107 1476w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/f6/bf699c28-3cc4-11ec-b6f1-872a55937415/6182bb7a6a45e.image.jpg?resize=1662%2C1247 2008w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>Satire is an integral part of <em>Día de Muertos</em>, which, unlike the European holy days that partially inspired it, include gaiety with solemnity and ribaldry with reverence. One manifestation of this is the <em>Calavera</em>, which simply means “skull,” but is also the name given to teasing mock epitaphs that people write and recite for their living loved ones, or in more critical form, are printed about living politicians and celebrities in newspapers.</p><p>The Casa Azul exhibit in the Greensboro Cultural Centers runs through Saturday, Nov. 13, and is open from noon to 5 p.m. Tuesdays, Thursdays, and Saturdays; 12-1 and 2-4 p.m. on Wednesdays; 12-8 p.m. on Friday, Nov. 5; 12-5 p.m. on Friday, Nov. 12 and 1-5 p.m. on Sunday, Nov. 7.</p><p>The <em>Día de los Muertos</em> exhibit and celebration at Winston-Salem’s AFAS Center for the Arts is from 7 to 10 p.m. on Friday, Nov. 5. It is co-organized by Lara Kendrick, Amanda Grimes Swiderski, and Angel Black.</p><p>Kendrick, known in local dance circles as Samra, was born in Salvador, the capital of the Brazilian state of Bahia. I asked her how that country’s Nov. 2 national holiday <em>Día dos Fiéis Defuntos</em> (“Day of the Faithful Deceased”) differs from the Mexican one.</p><p>“It is not such a festive celebration, but more ceremonial. It includes the offering of candles, flowers and prayers, and food that was enjoyed by a deceased loved one may be served as a remembrance, but overall, it is a somber day.”</p><p>Kendrick said that the AFAS event is not only honoring the Mexican tradition but comparing it to other cultures that celebrate a day of remembrance. “Our opening dance is inspired by Samhain, which is an ancient Celtic tradition. Attendees should look forward to delicious authentic Mexican refreshments, an <em>ofrenda</em> table to honor a loved one, dance performances from various cultures, an optional mini dance lesson during intermission, a raffle, and the opportunity to help support Forsyth Humane Society and Humane Solution. One hundred percent of the proceeds from the donations will go to these rescues. All is included in the $15 donation ticket. There are only 50 seats available. Masks will be required, except when eating and drinking in the refreshment room.”</p><p>Some writers of Mexican descent, in both that country and the US, have expressed concern over appropriation and commercialization of the holiday, and stress that it should not be conflated with Halloween.</p><p>“As much as I love the film <em>Coco</em>,” wrote Gabriela Damián Miravete, “I feel very uncomfortable with the Disneyfication. Our places of enunciation are not the same and we’re not a hegemonic culture. When meeting foreign expectations about a cultural tradition are more important than the local representations of tradition, all the resources will go to perpetuate those often stereotypical, unauthentic, and profit-driven expectations, and not the ones that come from the people who live them.”</p><p>Sarah Chavez, executive director of the Order of the Good Death and author of the article “Día de Muertos — a Primer,” agrees that <em>Día de Muertos</em> should be celebrated by all, but cautions against trivializing it by using its imagery in Halloween costumes.</p><p>“To understand and appreciate this sacred cultural observance, one needs to acknowledge that its foundation was laid by the Mexicas, or ‘Aztecs,’ the indigenous peoples of Mexico. When Colonists arrived, their church spent centuries trying to eradicate them by passing laws, desecrating graves, outlawing sacred foods, and punishing indigenous people through torture, enslavement, and death. I think it’s wonderful that cultures all over the world are embracing something inherently Mexican and Latin American. However, there is a big difference between appreciating and appropriating. By appropriating <em>Día de Muertos</em>, you are upholding a legacy of pain and erasure forced upon us by Colonists. This is particularly hurtful for many, during this current political climate, as we watch our culture being celebrated, yet the very real human beings behind it are under attack.”</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-910539" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-instory-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-910540" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-instory-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-bottom-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>Ian McDowell is the author of two published novels, numerous anthologized short stories, and a whole lot of nonfiction and journalism, some of which he’s proud of and none of which he’s ashamed of.</p></div>
                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Memory%20and%20mortality%20on%20D%C3%ADa%20de%20Muertos&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/40b839ca-3cc4-11ec-8184-db8d421344db" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%20Memory%20and%20mortality%20on%20D%C3%ADa%20de%20Muertos&body=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"40b839ca-3cc4-11ec-8184-db8d421344db"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-40b839ca-3cc4-11ec-8184-db8d421344db-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="40b839ca-3cc4-11ec-8184-db8d421344db" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="40b839ca-3cc4-11ec-8184-db8d421344db" class="save-list-40b839ca-3cc4-11ec-8184-db8d421344db-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="40b839ca-3cc4-11ec-8184-db8d421344db" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22cmll%20d%C3%ADa%20de%20muertos%22#tncms-source=keyword" class="tag-cmll-día-de-muertos label label-default" >Cmll Día De Muertos</a>
            </li> <li>
                <a href="/search/?k=%22time%22#tncms-source=keyword" class="tag-time label label-default" >Time</a>
            </li> <li>
                <a href="/search/?k=%22mexican%20culture%22#tncms-source=keyword" class="tag-mexican-culture label label-default" >Mexican Culture</a>
            </li> <li>
                <a href="/search/?k=%22gabriela%20damian%20miravete%22#tncms-source=keyword" class="tag-gabriela-damian-miravete label label-default" >Gabriela Damian Miravete</a>
            </li> <li>
                <a href="/search/?k=%22mexico%22#tncms-source=keyword" class="tag-mexico label label-default" >Mexico</a>
            </li> <li>
                <a href="/search/?k=%22azul%22#tncms-source=keyword" class="tag-azul label label-default" >Azul</a>
            </li> <li>
                <a href="/search/?k=%22casa%20azul%22#tncms-source=keyword" class="tag-casa-azul label label-default" >Casa Azul</a>
            </li> <li>
                <a href="/search/?k=%22united%20states%22#tncms-source=keyword" class="tag-united-states label label-default" >United States</a>
            </li> <li>
                <a href="/search/?k=%22winston-salem%E2%80%99s%20afas%20center%20for%20the%20arts%22#tncms-source=keyword" class="tag-winston-salem’s-afas-center-for-the-arts label label-default" >Winston-salem’s Afas Center For The Arts</a>
            </li> <li>
                <a href="/search/?k=%22culture%22#tncms-source=keyword" class="tag-culture label label-default" >Culture</a>
            </li> <li>
                <a href="/search/?k=%22d%C3%ADa%20de%20muertos%22#tncms-source=keyword" class="tag-día-de-muertos label label-default" >Día De Muertos</a>
            </li> <li>
                <a href="/search/?k=%22lihmil%22#tncms-source=keyword" class="tag-lihmil label label-default" >Lihmil</a>
            </li> <li>
                <a href="/search/?k=%22writer%20%2C%20editor%22#tncms-source=keyword" class="tag-writer-,-editor label label-default" >Writer , Editor</a>
            </li> <li>
                <a href="/search/?k=%22all%20saints%27%20day%22#tncms-source=keyword" class="tag-all-saints-day label label-default" >All Saints' Day</a>
            </li> <li>
                <a href="/search/?k=%22forsyth%20humane%20society%22#tncms-source=keyword" class="tag-forsyth-humane-society label label-default" >Forsyth Humane Society</a>
            </li> <li>
                <a href="/search/?k=%22triad%22#tncms-source=keyword" class="tag-triad label label-default" >Triad</a>
            </li> <li>
                <a href="/search/?k=%22lara%20kendrick%22#tncms-source=keyword" class="tag-lara-kendrick label label-default" >Lara Kendrick</a>
            </li> <li>
                <a href="/search/?k=%22greensboro%20cultural%20center%22#tncms-source=keyword" class="tag-greensboro-cultural-center label label-default" >Greensboro Cultural Center</a>
            </li> <li>
                <a href="/search/?k=%22samra%22#tncms-source=keyword" class="tag-samra label label-default" >Samra</a>
            </li> <li>
                <a href="/search/?k=%22catrina%22#tncms-source=keyword" class="tag-catrina label label-default" >Catrina</a>
            </li> <li>
                <a href="/search/?k=%22mariana%20rodriguez-pardy%22#tncms-source=keyword" class="tag-mariana-rodriguez-pardy label label-default" >Mariana Rodriguez-pardy</a>
            </li> <li>
                <a href="/search/?k=%22art%20center%22#tncms-source=keyword" class="tag-art-center label label-default" >Art Center</a>
            </li> <li>
                <a href="/search/?k=%22jose%20guadalupe%20posada%22#tncms-source=keyword" class="tag-jose-guadalupe-posada label label-default" >Jose Guadalupe Posada</a>
            </li> <li>
                <a href="/search/?k=%22rodriquez-pardy%22#tncms-source=keyword" class="tag-rodriquez-pardy label label-default" >Rodriquez-pardy</a>
            </li> <li>
                <a href="/search/?k=%22unleashed%20art%20center%22#tncms-source=keyword" class="tag-unleashed-art-center label label-default" >Unleashed Art Center</a>
            </li> <li>
                <a href="/search/?k=%22halloween%22#tncms-source=keyword" class="tag-halloween label label-default" >Halloween</a>
            </li> <li>
                <a href="/search/?k=%22satiric%20cartoonist%22#tncms-source=keyword" class="tag-satiric-cartoonist label label-default" >Satiric Cartoonist</a>
            </li> <li>
                <a href="/search/?k=%22salvador%22#tncms-source=keyword" class="tag-salvador label label-default" >Salvador</a>
            </li> <li>
                <a href="/search/?k=%22director%20of%20the%20order%22#tncms-source=keyword" class="tag-director-of-the-order label label-default" >Director Of The Order</a>
            </li> <li>
                <a href="/search/?k=%22yes%21%20weekly%22#tncms-source=keyword" class="tag-yes!-weekly label label-default" >Yes! Weekly</a>
            </li> <li>
                <a href="/search/?k=%22day%20of%20the%20dead%22#tncms-source=keyword" class="tag-day-of-the-dead label label-default" >Day Of The Dead</a>
            </li> <li>
                <a href="/search/?k=%22journalist%22#tncms-source=keyword" class="tag-journalist label label-default" >Journalist</a>
            </li> <li>
                <a href="/search/?k=%22author%22#tncms-source=keyword" class="tag-author label label-default" >Author</a>
            </li> <li>
                <a href="/search/?k=%22favorite%20food%22#tncms-source=keyword" class="tag-favorite-food label label-default" >Favorite Food</a>
            </li> <li>
                <a href="/search/?k=%22sarah%20chavez%22#tncms-source=keyword" class="tag-sarah-chavez label label-default" >Sarah Chavez</a>
            </li> <li>
                <a href="/search/?k=%22floral%20wholesaler%22#tncms-source=keyword" class="tag-floral-wholesaler label label-default" >Floral Wholesaler</a>
            </li> <li>
                <a href="/search/?k=%22executive%20director%22#tncms-source=keyword" class="tag-executive-director label label-default" >Executive Director</a>
            </li> <li>
                <a href="/search/?k=%22artist%22#tncms-source=keyword" class="tag-artist label label-default" >Artist</a>
            </li> <li>
                <a href="/search/?k=%22bahia%22#tncms-source=keyword" class="tag-bahia label label-default" >Bahia</a>
            </li> <li>
                <a href="/search/?k=%22diego%20rivera%22#tncms-source=keyword" class="tag-diego-rivera label label-default" >Diego Rivera</a>
            </li> <li>
                <a href="/search/?k=%22culture%2C%20is%20marking%20its%2010th%20anniversary%22#tncms-source=keyword" class="tag-culture,-is-marking-its-10th-anniversary label label-default" >Culture, Is Marking Its 10th Anniversary</a>
            </li> <li>
                <a href="/search/?k=%22amanda%20grimes%20swiderski%22#tncms-source=keyword" class="tag-amanda-grimes-swiderski label label-default" >Amanda Grimes Swiderski</a>
            </li> <li>
                <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default" >Food</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070653" class="tncms-block"><!-- Whizzco Widget --><div class="ads_container" website_id="1819" widget_id="5243"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script><!-- End Whizzco Widget --></div><div id="tncms-block-909544" class="tncms-block"><div id="zergnet-widget-83680"></div>

<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83680';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="40b839ca-3cc4-11ec-8184-db8d421344db" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/memory-and-mortality-on-d-a-de-muertos/article_40b839ca-3cc4-11ec-8184-db8d421344db.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="40b839ca-3cc4-11ec-8184-db8d421344db" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Fnews%2Fmemory-and-mortality-on-d-a-de-muertos%2Farticle_40b839ca-3cc4-11ec-8184-db8d421344db.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1028394" class="tncms-block"><div style="width: 100%; margin: auto; min-width: 320px;">
<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=19f79e01&amp;key=9349b748a7c2897fa67780bdf192c020&amp;req=js" async></script></div></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-845224" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845225" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-845313" class="tncms-block"><section id="block-845313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845313 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-drink"  href="/foodanddrink/"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/music/"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-arts"  href="/thearts/"  tabindex="0">
                    <span class="nav-label">The Arts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-film"  href="/film/"  tabindex="0">
                    <span class="nav-label">Film</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-live"  href="/localandlive/"  tabindex="0">
                    <span class="nav-label">Local & Live</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-845273" class="tncms-block"><section id="block-845273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845273 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YESWEEKLY&amp;publisher_url:yesweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-locations"  href="/locations/"  tabindex="0">
                    <span class="nav-label">Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-845315" class="tncms-block"><section id="block-845315" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845315 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>yesweekly.com </strong><br>
    5500 Adams Farm Lane, Suite 204<br>
    Greensboro, NC 27407
    <br>
    
        <strong>Phone:</strong> 336-316-1231<br>
        <strong>Email:</strong> <a href="mailto:publisher@yesweekly.com">publisher@yesweekly.com</a><br>
    
</address></section></div><div id="tncms-block-845323" class="tncms-block padding-bottom"><div class="follow-links-845323 default">
    
    <section id="block-845323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845323 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/yesweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/yesweekly/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/yesweekly336/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yesweekly.com",
  "sameAs" : ["http://facebook.com/yesweekly/","http://twitter.com/yesweekly/","https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q","https://www.instagram.com/yesweekly336/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-845277" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-845277"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">YES! Weekly</a>, 5500 Adams Farm Lane, Suite 204 Greensboro, NC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-893382" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-893387" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("40b839ca-3cc4-11ec-8184-db8d421344db")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': ["editors_pick", "hot", "spotlight", "featured", "popular"],
            'tncms.asset.keywords': ["cmll día de muertos", "time", "mexican culture", "gabriela damian miravete", "mexico", "azul", "casa azul", "united states", "winston-salem’s afas center for the arts", "culture", "día de muertos", "lihmil", "writer , editor", "all saints' day", "forsyth humane society", "triad", "lara kendrick", "greensboro cultural center", "samra", "catrina", "mariana rodriguez-pardy", "art center", "jose guadalupe posada", "rodriquez-pardy", "unleashed art center", "halloween", "satiric cartoonist", "salvador", "director of the order", "yes! weekly", "day of the dead", "journalist", "author", "favorite food", "sarah chavez", "floral wholesaler", "executive director", "artist", "bahia", "diego rivera", "culture, is marking its 10th anniversary", "amanda grimes swiderski", "food"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_845326').click(function(e){
                                        $('#weather-845326 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_40b839ca_3cc4_11ec_8184_db8d421344db_photo_modal = false;
                var gallery_changed_40b839ca_3cc4_11ec_8184_db8d421344db_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal .owl-stage-outer").height( $('#carousel-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_40b839ca_3cc4_11ec_8184_db8d421344db_photo_modal = $('#gallery-items-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal').data('owlCarousel');
                $('#carousel-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_40b839ca_3cc4_11ec_8184_db8d421344db_photo_modal.prev();
                });
                $('#carousel-40b839ca-3cc4-11ec-8184-db8d421344db-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_40b839ca_3cc4_11ec_8184_db8d421344db_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>