
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.yesweekly.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="musicians, research triangle, geography of north carolina, durham county memorial stadium, tickets are limited, durham, north carolina, www.enofest.org, eno city, 4th of july, eno river association, eno river, tickets, aphorists, west point on the eno, national register of historic places in durham county, north carolina, durham, north carolina, brian eno, eno river state park, willi carlisle, sonny miles, eno, duke street, director, food trucks, food, 919-695-6906, greg bell, libby rodenbough, h.c. mcentire, javier montana, joe newberry, african american dance ensemble, al riggs, 919-620-9099 x 203, sale online, molly sarl&eacute;, jon shain fj ventre, tray wellington, enofest" />
<meta name="news_keywords" content="musicians, research triangle, geography of north carolina, durham county memorial stadium, tickets are limited, durham, north carolina, www.enofest.org, eno city, 4th of july, eno river association, eno river, tickets, aphorists, west point on the eno, national register of historic places in durham county, north carolina, durham, north carolina, brian eno, eno river state park, willi carlisle, sonny miles, eno, duke street, director, food trucks, food, 919-695-6906, greg bell, libby rodenbough, h.c. mcentire, javier montana, joe newberry, african american dance ensemble, al riggs, 919-620-9099 x 203, sale online, molly sarl&eacute;, jon shain fj ventre, tray wellington, enofest" />
<meta name="description" content="43rd Annual EnoFest Returns With Full Immersive Experience Saturday, July 2nd &amp;amp; Monday, July 4th in Durham Discounted Advance Tickets Now on Sale at EnoFest.orgDurham, NC&mdash;The Eno River Association will" />
<meta name="author" content="Cindy Sellars" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.yesweekly.com/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/0b/70b02e48-e364-11ec-8ae5-6bd2ee5350a3/629a4820d420d.preview.jpg?crop=1000%2C525%2C0%2C69&amp;resize=1000%2C525&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="525" />
<meta property="og:title" content="43rd Annual EnoFest Returns With Full Immersive Experience" />
<meta property="og:description" content="43rd Annual EnoFest Returns With Full Immersive Experience Saturday, July 2nd &amp;amp; Monday, July 4th in Durham Discounted Advance Tickets Now on Sale at EnoFest.orgDurham, NC&mdash;The Eno River Association will" />
<meta property="og:site_name" content="YES! Weekly" />
<meta property="og:section" content="Food &amp; Drink" />
<meta property="article:publisher" content="http://facebook.com/yesweekly/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/0b/70b02e48-e364-11ec-8ae5-6bd2ee5350a3/629a4820d420d.preview.jpg?crop=1000%2C525%2C0%2C69&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@yesweekly" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2aee555b94dcb1abb8f44c99a22fad96.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo:400,400i,700,700i|Archivo+Narrow:400,400i,700,700i&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"71"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/foodanddrink","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Cindy Sellars","start_hour":"13","id":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3","app":"editorial","ga_page":"\/foodanddrink\/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"71"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/foodanddrink","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Cindy Sellars","start_hour":"13","id":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3","app":"editorial","ga_page":"\/foodanddrink\/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":290},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WSWXZ39');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/impressions.js?_dc=1654317325"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/traffic.js?_dc=1654317325"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/settings.js?_dc=1607620482"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1654070556"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/fixed-big-ad-top/2.js?_dc=1654288589"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"enable_email":"1","image":{},"image_display":"full_width","list_ids":"36fd0630-1df0-11ea-b6ab-c30edf13df76,49bbac7c-63c8-11ea-a268-fbc756d7103b","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","headline_size":"medium","headline_text":"","headline_text_color":"dark","headline_shadow":"disabled","content_text":"","content_text_color":"dark","content_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","require_user_account":"","signup_lists_only":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","display_triggers":"none","overlay_action":"centered","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"904048"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_950385() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "yesweekly.com",
            discovery: {
                element: "#evvnt-calendar-950385",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Yes Weekly",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1603479463"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>43rd Annual EnoFest Returns With Full Immersive Experience | Food &amp; Drink | yesweekly.com</title>
            
    <style>body { background-color: #ffffff; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #ED2430; } #site-footer-container, #site-footer { background-color: #CCC; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #FFF; } .navbar-toggle .icon-bar { background-color: #FFF !important; } .navbar-toggle .sr-only-show { color: #FFF !important; } #site-top-nav .list-inline>li>a { color: #FFF; } .asset .asset-body p, .asset #asset-content p { color: #000; } #site-header-container { background-color: #ED2430; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #FFF; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #ED2430; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ED2430; }#site-header-container{ border-bottom: 3px solid #ED2430; }#site-footer-container{ border-top: 3px solid #ED2430; } .tnt-bg-accent { background-color: #ED2430; } a .tnt-caret-down { color: #ED2430; } .block-title .block-title-inner { border-color: #ED2430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ED2430; } .form-control:focus { border-bottom-color: #ED2430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ body { font-family: 'Archivo'; } strong, b { font-weight: 700; } em, i { font-weight: 400i; } h1, h2, h3, h4, h5, h6 { font-family: 'Archivo Narrow'; } .constrain-width { width: 100%; max-width: 300px; margin: 0 auto; } /* START OF CUSTOM CSS */ .padding-top { padding-top: 45px; } .blox-asset .asset-body .asset-content a { color: #ED2430 !important; } #main-nav_menu .tnt-section-coronavirus .nav-label { color: #ff4c4c !important; } .aasbImg .block { margin-bottom: 10px !important; } .aasbImg img { width: 50%; } /* START OF HTML BLOCKS */ /* END OF HTML BLOCKS */ /* END OF CUSTOM CSS */ /* START OF HEADER */ #site-header-container a { color: #FFF; } /* site logo */ #tncms-block-870567 { width: 450px; } /* START OF TOP BAR */ #site-top-nav-container, #site-top-nav { border-bottom: 1.5px solid #000; } /* END OF TOP BAR */ /* START OF MASTHEAD */ /* END OF MASTHEAD */ /* START OF WEATHER WIDGET */ /* END OF WEATHER WIDGET */ /* START OF USER WIDGET */ /* END OF USER WIDGET */ /* END OF HEADER */ /* START OF NAVIGATION */ #main-nav-right-nav_menu a { padding: 0; } /* START OF MOBILE NAVIGATION */ /* END OF MOBILE NAVIGATION */ /*END OF NAVIGATION */ /* START OF BLOCKS */ /* featured story blocks on frontpage */ .card .card-headline h1, .card .card-headline h2 { font-size: 20px; line-height: 22px; } .card-label-section.text-muted { margin-left: 0 !important; } .card-label-section.text-muted:after { display: block; content: ""; height: 1px; background-color: #FFF; opacity: .4; } /* general changes */ #main-body-container a:hover { color: #ED2430; } a.comment-post:hover, .list-group-item.active:hover { color: #FFF !important; } .logged-in .dropdown-menu a { color: #000!important; } #block-891167 { margin-bottom: 20px !important; } #block-891167 .block { margin-bottom: 20px !important; } @media screen and (max-width: 767px) { h2.tnt-headline { font-weight: 700; font-size: 24px !important; line-height: 26px !important; } } #block-892362 { margin-top:25px; } #tncms-block-893803 { margin-top: 25px; } #tncms-block-895350 { margin-top: 20px !important; } #blox-ad-position-block-leaderboard-top1, #blox-ad-position-block-leaderboard-top-mobile1 { margin-bottom: 10px; } /* START OF OBITUARIES */ /* END OF OBITUARIES */ /* END OF BLOCKS */ /* START OF ARTICLES */ /* END OF ARTICLES */ /* START OF FOOTER */ /* START OF COPYRIGHT */ /* START OF COPYRIGHT */ /* END OF FOOTER */ div.panel-footer.user-signup.text-muted > p:nth-child(2) { display: none; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close { opacity: 1; color:#FFFFFF; } .block-newsletter-signup {max-width:300px;width:300px;margin:0 auto;} /* Hiding 5th & 6th articles on mobile view of homepage */ @media screen and (max-width: 767px) { .is-homepage .card-top-story-list .col-sm-7 article:nth-child(4), .is-homepage .card-top-story-list .col-sm-7 article:nth-child(5) { display: none; } .is-homepage .card-grid .col-sm-2:nth-child(5), .is-homepage .card-grid .col-sm-2:nth-child(6) { display: none; } } #main-body-container .tnt-ads-container iframe { margin-bottom: 20px;} .nav>li>a { padding: 10px 10px !important; font-size: 13px; } a.nav-link.tnt-section-coronavirus { font-size: 12px; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.yesweekly.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="43rd Annual EnoFest Returns With Full Immersive Experience | Food &amp; Drink | yesweekly.com" href="http://www.yesweekly.com/search/?f=rss&amp;t=article&amp;c=foodanddrink&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.yesweekly.com/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
               

<script>
    document.addEventListener('DOMContentLoaded', function() {
        var oCounts = document.querySelectorAll('.main-sidebar .tncms-block'), i;
        for (i = 0; i < oCounts.length; ++i) {
            var iCount = oCounts[i];
            iCount.classList.add("constrain-width");
        }
    });
</script>

<script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js" target="_blank"></script>

        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-70b02e48-e364-11ec-8ae5-6bd2ee5350a3  section-foodanddrink type-article infinity-disabled" data-path="/foodanddrink">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.yesweekly.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=71&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffoodanddrink&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Cindy+Sellars&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=70b02e48-e364-11ec-8ae5-6bd2ee5350a3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffoodanddrink%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=290&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WSWXZ39&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=71&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Ffoodanddrink&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Cindy+Sellars&amp;tncms.asset.start_hour=13&amp;tncms.asset.id=70b02e48-e364-11ec-8ae5-6bd2ee5350a3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Ffoodanddrink%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=290&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.yesweekly.com",
  secureDomain: "yesweekly.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/foodanddrink","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.yesweekly.com/tncms/admin/editorial-asset/?edit=70b02e48-e364-11ec-8ae5-6bd2ee5350a3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-845325" class="tncms-block hidden-md hidden-lg"><div id="user-controls-845325" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.yesweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.yesweekly.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-845325').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yesweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-845325').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.yesweekly.com/users/logout/" id="user-logout-form-845325"><input type="hidden" name="referer_url" value="https://www.yesweekly.com/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-849386" class="tncms-block"></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus"  class="nav-link tnt-section-coronavirus ">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/real_estate"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/foodanddrink/"  class="nav-link tnt-section-food-drink ">Food & Drink</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/music/"  class="nav-link tnt-section-music ">Music</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/localandlive/"  class="nav-link tnt-section-local-live">Local & Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/event-calendar/"  class="nav-link tnt-section-event-calendar">Event-calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/thearts/"  class="nav-link tnt-section-the-arts ">The Arts</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/comedy/"  class="nav-link tnt-section-comedy">Comedy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/film/"  class="nav-link tnt-section-film">Film</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/literature/"  class="nav-link tnt-section-literature">Literature</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/theatre/"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/kids_family/"  class="nav-link tnt-section-kids-family ">Kids Family</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/education/"  class="nav-link tnt-section-education ">Education</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/cannabis/"  class="nav-link tnt-section-cannabis ">Cannabis</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries ">Photo Galleries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-advertisecontact-us ">Advertise/Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/locations/"  class="nav-link tnt-section-locations ">Locations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/yesweekly/docs/yes_weekly_-_june_1_2022"  target="_blank" rel="noopener" class="nav-link tnt-section-latest-issuu ">Latest Issuu</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-845321" class="tncms-block hidden-md hidden-lg"><ul id="site-search-845321-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-845321" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-845321" class="site-search-form input-group default normal ">
        <label for="site-search-845321-term" class="sr-only">Site search</label>
        <input id="site-search-845321-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-845321-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-845321" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertisecontact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Advertise/Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contribute"  href="/contribute/"  tabindex="0" >
                    <span class="nav-label ">Contribute</span>
                </a></li><li>
                <a class="nav-link    tnt-section-locations"  href="/locations/"  tabindex="0" >
                    <span class="nav-label ">Locations</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-845322" class="tncms-block pull-right"><div id="follow-links-845322" class="follow-links display-small pull-right">
    
    <section id="block-845322" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li class="fb">
                <a href="http://facebook.com/yesweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/yesweekly/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li class="yt">
                <a href="https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/yesweekly336/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yesweekly.com",
  "sameAs" : ["http://facebook.com/yesweekly/","http://twitter.com/yesweekly/","https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q","https://www.instagram.com/yesweekly336/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-870567" class="tncms-block"><img style="width:100%;" src="/content/tncms/custom/image/e44c8f92-535e-11ea-b17a-fbf660e21e57.png"></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-845324" class="tncms-block padding-top"><div id="user-controls-845324" class="user-controls show-onload clearfix pull-right"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.yesweekly.com/users/signup/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.yesweekly.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-845324').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.yesweekly.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.yesweekly.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-845324').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.yesweekly.com/users/logout/" id="user-logout-form-845324"><input type="hidden" name="referer_url" value="https://www.yesweekly.com/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-845320" class="tncms-block padding-top"><section id="block-845320" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-845320" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-845320" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-845320" class="site-search-form input-group pull-right normal form-control">
        <label for="site-search-845320-term" class="sr-only">Site search</label>
        <input id="site-search-845320-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-845320-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-845320" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-849385" class="tncms-block"></div><div id="tncms-block-845326" class="tncms-block"><div id="weather-845326" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=27407" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">67&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="27407">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_845326" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Greensboro, NC
                                
                                <small>(27407)</small>
                            </h4><h5>Today</h5>
                                <p>Except for a few afternoon clouds, mainly sunny. High 83F. Winds NE at 5 to 10 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear to partly cloudy. Low 57F. Winds ENE at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 4, 2022 @ 12:22 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=27407"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-845317" class="tncms-block"><div id="site-logo-845317" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=225%2C71 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=300%2C95 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=400%2C126 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png?resize=540%2C171 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/69bacc3e-535f-11ea-b17a-1702bb107f30.png 640w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="570"
            height="180"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/users/admin/service/purchase/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-find-a-copy"  href="/locations/"  tabindex="0" >
                    <span class="nav-label ">Find A Copy</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus"  tabindex="0" >
                    <span class="nav-label ">CORONAVIRUS</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YESWEEKLY&amp;publisher_url:yesweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/opinion"  tabindex="0" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-4-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-bjamestown-newsb"  href="/news/jamestown_news/"  tabindex="0" >
                    <span class="nav-label "><b>JAMESTOWN NEWS</b></span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-real-estate"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/real_estate"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/foodanddrink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-music"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-live"  href="/localandlive/"  tabindex="0" >
                    <span class="nav-label ">Local & Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-the-arts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/thearts/"  tabindex="0" >
                    <span class="nav-label ">The Arts</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-comedy"  href="/comedy/"  tabindex="0" >
                    <span class="nav-label ">Comedy</span>
                </a></li><li>
                <a class="nav-link    tnt-section-film"  href="/film/"  tabindex="0" >
                    <span class="nav-label ">Film</span>
                </a></li><li>
                <a class="nav-link    tnt-section-literature"  href="/literature/"  tabindex="0" >
                    <span class="nav-label ">Literature</span>
                </a></li><li>
                <a class="nav-link    tnt-section-theatre"  href="/theatre/"  tabindex="0" >
                    <span class="nav-label ">Theatre</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kids-family"  href="/kids_family/"  tabindex="0" >
                    <span class="nav-label ">Kids Family</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-cannabiscbd-news"  href="/cannabis/"  tabindex="0" >
                    <span class="nav-label ">Cannabis/CBD News</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #000">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=43rd%20Annual%20EnoFest%20Returns%20With%20Full%20Immersive%20Experience&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%2043rd%20Annual%20EnoFest%20Returns%20With%20Full%20Immersive%20Experience&body=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-845222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845223" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-973648" class="tncms-block hidden-lg hidden-md"><section id="block-973648" class="block emphasis-h3   " ><div class="block"><a href="/local-events" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/7145310a-de6a-11eb-950d-27a1c092cd9d.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/7145310a-de6a-11eb-950d-27a1c092cd9d.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/7145310a-de6a-11eb-950d-27a1c092cd9d.jpg?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/7145310a-de6a-11eb-950d-27a1c092cd9d.jpg?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/7145310a-de6a-11eb-950d-27a1c092cd9d.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1029299" class="tncms-block"><div class="phone hidden-lg hidden-md" style="width: 75%; margin: auto; min-width: 320px;">
<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=ac92c674&amp;key=9349b748a7c2897fa67780bdf192c020&amp;req=js" async></script></div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="asset article-default"  data-url="https://www.yesweekly.com/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="43rd Annual EnoFest Returns With Full Immersive Experience Saturday, July 2nd &amp; Monday, July 4th in Durham Discounted Advance Tickets Now on Sale at EnoFest.orgDurham, NC—The Eno River Association will present the 2022 EnoFest live and in-person on Saturday, July 2, and Monday, July 4 at West Point on the Eno City Park in Durham, North Carolina. The beloved music festival will return to its original immersive experience with live music, a juried craft show, food &amp; fun on the Eno River Saturday and Monday of the July 4th weekend.Advance discounted tickets are now on sale online through June 24th at $25 for a one-day pass and $40 for a two-day pass. Tickets are limited and the event is expected to sell out.“We are excited to return to the full Festival experience on the banks of the Eno River this year,” said EnoFest Director Greg Bell. “We enjoyed the virtual events over the past two years, but can’t wait to get everyone back together on the Eno to enjoy the exceptional places the Festival funding protects.”The Festival will showcase over 65 artists on four stages throughout the two days, including: Molly Sarlé, Daughter of Swords, H.C. McEntire, African American Dance Ensemble, Tumbao, The Branchettes, Jon Shain &amp; FJ Ventre, Blackhaus, the Pie Faced Girls, Willi Carlisle, The Gospel Tones, The Gospel Jubilators, Mellow Swells, Javier Montana’s Grupo Norteno, Libby Rodenbough, Al Riggs, Joe Newberry, Dissimilar South, Apple Chill Cloggers, Tray Wellington, Cane Creek Cloggers, Weirs, XOXOK, Secret Monkey Weekend, Sonny Miles and many more!EnoFest features a wide array of activities, including a juried craft show spotlighting artisans from throughout the southeast, North Carolina food trucks and vendors, craft beers, wines, seltzers and cider at the Eno beer garden, craft and environmental education demonstrations, workshops, &amp; activities, and more.EnoFest raises awareness and funds to protect and restore exceptional places that provide our region with clean water and healthy forests, wildlife and natural areas, and open space.Discounted advance tickets are on sale now through June 24th and are available online at www.EnoFest.org. Tickets are $25 per day or $40 for a two-day pass. After June 24th ticket prices will increase to $35 per day or $60 for a two-day pass.About the Festival for the EnoWhat: EnoFest ‘22, 43rd Annual Festival for the EnoWhen: Saturday, July 2 and Monday, July 4 (10am - 6pm each day).Where: West Point on the Eno City Park on Roxboro Road in Durham. Parking is free at the Durham County Memorial Stadium on Duke Street one mile north of I-85.Shuttle bus: Festival visitors may purchase tickets at the Durham County Memorial Stadium and ride in free air-conditioned buses that run continuously to and from the Festival site starting at 9:30 a.m. There is no parking on-site except for bicycles and the disabled.Cost: Advance Ticket Prices: $25 per day, $40 two-day pass. Children 5-17: $10 per day, $16 two-day pass. Anyone ages 5 and over will require a ticket to enter. Children 4 and under are free. Ticket sales are limited and sell-outs are expected. Tickets may not be available the day of the Festival. After June 24th ticket prices will increase to $35 per day or $60 for a two-day pass.Info and to buy tickets: www.EnoFest.org, 919-620-9099 x 203Volunteers: are needed before, during, and after the event and gain admission. Visit www.EnoFest.org or call 919-695-6906 to sign up or for more info.About The Eno River AssociationThe Eno River Association (ERA) is a 501c3 non-profit conservation organization whose mission is to conserve and protect the natural, cultural, and historic resources of the Eno River basin. The ERA is a nationally accredited, professionally staffed land trust. Since 1966, the Association has worked actively to protect the lands and waters along the Eno River and its tributaries. To date, we have permanently protected more than 7,500 acres of land for the benefit of current and future generations. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/0b/70b02e48-e364-11ec-8ae5-6bd2ee5350a3/629a4820d420d.preview.jpg?crop=1000%2C525%2C0%2C69&resize=1000%2C525&order=crop%2Cresize">
            <meta itemprop="width" content="1000">
            <meta itemprop="height" content="525">
        </div>
        <meta itemprop="name" content="yesweekly.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.yesweekly.com/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" />
    <style>
                .asset-paging .direction {
                    color: #ED2430;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.yesweekly.com\/tncms\/search\/mlt\/?origin=70b02e48-e364-11ec-8ae5-6bd2ee5350a3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="asset-paging">
                <div id="paging-prev-70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="paging-link prev offset"></div>
                <div id="paging-next-70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead tnt-cover-art tnt-cover-align-x-center tnt-cover-align-y-middle tnt-text-color-light tnt-effect-parallax">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-popular">popular</span> <span class="tnt-flag label label-flag label-flag-default label-flag-wire">wire</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            43rd Annual EnoFest Returns With Full Immersive Experience
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Cindy Sellars</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-06-03T13:41:00-04:00" class="tnt-date asset-date text-muted">
            Jun 3, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-06-03T13:41:00-04:00" class="tnt-date asset-date text-muted">Jun 3, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-06-03T13:48:23-04:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-06-03T13:41:00-04:00">
    <meta itemprop="datePublished" content="2022-06-03T13:41:00-04:00">
    <meta itemprop="dateModified" content="2022-06-03T09:48:23-04:00">
</header>
        <div class="tnt-parallax tnt-width-full-viewport tnt-parallax-70b02e48-e364-11ec-8ae5-6bd2ee5350a3 hidden-print " ></div>
    <style>
        .tnt-parallax-70b02e48-e364-11ec-8ae5-6bd2ee5350a3 {
            background-image: url("https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/0b/70b02e48-e364-11ec-8ae5-6bd2ee5350a3/629a48210532c.cover.jpg?resize=400%2C266");
        }
        @media only screen and (min-width: 400px) {
            .tnt-parallax-70b02e48-e364-11ec-8ae5-6bd2ee5350a3 {
                background-image: url("https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/0b/70b02e48-e364-11ec-8ae5-6bd2ee5350a3/629a48210532c.cover.jpg?resize=750%2C498");
            }
        }
        @media only screen and (min-width: 750px) {
            .tnt-parallax-70b02e48-e364-11ec-8ae5-6bd2ee5350a3 {
                background-image: url("https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/7/0b/70b02e48-e364-11ec-8ae5-6bd2ee5350a3/629a48210532c.cover.jpg");
            }
        }
    </style><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=43rd%20Annual%20EnoFest%20Returns%20With%20Full%20Immersive%20Experience&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%2043rd%20Annual%20EnoFest%20Returns%20With%20Full%20Immersive%20Experience&body=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="70b02e48-e364-11ec-8ae5-6bd2ee5350a3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=43rd%20Annual%20EnoFest%20Returns%20With%20Full%20Immersive%20Experience&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%2043rd%20Annual%20EnoFest%20Returns%20With%20Full%20Immersive%20Experience&body=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70b02e48-e364-11ec-8ae5-6bd2ee5350a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70b02e48-e364-11ec-8ae5-6bd2ee5350a3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="save-list-70b02e48-e364-11ec-8ae5-6bd2ee5350a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70b02e48-e364-11ec-8ae5-6bd2ee5350a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=43rd%20Annual%20EnoFest%20Returns%20With%20Full%20Immersive%20Experience&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%2043rd%20Annual%20EnoFest%20Returns%20With%20Full%20Immersive%20Experience&body=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70b02e48-e364-11ec-8ae5-6bd2ee5350a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70b02e48-e364-11ec-8ae5-6bd2ee5350a3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="save-list-70b02e48-e364-11ec-8ae5-6bd2ee5350a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70b02e48-e364-11ec-8ae5-6bd2ee5350a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <table cellspacing="0" cellpadding="0"><tbody><tr><td class="td1" valign="top"><h1 class="p1" style="text-align: center;"><span class="s1"><strong>43rd Annual EnoFest Returns With Full Immersive Experience </strong></span><strong>Saturday, July 2nd &amp; Monday, July 4th in Durham </strong></h1><h1 class="p1" style="text-align: center;"><span class="s1"><strong>Discounted Advance Tickets Now on Sale at</strong> <a href="http://enofest.org/"><span class="s1">EnoFest.org</span></a></span></h1><p class="p2"><span class="s1"><strong>Durham, NC</strong>—The Eno River Association will present the 2022 EnoFest live and in-person on Saturday, July 2, and Monday, July 4 at West Point on the Eno City Park in Durham, North Carolina. The beloved music festival will return to its original immersive experience with live music, a juried craft show, food &amp; fun on the Eno River Saturday and Monday of the July 4th weekend.<br /><br /><strong>Advance discounted tickets are now on sale online through June 24th at $25 for a one-day pass and $40 for a two-day pass. Tickets are limited and the event is expected to sell out.</strong><br /><br />“We are excited to return to the full Festival experience on the banks of the Eno River this year,” said EnoFest Director Greg Bell. “We enjoyed the virtual events over the past two years, but can’t wait to get everyone back together on the Eno to enjoy the exceptional places the Festival funding protects.”<br /><br />The Festival will showcase over 65 artists on four stages throughout the two days, including: Molly Sarlé, Daughter of Swords, H.C. McEntire, African American Dance Ensemble, Tumbao, The Branchettes, Jon Shain &amp; FJ Ventre, Blackhaus, the Pie Faced Girls, Willi Carlisle, The Gospel Tones, The Gospel Jubilators, Mellow Swells, Javier Montana’s Grupo Norteno, Libby Rodenbough, Al Riggs, Joe Newberry, Dissimilar South, Apple Chill Cloggers, Tray Wellington, Cane Creek Cloggers, Weirs, XOXOK, Secret Monkey Weekend, Sonny Miles and many more!<br /><br />EnoFest features a wide array of activities, including a juried craft show spotlighting artisans from throughout the southeast, North Carolina food trucks and vendors, craft beers, wines, seltzers and cider at the Eno beer garden, craft and environmental education demonstrations, workshops, &amp; activities, and more.<br /><br />EnoFest raises awareness and funds to protect and restore exceptional places that provide our region with clean water and healthy forests, wildlife and natural areas, and open space.<br /><br /><strong>Discounted advance tickets are on sale now through June 24th</strong> and are available online at <a href="http://www.enofest.org/"><span class="s1">www.EnoFest.org</span></a>. Tickets are $25 per day or $40 for a two-day pass. After June 24th ticket prices will increase to $35 per day or $60 for a two-day pass.<br /><br /><strong>About the Festival for the Eno</strong><br /><strong>What:</strong> EnoFest ‘22, 43rd Annual Festival for the Eno<br /><strong>When:</strong> Saturday, July 2 and Monday, July 4 (10am - 6pm each day).<br /><strong>Where:</strong> West Point on the Eno City Park on Roxboro Road in Durham. Parking is free at the Durham County Memorial Stadium on Duke Street one mile north of I-85.<br />Shuttle bus: Festival visitors may purchase tickets at the Durham County Memorial Stadium and ride in free air-conditioned buses that run continuously to and from the Festival site starting at 9:30 a.m. There is no parking on-site except for bicycles and the disabled.<br /><strong>Cost:</strong> Advance Ticket Prices: $25 per day, $40 two-day pass. Children 5-17: $10 per day, $16 two-day pass. Anyone ages 5 and over will require a ticket to enter. Children 4 and under are free. Ticket sales are limited and sell-outs are expected. Tickets may not be available the day of the Festival. After June 24th ticket prices will increase to $35 per day or $60 for a two-day pass.<br /><strong>Info and to buy tickets:</strong> <a href="http://www.enofest.org/"><span class="s1">www.EnoFest.org</span></a>, 919-620-9099 x 203<br /><strong>Volunteers:</strong> are needed before, during, and after the event and gain admission. Visit <a href="http://www.enofest.org/"><span class="s1">www.EnoFest.org</span></a> or call 919-695-6906 to sign up or for more info.<br /><br /><strong>About The Eno River Association</strong><br />The Eno River Association (ERA) is a 501c3 non-profit conservation organization whose mission is to conserve and protect the natural, cultural, and historic resources of the Eno River basin. The ERA is a nationally accredited, professionally staffed land trust. Since 1966, the Association has worked actively to protect the lands and waters along the Eno River and its tributaries. To date, we have permanently protected more than 7,500 acres of land for the benefit of current and future generations.</span></p></td></tr></tbody></table><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-910537" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-instory-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-top","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-910538" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-instory-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-instory-top-mobile","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=43rd%20Annual%20EnoFest%20Returns%20With%20Full%20Immersive%20Experience&via=yesweekly&url=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.yesweekly.com/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.yesweekly.com/tncms/asset/editorial/70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BYES%21%20Weekly%5D%2043rd%20Annual%20EnoFest%20Returns%20With%20Full%20Immersive%20Experience&body=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70b02e48-e364-11ec-8ae5-6bd2ee5350a3"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70b02e48-e364-11ec-8ae5-6bd2ee5350a3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70b02e48-e364-11ec-8ae5-6bd2ee5350a3" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70b02e48-e364-11ec-8ae5-6bd2ee5350a3" class="save-list-70b02e48-e364-11ec-8ae5-6bd2ee5350a3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70b02e48-e364-11ec-8ae5-6bd2ee5350a3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22musicians%22#tncms-source=keyword" class="tag-musicians label label-default"  rel="nofollow">Musicians</a>
                </li> <li>
                    <a href="/search/?k=%22research%20triangle%22#tncms-source=keyword" class="tag-research-triangle label label-default"  rel="nofollow">Research Triangle</a>
                </li> <li>
                    <a href="/search/?k=%22geography%20of%20north%20carolina%22#tncms-source=keyword" class="tag-geography-of-north-carolina label label-default"  rel="nofollow">Geography Of North Carolina</a>
                </li> <li>
                    <a href="/search/?k=%22durham%20county%20memorial%20stadium%22#tncms-source=keyword" class="tag-durham-county-memorial-stadium label label-default"  rel="nofollow">Durham County Memorial Stadium</a>
                </li> <li>
                    <a href="/search/?k=%22tickets%20are%20limited%22#tncms-source=keyword" class="tag-tickets-are-limited label label-default"  rel="nofollow">Tickets Are Limited</a>
                </li> <li>
                    <a href="/search/?k=%22durham%22#tncms-source=keyword" class="tag-durham label label-default"  rel="nofollow">Durham</a>
                </li> <li>
                    <a href="/search/?k=%22north%20carolina%22#tncms-source=keyword" class="tag-north-carolina label label-default"  rel="nofollow">North Carolina</a>
                </li> <li>
                    <a href="/search/?k=%22www.enofest.org%22#tncms-source=keyword" class="tag-www_enofest_org label label-default"  rel="nofollow">Www.enofest.org</a>
                </li> <li>
                    <a href="/search/?k=%22eno%20city%22#tncms-source=keyword" class="tag-eno-city label label-default"  rel="nofollow">Eno City</a>
                </li> <li>
                    <a href="/search/?k=%224th%20of%20july%22#tncms-source=keyword" class="tag-4th-of-july label label-default"  rel="nofollow">4th Of July</a>
                </li> <li>
                    <a href="/search/?k=%22eno%20river%20association%22#tncms-source=keyword" class="tag-eno-river-association label label-default"  rel="nofollow">Eno River Association</a>
                </li> <li>
                    <a href="/search/?k=%22eno%20river%22#tncms-source=keyword" class="tag-eno-river label label-default"  rel="nofollow">Eno River</a>
                </li> <li>
                    <a href="/search/?k=%22tickets%22#tncms-source=keyword" class="tag-tickets label label-default"  rel="nofollow">Tickets</a>
                </li> <li>
                    <a href="/search/?k=%22aphorists%22#tncms-source=keyword" class="tag-aphorists label label-default"  rel="nofollow">Aphorists</a>
                </li> <li>
                    <a href="/search/?k=%22west%20point%20on%20the%20eno%22#tncms-source=keyword" class="tag-west-point-on-the-eno label label-default"  rel="nofollow">West Point On The Eno</a>
                </li> <li>
                    <a href="/search/?k=%22national%20register%20of%20historic%20places%20in%20durham%20county%2C%20north%20carolina%22#tncms-source=keyword" class="tag-national-register-of-historic-places-in-durham-county-north-carolina label label-default"  rel="nofollow">National Register Of Historic Places In Durham County, North Carolina</a>
                </li> <li>
                    <a href="/search/?k=%22durham%2C%20north%20carolina%22#tncms-source=keyword" class="tag-durham-north-carolina label label-default"  rel="nofollow">Durham, North Carolina</a>
                </li> <li>
                    <a href="/search/?k=%22brian%20eno%22#tncms-source=keyword" class="tag-brian-eno label label-default"  rel="nofollow">Brian Eno</a>
                </li> <li>
                    <a href="/search/?k=%22eno%20river%20state%20park%22#tncms-source=keyword" class="tag-eno-river-state-park label label-default"  rel="nofollow">Eno River State Park</a>
                </li> <li>
                    <a href="/search/?k=%22willi%20carlisle%22#tncms-source=keyword" class="tag-willi-carlisle label label-default"  rel="nofollow">Willi Carlisle</a>
                </li> <li>
                    <a href="/search/?k=%22sonny%20miles%22#tncms-source=keyword" class="tag-sonny-miles label label-default"  rel="nofollow">Sonny Miles</a>
                </li> <li>
                    <a href="/search/?k=%22eno%22#tncms-source=keyword" class="tag-eno label label-default"  rel="nofollow">Eno</a>
                </li> <li>
                    <a href="/search/?k=%22duke%20street%22#tncms-source=keyword" class="tag-duke-street label label-default"  rel="nofollow">Duke Street</a>
                </li> <li>
                    <a href="/search/?k=%22director%22#tncms-source=keyword" class="tag-director label label-default"  rel="nofollow">Director</a>
                </li> <li>
                    <a href="/search/?k=%22food%20trucks%22#tncms-source=keyword" class="tag-food-trucks label label-default"  rel="nofollow">Food Trucks</a>
                </li> <li>
                    <a href="/search/?k=%22food%22#tncms-source=keyword" class="tag-food label label-default"  rel="nofollow">Food</a>
                </li> <li>
                    <a href="/search/?k=%22919-695-6906%22#tncms-source=keyword" class="tag-919-695-6906 label label-default"  rel="nofollow">919-695-6906</a>
                </li> <li>
                    <a href="/search/?k=%22greg%20bell%22#tncms-source=keyword" class="tag-greg-bell label label-default"  rel="nofollow">Greg Bell</a>
                </li> <li>
                    <a href="/search/?k=%22libby%20rodenbough%22#tncms-source=keyword" class="tag-libby-rodenbough label label-default"  rel="nofollow">Libby Rodenbough</a>
                </li> <li>
                    <a href="/search/?k=%22h.c.%20mcentire%22#tncms-source=keyword" class="tag-h_c_-mcentire label label-default"  rel="nofollow">H.c. Mcentire</a>
                </li> <li>
                    <a href="/search/?k=%22javier%20montana%22#tncms-source=keyword" class="tag-javier-montana label label-default"  rel="nofollow">Javier Montana</a>
                </li> <li>
                    <a href="/search/?k=%22joe%20newberry%22#tncms-source=keyword" class="tag-joe-newberry label label-default"  rel="nofollow">Joe Newberry</a>
                </li> <li>
                    <a href="/search/?k=%22african%20american%20dance%20ensemble%22#tncms-source=keyword" class="tag-african-american-dance-ensemble label label-default"  rel="nofollow">African American Dance Ensemble</a>
                </li> <li>
                    <a href="/search/?k=%22al%20riggs%22#tncms-source=keyword" class="tag-al-riggs label label-default"  rel="nofollow">Al Riggs</a>
                </li> <li>
                    <a href="/search/?k=%22919-620-9099%20x%20203%22#tncms-source=keyword" class="tag-919-620-9099-x-203 label label-default"  rel="nofollow">919-620-9099 X 203</a>
                </li> <li>
                    <a href="/search/?k=%22sale%20online%22#tncms-source=keyword" class="tag-sale-online label label-default"  rel="nofollow">Sale Online</a>
                </li> <li>
                    <a href="/search/?k=%22molly%20sarl%C3%A9%22#tncms-source=keyword" class="tag-molly-sarlé label label-default"  rel="nofollow">Molly Sarlé</a>
                </li> <li>
                    <a href="/search/?k=%22jon%20shain%20fj%20ventre%22#tncms-source=keyword" class="tag-jon-shain-fj-ventre label label-default"  rel="nofollow">Jon Shain Fj Ventre</a>
                </li> <li>
                    <a href="/search/?k=%22tray%20wellington%22#tncms-source=keyword" class="tag-tray-wellington label label-default"  rel="nofollow">Tray Wellington</a>
                </li> <li>
                    <a href="/search/?k=%22enofest%22#tncms-source=keyword" class="tag-enofest label label-default"  rel="nofollow">Enofest</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1070653" class="tncms-block"><!-- Whizzco Widget --><div class="ads_container" website_id="1819" widget_id="5243"></div><script type="text/javascript" src="https://cdn.whizzco.com/scripts/widget/widget_v3.js" async></script><!-- End Whizzco Widget --></div><div id="tncms-block-909544" class="tncms-block"><div id="zergnet-widget-83680"></div>

<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83680';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="70b02e48-e364-11ec-8ae5-6bd2ee5350a3" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/foodanddrink/43rd-annual-enofest-returns-with-full-immersive-experience/article_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="70b02e48-e364-11ec-8ae5-6bd2ee5350a3" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.yesweekly.com/users/login/?referer_url=https%3A%2F%2Fwww.yesweekly.com%2Ffoodanddrink%2F43rd-annual-enofest-returns-with-full-immersive-experience%2Farticle_70b02e48-e364-11ec-8ae5-6bd2ee5350a3.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1028394" class="tncms-block"><div style="width: 100%; margin: auto; min-width: 320px;">
<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=19f79e01&amp;key=9349b748a7c2897fa67780bdf192c020&amp;req=js" async></script></div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foodanddrink","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>

<div id="blox-ad-position-fixed-big-ad-top2">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 2, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-872803" class="tncms-block hidden-sm hidden-xs"><section id="block-872803" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-872803 ">
        <div class="block-title-inner">
            <h3>
                
                e-Edition
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-872803 text-muted">
        <p>Click here to read our PDF flip version</p>
    </div>
</div>
    
        <article id="card-summary-83a1cda8-e1b7-11ec-b16d-c3856f868a26" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-83a1cda8-e1b7-11ec-b16d-c3856f868a26 media-preview link-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://issuu.com/yesweekly/docs/yes_weekly_-_june_1_2022" class="tnt-asset-link"  aria-label="YES! Weekly - June 1, 2022">
                
                
                    <div class="asset-icon"><i class="fas tnt-external-link-alt tnt-fw" title="Link"></i></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="YES! Weekly - June 1, 2022"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/3a/83a1cda8-e1b7-11ec-b16d-c3856f868a26/629779398912f.preview.jpg?resize=150%2C158 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/3a/83a1cda8-e1b7-11ec-b16d-c3856f868a26/629779398912f.preview.jpg?resize=200%2C210 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/3a/83a1cda8-e1b7-11ec-b16d-c3856f868a26/629779398912f.preview.jpg?resize=225%2C236 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/3a/83a1cda8-e1b7-11ec-b16d-c3856f868a26/629779398912f.preview.jpg?resize=300%2C315 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/3a/83a1cda8-e1b7-11ec-b16d-c3856f868a26/629779398912f.preview.jpg?resize=400%2C420 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/3a/83a1cda8-e1b7-11ec-b16d-c3856f868a26/629779398912f.preview.jpg?resize=540%2C567 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/3a/83a1cda8-e1b7-11ec-b16d-c3856f868a26/629779398912f.preview.jpg?resize=600%2C630 640w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="https://issuu.com/yesweekly/docs/yes_weekly_-_june_1_2022" class="tnt-asset-link" aria-label="YES! Weekly - June 1, 2022">
        

        
            YES! Weekly - June 1, 2022</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-995336" class="tncms-block">
        <div id="blox-ad-position-right-rail-11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-1","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-995337" class="tncms-block">
        <div id="blox-ad-position-right-rail-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-904048" class="tncms-block block-newsletter-signup"><section id="block-904048" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="card-bg-color rounded_rectangle"><div class="card-panel panel"><div class="full-width-container">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=150%2C13 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=200%2C17 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=225%2C19 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=300%2C25 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=400%2C34 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=540%2C45 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=640%2C54 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png?resize=750%2C63 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/452f3612-8bf8-11ea-b6bd-3b4d1526efd9.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="976"
                height="82"
                alt=""
                aria-hidden="true"></div><div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-904048"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-904048" type="checkbox" name="list_id[]" value="49bbac7c-63c8-11ea-a268-fbc756d7103b" data-name="YES! Weekly e-Edition" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">YES! Weekly e-Edition</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-904048" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.yesweekly.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div></div>
            </div>
        </div>
    </div>
</div></section></div><div id="tncms-block-1028902" class="tncms-block"><div style="width: 45%; margin: auto; min-width: 320px;margin-right:50px;">
<script id="fdncms-carousel-top-stories-video" src="https://www.hub.fdncms.com/gyrobase/Responsive/Components/Content/TopStoriesVideo?cb=19f79e01&amp;key=9349b748a7c2897fa67780bdf192c020&amp;req=js" async></script></div></div><div id="tncms-block-845243" class="tncms-block visible-lg visible-md"><section id="block-845243" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845243 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/8-great-things-to-do-in-the-triad-june-2-9/article_928c0ad8-e372-11ec-9980-a3410713cadb.html" class="tnt-asset-link" aria-label="8 Great Things to Do in the Triad: June 2-9">
        

        
            8 Great Things to Do in the Triad: June 2-9</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/foodanddrink/peirano-estate-tasting-june-22nd-art-gallery/article_da4e3452-e36f-11ec-b3af-9ba33cb8bdcc.html" class="tnt-asset-link" aria-label="Peirano Estate Tasting/ June 22nd/ Art Gallery">
        

        
            Peirano Estate Tasting/ June 22nd/ Art Gallery</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/bee-safe-racing-riley-motorsports-ferrari-488-gte-pro-team-arrives-in-france-set-for/article_4b734d84-e370-11ec-960f-17fc64070b8d.html" class="tnt-asset-link" aria-label="Bee Safe Racing/Riley Motorsports Ferrari 488 GTE Pro Team Arrives in France Set for First 24 Hours of Le Mans">
        

        
            Bee Safe Racing/Riley Motorsports Ferrari 488 GTE Pro Team Arrives in France Set for First 24 Hours of Le Mans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/education/high-point-museum-plans-english-country-dances/article_1551d816-e36f-11ec-8e68-bffedde58d09.html" class="tnt-asset-link" aria-label="HIGH POINT MUSEUM PLANS ENGLISH COUNTRY DANCES">
        

        
            HIGH POINT MUSEUM PLANS ENGLISH COUNTRY DANCES</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/salem-academy-and-college-names-aj-mazaris-vice-president-for-equity-diversity-and-inclusion/article_a6624056-e36b-11ec-83dd-276b6898fe5e.html" class="tnt-asset-link" aria-label="Salem Academy and College Names AJ Mazaris Vice President for Equity, Diversity, and Inclusion">
        

        
            Salem Academy and College Names AJ Mazaris Vice President for Equity, Diversity, and Inclusion</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-845282" class="tncms-block"><section id="block-845282" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845282 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-845282" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-845282" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-845282" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-845282" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-845282" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/true-legacy-famous-santa-house-to-be-demolished-true-brothers-move-on/article_6a658f50-e1b7-11ec-946d-07198240ffb7.html">True Legacy: Famous Santa House  to be demolished, True Brothers move on</a></li><li><a href="/business/n-c-a-t-social-work-program-ranked-among-state-s-best/article_0ab32694-ddd4-11ec-9d53-dbcb847c6154.html">N.C. A&T Social Work Program Ranked Among State’s Best</a></li><li><a href="/business/city-of-high-point-names-new-assistant-city-manager-and-new-planning-director/article_b103d252-e11f-11ec-a326-97b3f69ad5dc.html">CITY OF HIGH POINT NAMES NEW ASSISTANT CITY MANAGER AND NEW PLANNING DIRECTOR</a></li><li><a href="/news/tackled-shackled-tap-alleges-senior-court-watcher-assaulted-by-bailiffs/article_796cf568-dc41-11ec-9f92-8793cab9c9b7.html">Tackled & Shackled: TAP alleges senior court watcher assaulted by bailiffs</a></li><li><a href="/news/from-winston-with-pride-pride-ws-prepares-for-2022-festival/article_a4b15da8-e1bf-11ec-8c68-c314be8d430f.html">From Winston, with Pride: Pride WS prepares for 2022 festival</a></li><li><a href="/music/harmonious-ring-past-and-present-meet-during-paul-mccartney-s-visit/article_87f699a4-dc5f-11ec-b766-af0ed76fe2f1.html">Harmonious Ring: Past and Present meet during Paul McCartney’s visit</a></li><li><a href="/foodanddrink/eastern-music-festival-presents-the-6th-annual-chamber-crawl-in-downtown-greensboro-on-june-18/article_979d70c0-e1d3-11ec-977d-df72da1a150e.html">EASTERN MUSIC FESTIVAL PRESENTS THE 6TH ANNUAL CHAMBER CRAWL IN DOWNTOWN GREENSBORO ON JUNE 18</a></li><li><a href="/news/jamestown_news/bike-pedestrian-suggestions-growing/article_7957d9a0-e1c1-11ec-8912-7f7aac0e13de.html">Bike-pedestrian suggestions growing</a></li><li><a href="/business/ywca-of-winston-salem-forsyth-county-announces-2022-women-of-vision-honorees/article_79c3c7c2-e118-11ec-ab71-3f84fe25db88.html">YWCA of Winston-Salem & Forsyth County Announces 2022 Women of Vision Honorees</a></li><li><a href="/business/truth-broadcasting-is-pleased-to-announce-a-format-transition-and-acquisition-of-additional-on-air/article_ecd036ca-dd2f-11ec-bea9-af35a1af4fb4.html">Truth Broadcasting is pleased to announce a format transition and acquisition of additional on-air talent for WSJS radio, effective Monday, June 6, 2022.</a></li></ul></div>
        
        
            <div id="images-845282" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jeffrey-griffin-jpg/image_1c6ddb58-dd30-11ec-a096-cfdd8dfc4f34.html" class="tnt-asset-link"  aria-label="Jeffrey Griffin.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeffrey Griffin.jpg"
                            class="img-responsive lazyload full default"
                            width="286"
                            height="286"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/1/c6/1c6ddb58-dd30-11ec-a096-cfdd8dfc4f34/628fdf14a5877.image.jpg?crop=286%2C286%2C71%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/1/c6/1c6ddb58-dd30-11ec-a096-cfdd8dfc4f34/628fdf14a5877.image.jpg?crop=286%2C286%2C71%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/1/c6/1c6ddb58-dd30-11ec-a096-cfdd8dfc4f34/628fdf14a5877.image.jpg?crop=286%2C286%2C71%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/1/c6/1c6ddb58-dd30-11ec-a096-cfdd8dfc4f34/628fdf14a5877.image.jpg?crop=286%2C286%2C71%2C0&resize=286%2C286&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cover-ron-craddock-brother-of-billy-crash-craddock-with-jack-true-jpg/image_8c364d44-e1bd-11ec-a673-a73e25c33c3d.html" class="tnt-asset-link"  aria-label="COVER-Ron-Craddock-brother-of-Billy-Crash-Craddock-with-Jack-True.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVER-Ron-Craddock-brother-of-Billy-Crash-Craddock-with-Jack-True.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/c3/8c364d44-e1bd-11ec-a673-a73e25c33c3d/6297825bde6f8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/screen-shot-2022-06-02-at-4-20-38-pm-png/image_3e39c3b4-e2b2-11ec-8f7f-eb75d5d504cc.html" class="tnt-asset-link"  aria-label="Screen Shot 2022-06-02 at 4.20.38 PM.png">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Screen Shot 2022-06-02 at 4.20.38 PM.png"
                            class="img-responsive lazyload full default"
                            width="556"
                            height="556"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/e3/3e39c3b4-e2b2-11ec-8f7f-eb75d5d504cc/62991ce3bb9a2.image.png?crop=556%2C556%2C56%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/e3/3e39c3b4-e2b2-11ec-8f7f-eb75d5d504cc/62991ce3bb9a2.image.png?crop=556%2C556%2C56%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/e3/3e39c3b4-e2b2-11ec-8f7f-eb75d5d504cc/62991ce3bb9a2.image.png?crop=556%2C556%2C56%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/e3/3e39c3b4-e2b2-11ec-8f7f-eb75d5d504cc/62991ce3bb9a2.image.png?crop=556%2C556%2C56%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/e3/3e39c3b4-e2b2-11ec-8f7f-eb75d5d504cc/62991ce3bb9a2.image.png?crop=556%2C556%2C56%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/e3/3e39c3b4-e2b2-11ec-8f7f-eb75d5d504cc/62991ce3bb9a2.image.png?crop=556%2C556%2C56%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/e3/3e39c3b4-e2b2-11ec-8f7f-eb75d5d504cc/62991ce3bb9a2.image.png?crop=556%2C556%2C56%2C0&resize=556%2C556&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wanda-starke/image_dce2a62a-e118-11ec-ac43-63bc35e978e2.html" class="tnt-asset-link"  aria-label="Wanda Starke">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wanda Starke"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/d/ce/dce2a62a-e118-11ec-ac43-63bc35e978e2/62966e2451662.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/screen-shot-2022-06-02-at-4-20-41-pm-png/image_3f3da640-e2b2-11ec-9236-5fa606351b48.html" class="tnt-asset-link"  aria-label="Screen Shot 2022-06-02 at 4.20.41 PM.png">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Screen Shot 2022-06-02 at 4.20.41 PM.png"
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/f3/3f3da640-e2b2-11ec-9236-5fa606351b48/62991ce57325a.image.png?crop=500%2C500%2C63%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/f3/3f3da640-e2b2-11ec-9236-5fa606351b48/62991ce57325a.image.png?crop=500%2C500%2C63%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/f3/3f3da640-e2b2-11ec-9236-5fa606351b48/62991ce57325a.image.png?crop=500%2C500%2C63%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/f3/3f3da640-e2b2-11ec-9236-5fa606351b48/62991ce57325a.image.png?crop=500%2C500%2C63%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/f3/3f3da640-e2b2-11ec-9236-5fa606351b48/62991ce57325a.image.png?crop=500%2C500%2C63%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/3/f3/3f3da640-e2b2-11ec-9236-5fa606351b48/62991ce57325a.image.png?crop=500%2C500%2C63%2C0&resize=500%2C500&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cover-the-santa-house-today-photo-by-ian-mcdowell-jpg/image_8ef2b6a8-e1bd-11ec-8f11-e3f528d65251.html" class="tnt-asset-link"  aria-label="COVER-The Santa House today photo by Ian McDowell.jpg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVER-The Santa House today photo by Ian McDowell.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/8/ef/8ef2b6a8-e1bd-11ec-8f11-e3f528d65251/629782607aabd.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-845282" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-845282" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/business/artfolios-is-having-a-birthday-bash/article_159d1a16-d77a-11ec-bff1-1f28eee96581.html">Artfolios is having a Birthday Bash!</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-995338" class="tncms-block">
        <div id="blox-ad-position-right-rail-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-rail-3","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-974010" class="tncms-block hidden-sm hidden-xs"><section id="block-974010" class="block emphasis-h3   " ><div class="block"><a href="/local-events" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/9158fdd2-de6a-11eb-a385-13a2534fd57f.jpg?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/9158fdd2-de6a-11eb-a385-13a2534fd57f.jpg?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/9158fdd2-de6a-11eb-a385-13a2534fd57f.jpg?resize=225%2C35 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/9158fdd2-de6a-11eb-a385-13a2534fd57f.jpg?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/custom/image/9158fdd2-de6a-11eb-a385-13a2534fd57f.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="320"
                height="50"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-950385" class="tncms-block"><section id="block-950385" class="block emphasis-h3   " ><div id="evvnt-calendar-950385"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_950385();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foodanddrink","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-891337" class="tncms-block"><div style="width:100%;" id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v6.0"></script><div style="width:100%;" class="fb-page" data-href="https://www.facebook.com/yesweekly/" data-tabs="timeline" data-width="340" data-height="" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false">
<blockquote cite="https://www.facebook.com/yesweekly/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/yesweekly/">YES! Weekly</a></blockquote></div></div><div id="tncms-block-895350" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/yesweekly" data-height="350">Tweets by Yes!Weekly</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-1017298" class="tncms-block">
        <div id="blox-ad-position-right-tile-11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-tile-1","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-895626" class="tncms-block"><div class="block-title">
        <div class="block-title-inner">
            <h3>
                
                Instagram
                
            </h3>
        </div>
    </div>
    
    
    <!-- LightWidget WIDGET --><script src="https://cdn.lightwidget.com/widgets/lightwidget.js"></script><iframe src="https://cdn.lightwidget.com/widgets/b500cae94d3f5c3b90db836d8b2d08de.html" scrolling="no" allowtransparency="true" class="lightwidget-widget" style="width:100%;border:0;overflow:hidden;"></iframe></div><div id="tncms-block-1017299" class="tncms-block">
        <div id="blox-ad-position-right-tile-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-tile-2","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-892362" class="tncms-block hidden-sm hidden-xs"><section id="block-892362" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-892362 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.yesweekly.com/search/?f=html&amp;sd=desc&amp;l=25&amp;k=longworth">
                
                Longworth at Large
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-892362-445f1df6-dd22-11ec-8f50-6ba73e804f2f" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-445f1df6-dd22-11ec-8f50-6ba73e804f2f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/our-children-are-massacred-again/article_445f1df6-dd22-11ec-8f50-6ba73e804f2f.html" class="tnt-asset-link"  aria-label="Our Children Are Massacred…AGAIN">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Our Children Are Massacred…AGAIN"
                            class="img-responsive lazyload full default"
                            width="1778"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/4/45/445f1df6-dd22-11ec-8f50-6ba73e804f2f/628fced49c69c.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1778%2C1000&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/our-children-are-massacred-again/article_445f1df6-dd22-11ec-8f50-6ba73e804f2f.html" class="tnt-asset-link" aria-label="Our Children Are Massacred…AGAIN">
        

        
            Our Children Are Massacred…AGAIN</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-26T14:32:00-04:00" class="tnt-date asset-date text-muted">May 26, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">For the past 20 years, I’ve been calling for all schools to have armed officers with metal d&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-892362-a667cb76-dc5d-11ec-a3d4-eb71133cf9f5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a667cb76-dc5d-11ec-a3d4-eb71133cf9f5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/gun-shows-paid-not-to-show/article_a667cb76-dc5d-11ec-a3d4-eb71133cf9f5.html" class="tnt-asset-link"  aria-label="Gun shows paid not to show">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gun shows paid not to show"
                            class="img-responsive lazyload full default"
                            width="1778"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/a/66/a667cb76-dc5d-11ec-a3d4-eb71133cf9f5/628e8071af8e9.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1778%2C1000&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/gun-shows-paid-not-to-show/article_a667cb76-dc5d-11ec-a3d4-eb71133cf9f5.html" class="tnt-asset-link" aria-label="Gun shows paid not to show">
        

        
            Gun shows paid not to show</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-05-25T15:17:10-04:00" class="tnt-date tnt-update-old asset-date text-muted">May 25, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">During the final battle in “Star Trek, the Undiscovered Country,” Klingon General Chang ince&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-892362-bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-opinion">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/burr-meadows-cawthorn-a-disgrace/article_bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b.html" class="tnt-asset-link"  aria-label="Burr, Meadows, Cawthorn a disgrace">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Burr, Meadows, Cawthorn a disgrace"
                            class="img-responsive lazyload full default"
                            width="1778"
                            height="1000"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/yesweekly.com/content/tncms/assets/v3/editorial/b/db/bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b/6285385539456.preview.jpg?crop=1778%2C1000%2C111%2C0&resize=1778%2C1000&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/opinion/burr-meadows-cawthorn-a-disgrace/article_bdbd4f82-d6d4-11ec-8f2e-f321084ceb8b.html" class="tnt-asset-link" aria-label="Burr, Meadows, Cawthorn a disgrace">
        

        
            Burr, Meadows, Cawthorn a disgrace</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-05-18T14:02:00-04:00" class="tnt-date asset-date text-muted">May 18, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Once upon a time, North Carolina was known for its outstanding representatives in Washington&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1017300" class="tncms-block">
        <div id="blox-ad-position-right-tile-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-tile-3","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-919805" class="tncms-block"><div id="zergnet-widget-83680"></div>

<script language="javascript" type="text/javascript">
(function() {
var zergnet = document.createElement('script');
zergnet.type = 'text/javascript'; zergnet.async = true;
zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=83680';
var znscr = document.getElementsByTagName('script')[0];
znscr.parentNode.insertBefore(zergnet, znscr);
})();
</script></div><div id="tncms-block-1017301" class="tncms-block">
        <div id="blox-ad-position-right-tile-41" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-tile-4","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845266" class="tncms-block constrain-width"><section id="block-845266" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845266 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.yesweekly.com\/stock_market"}</script>
    </div></section></div><div id="tncms-block-1017302" class="tncms-block">
        <div id="blox-ad-position-right-tile-51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"right-tile-5","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/foodanddrink","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-845224" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-845225" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-845313" class="tncms-block"><section id="block-845313" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845313 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/foodanddrink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-music"  href="/music/"  tabindex="0" >
                    <span class="nav-label ">Music</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-arts"  href="/thearts/"  tabindex="0" >
                    <span class="nav-label ">The Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-education"  href="/education/"  tabindex="0" >
                    <span class="nav-label ">Education</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-film"  href="/film/"  tabindex="0" >
                    <span class="nav-label ">Film</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-live"  href="/localandlive/"  tabindex="0" >
                    <span class="nav-label ">Local & Live</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-845273" class="tncms-block"><section id="block-845273" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845273 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=YESWEEKLY&amp;publisher_url:yesweekly.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-locations"  href="/locations/"  tabindex="0" >
                    <span class="nav-label ">Locations</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-845315" class="tncms-block"><section id="block-845315" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845315 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>yesweekly.com </strong><br>
    5500 Adams Farm Lane, Suite 204<br>
    Greensboro, NC 27407
    <br>
    
        <strong>Phone:</strong> 336-316-1231<br>
        <strong>Email:</strong> <a href="mailto:publisher@yesweekly.com">publisher@yesweekly.com</a><br>
    
</address></section></div><div id="tncms-block-845323" class="tncms-block padding-bottom"><div id="follow-links-845323" class="follow-links display-circles default">
    
    <section id="block-845323" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-845323 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li class="fb">
                <a href="http://facebook.com/yesweekly/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li class="tw">
                <a href="http://twitter.com/yesweekly/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li class="yt">
                <a href="https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li class="is">
                <a href="https://www.instagram.com/yesweekly336/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.yesweekly.com",
  "sameAs" : ["http://facebook.com/yesweekly/","http://twitter.com/yesweekly/","https://www.youtube.com/channel/UCUk5-52FsOqlLoiA_HI6J3Q","https://www.instagram.com/yesweekly336/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-845277" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-845277"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">YES! Weekly</a>, 5500 Adams Farm Lane, Suite 204 Greensboro, NC</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-893382" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div><div id="tncms-block-893387" class="tncms-block visible-sm visible-xs">
        <div id="blox-ad-position-sticky-anchor-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"sticky-anchor-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/yesweekly.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/foodanddrink","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("70b02e48-e364-11ec-8ae5-6bd2ee5350a3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["foodanddrink", "music"],
            'tncms.asset.flags': ["popular", "wire"],
            'tncms.asset.keywords': ["musicians", "research triangle", "geography of north carolina", "durham county memorial stadium", "tickets are limited", "durham", "north carolina", "www.enofest.org", "eno city", "4th of july", "eno river association", "eno river", "tickets", "aphorists", "west point on the eno", "national register of historic places in durham county, north carolina", "durham, north carolina", "brian eno", "eno river state park", "willi carlisle", "sonny miles", "eno", "duke street", "director", "food trucks", "food", "919-695-6906", "greg bell", "libby rodenbough", "h.c. mcentire", "javier montana", "joe newberry", "african american dance ensemble", "al riggs", "919-620-9099 x 203", "sale online", "molly sarlé", "jon shain fj ventre", "tray wellington", "enofest"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-845321'),
            query_input = d.getElementById('site-search-845321-term'),
            search_dropdown = d.getElementById('site-search-845321-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-845321 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-845320'),
            query_input = d.getElementById('site-search-845320-term'),
            search_dropdown = d.getElementById('site-search-845320-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-845320 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_845326').click(function(e){
                                        $('#weather-845326 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art > img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/yesweekly.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.ef39d3637336e878d23be6763ba37d5e.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>